Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Memory Problem / Question




  1. #1
    Join Date
    Dec 2009
    Location
    PA
    Posts
    10

    Default Memory Problem / Question

    Last week I replaced my heat sink and fan on my CPU with a better kit and also installed a bolt-thru kit.

    Now a couple days later, I noticed in my system properties that Windows 7 64bit was seeing 6GB but only using 4GB -- this was not the case before I changed the heat sink and fan. I also checked in CPU-Z and it says it is seeing 6GB of memory (3x 2GB sticks) and that the setting for channel is Triple.

    I looked at my msconfig and under boot, then advanced settings, both Max Memory and Processors are not checked. Step 1, done.

    Next, I went and checked my DRAM voltage. My memory is supposed to run at 1.65V and it was at 1.66V in the BIOS, so I set it down to 1.64V -- still had the problem. I even tried 1.50V and 1.60V and the problem still remained. Step 2, done.

    Finally, I pulled out all 3 DIMMs and tried each one individually in each one of the slots. Basically from left to right I have a white slot, blue slot, white slot, white slot (the white slots are for the triple channel setting). All three of my DIMMs would not post or boot to Windows when tried in the first white slot but each one worked perfectly in the last 2 white slots.

    So this is the issue, basically 2 options, either my 1st white DIMM slot is dead or it has to do with the CPU. I read a few places that sometimes the 6GB (4GB usable) issue results from too much or too little contact from heat sink to CPU, or just a bad set when placing the heat sink on the CPU, or a bent pin on something (i am guessing the motherboard socket, but I guess it could be on the CPU as well).

    So I just wanted to get some input on other things I could try or which of the two above seems right. Bottom line, I just kind of want to know:
    1) Could a bent pin be causing this?
    2) Could resetting the CPU and heat sink be a solution?
    3) Anything else I could check out?

    Thanks, I really appreciate any help you might be able to give me!
    Core i7 920 Bloomfield @ 2.66Ghz | Gigabyte GA-EX58-UD3R Rev 1.0 - Bios F8I | Nvidia GTX 295 Video Card | OCZ Reaper HPC 6GB (3x2GB) DDR3 1866 PC3 1500 | KINGWIN Mach 1 ABT-1220MA1S 1220W | Western Digital VelociRaptor - 150GB 10,000RPM 16MB Cache SATA 3.0GB/s [WD1500HLFS] | 2x Western Digital Caviar Black - 1TB 7200RPM 32MB Cache SATA 3.0Gb/s [WD1001FALS] | WesternDigital Caviar SE16 - 750GB 7200RPM 16MB Cache SATA 3.0Gb/s [WD7500AAKS] | Western Digital Cavier Blue - 500GB 7200RPM 16MB Cache SATA 3.0Gb/s [WD5000AAKS] |Razer Lycosa/Lachesis | Windows 7 Pro x64

  2. #2
    Join Date
    Jan 2010
    Location
    Sydney, Australia
    Posts
    14

    Default Re: Memory Problem / Question

    Hi modena,

    Did all 3 memory channels operate prior to you installing the new cpu heatsink? If they all worked before the new heatsink then I would think that it might be a cpu seating problem. Did you remove your cpu in installing your new heatsink, or did you leave it in the socket?

    The memory controller for the i7 chips is in the cpu, so incorrect seating of the cpu in the socket can cause memory issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •