Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: GA-EP45-UD3R Reboot Loop with Q6600 (E6600 works)




  1. #1
    Join Date
    Jan 2010
    Location
    at home
    Posts
    5

    Default GA-EP45-UD3R Reboot Loop with Q6600 (E6600 works)

    I have the following system bread boarded outside of a case:

    SYSTEM #1
    Gigabyte GA-EP45-UD3R motherboard
    F11 BIOS with optimized defaults loaded
    Intel Q6600 Core2 Quad SLACR CPU
    Intel OEM Heatsink and Fan
    Arctic Silver Ceramique Thermal Compound
    OCZ Platinum Edition DDR2-800 PC2-6400 2GB (4 sticks)
    Asus EN9800GT 512MB DDR3 HDMI PCI-E Video Card
    Corsair CMPSU750TSX 750W Power Supply
    (I have both the 24 pin and the 8 pin motherboard connectors connected)

    I have only gotten this setup to make it to the Gigabyte logo screen a couple of times where it locked up (or the default BIOS settings disabled the USB keyboard and mouse).

    Otherwise it just goes into a reboot loop.

    I have tried to power off during the reboot loop via shorting the power pins, turning off the power supply and unplugging it, shorting out the Clear CMOS pins (or removing the battery and shorting out the battery connector pins), and cold booting with only 1 stick of the above memory (or with other G.Skill or different OCZ memory) without luck and a reboot loop.

    I also went through the recommended troubleshooting steps from this forum.


    The same Intel Q6600 Core2 Quad SLACR CPU works in the following system (I don't have the same motherboard to try it in):


    SYSTEM #2
    Asus Striker Extreme motherboard
    BIOS with optimized defaults loaded
    Intel E6600 Core2 Duo CPU
    Corsair Nautilus 500 Water Cooled CPU and GPU System
    Arctic Silver Ceramique Thermal Compound
    Crucial Ballistix Tracer DDR2-1066 PC2-8500 1GB (4 sticks)
    Vision Tech Radeon X1300 512MB PCI-E Video Card
    Thermaltake Purepower 500W Power Supply
    (I have both the 24 pin and the 8 pin motherboard connectors connected)


    Note that the Intel E6600 Core2 Duo CPU removed from the Asus Striker Extreme SYSTEM #2 works in the Gigabyte GA-EP45-UD3R System #1 listed above and POST's everytime.


    One thing that I noticed is that the 775 sockets in the two motherboards are slightly different. The Intel Q6600 Core2 Quad SLACR CPU will recess further into the 775 socket on the Asus motherboard than in the 775 socket on the Gigabyte motherboard. [The inner dark gray socket on the Gigabyte looks almost like a slight pincushion effect with rolled edges on the sides parallel to the locking arm while the inner dark gray socket on the Asus edges appear to be straight without rolled edges.]

    Looking for suggestions / recommendations to get the Intel Q6600 Core2 Quad SLACR CPU to work in the GA-EP45-UD3R motherboard.

    Thanks,
    Scott
    Last edited by westsdad; 01-26-2010 at 10:36 AM. Reason: corrections

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3R Reboot Loop with Q6600 (E6600 works)

    Try booting your system with a single memory module in slot #1.

    1. immediately enter the bios
    2. load optimized settings
    3. save settings and exit
    4. enter the bios again
    5. follow the recommended bios settings in this post
    6. set the DRAM voltage to the max rated voltage for your memory
    7. save settings and exit


    Turn off your system, turn off your psu, unplug the psu power cable, then install your remaining memory modules.
    Run Memtest86+ (v4.0) from a cd or dvd for at least 8 passes to verify that your memory is OK.

    Follow steps 1 - 4 to provide hardware information in your forum signature and to post your bios settings if you need further help.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-UD3R Reboot Loop with Q6600 (E6600 works)

    Does the Q6600 work in the Asus board?
    What is the BIOS vers. of the EP45-UD3R?
    Have you cleared CMOS, both battery removed and CLR_CMOS jumed for 20 minutes or more?

  4. #4
    Join Date
    Jan 2010
    Location
    at home
    Posts
    5

    Default Re: GA-EP45-UD3R Reboot Loop with Q6600 (E6600 works)

    I've done all of this (except for the specific settings - thanks for the link) using the E6600 as it will fully POST every time and have the UD3R up and running with the E6600 and 4 sticks of 2GB. I will go back to optimized settings tonight and set up the BIOS with the recommended settings and see what happens.

    Thanks,
    Scott

    Quote Originally Posted by profJim View Post
    Try booting your system with a single memory module in slot #1.

    1. immediately enter the bios
    2. load optimized settings
    3. save settings and exit
    4. enter the bios again
    5. follow the recommended bios settings in this post
    6. set the DRAM voltage to the max rated voltage for your memory
    7. save settings and exit


    Turn off your system, turn off your psu, unplug the psu power cable, then install your remaining memory modules.
    Run Memtest86+ (v4.0) from a cd or dvd for at least 8 passes to verify that your memory is OK.

    Follow steps 1 - 4 to provide hardware information in your forum signature and to post your bios settings if you need further help.

  5. #5
    Join Date
    Jan 2010
    Location
    at home
    Posts
    5

    Default Re: GA-EP45-UD3R Reboot Loop with Q6600 (E6600 works)

    Yes the Q6600 works in the Asus board, and the E6600 works in the Gigabyte board.

    F11 with optimized settings.

    I've cleared both, but not for 20 minutes or more. I'll try that tonight and see what happens.

    Thanks,
    Scott

    Quote Originally Posted by Chike View Post
    Does the Q6600 work in the Asus board?
    What is the BIOS vers. of the EP45-UD3R?
    Have you cleared CMOS, both battery removed and CLR_CMOS jumed for 20 minutes or more?

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-UD3R Reboot Loop with Q6600 (E6600 works)

    Also check the socket for bent pins when you get the chance.
    Testing different quad may verify if it's specific to your CPU or not.

  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3R Reboot Loop with Q6600 (E6600 works)

    What is the BIOS vers. of the EP45-UD3R?
    He is using F11 with optimized bios settings already loaded (see post #1, hardware list).

    The Q6600 (B3 and G0 stepping) require bios version F3 (minimum) for the 1.0 and 1.1 mobo versions.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #8
    Join Date
    Jan 2010
    Location
    at home
    Posts
    5

    Default Re: GA-EP45-UD3R Reboot Loop with Q6600 (E6600 works)

    Did all of the steps that profJim suggested last night and ran Memtest86+ v4.0 overnight.

    Had to use the E6600 to get into the BIOS and reset to optimized and then to suggested settings. Couldn't get the Q6600 to POST with these changes. Put the E6600 back in and the 4 sticks of memory. Had a slew of memory errors in the 6G to 8G memory address range.

    Will run Memtest86+ v4.0 on the same memory in a different computer tonight. Leaning towards a motherboard issue at this time.

    Thanks for all of the suggestions,
    Scott
    Gigabyte GA-EP45-UD3R motherboard v1.1
    F11 BIOS
    Intel Q6600 Core2 Quad SLACR CPU
    Intel OEM Heatsink and Fan
    Arctic Silver Ceramique Thermal Compound
    OCZ Platinum Edition DDR2-800 PC2-6400 2GB x 4
    5-4-4-15 @ 2.1V
    http://www.ocztechnology.com/product...b_dual_channel
    Asus EN9800GT 512MB DDR3 HDMI PCI-E Video Card
    Corsair CMPSU750TSX 750W Power Supply

  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3R Reboot Loop with Q6600 (E6600 works)

    System #1, EP45-UD3R, has 4x2GB of OCZ 800MHz memory:
    E6600 boots, Q6600 does the reboot loop dance.

    System #2, Asus Striker Extreme, has 4x1GB of Ballistix Tracer 8500MHz memory:
    E6600 and Q6600 both boot without problems.

    The problem might be related to running 8GB of memory at the rated 800MHz speed.
    In many or most cases, 8GB of memory can't be run at its full rated speed.

    Have you run any stress/stability tests on either of your systems?

    I suggest that you test your EP45-UD3R with 2x2GB of your OCZ memory and see if it boots and is stable.
    You can try your Q6600 with 4x1GB in your EP45-UD3P.
    You can also try running your Q6600 with 8GB clocked lower than 800MHZ on your EP45-UD3R by changing the system memory multiplier.

    To avoid swapping your cpu, boot with only 1 memory module in slot #1 and you should be able to enter the bios to make any required changes.

    Sometimes there is an incompatibility between a specific psu and the motherboard, even though the psu might work perfectly in another system. You might need to swap both power supplies and see if this makes a difference.

    I've seen several cases where the motherboard was at fault, when the system was tested with another identical motherboard, both cpus worked properly.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    Join Date
    Jan 2010
    Location
    at home
    Posts
    5

    Default Re: GA-EP45-UD3R Reboot Loop with Q6600 (E6600 works)

    Thanks for all of the input.

    I picked up a new GA-EP45-UD3R Rev 1.1 motherboard and the Q6600 POST's everytime. Turns out to be the motherboard as the problem. Took a while to find a new rev 1.1 motherboard along with shipping time.

    I'm curious about the 8GB not always running at full rated speed as it appears to run fine in the new board at 800MHz, and I have 8GB of 1066MHz memory running overclocked in an Asus board and in a GA-P35C-DS3R.

    What stress / stability tests are recommended and is there a thread on the config of the stress / stability tests, and recommendations when running them?

    Note that I could never get the system to enter the BIOS setup or POST when using the Q6600 in the original GA-EP45-UD3R Rev 1.1 motherboard no matter what config of memory.

    Thanks again,
    Scott
    Gigabyte GA-EP45-UD3R motherboard v1.1
    F11 BIOS
    Intel Q6600 Core2 Quad SLACR CPU
    Intel OEM Heatsink and Fan
    Arctic Silver Ceramique Thermal Compound
    OCZ Platinum Edition DDR2-800 PC2-6400 2GB x 4
    5-4-4-15 @ 2.1V
    http://www.ocztechnology.com/product...b_dual_channel
    Asus EN9800GT 512MB DDR3 HDMI PCI-E Video Card
    Corsair CMPSU750TSX 750W Power Supply

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •