Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Stable OC But Random Freeze In-Game/s, Please Help




  1. #11
    Join Date
    Jan 2010
    Location
    Manila, Philippines
    Posts
    11

    Default Re: Stable OC But Random Freeze In-Game/s, Please Help

    oh..and I didn't OC my video card, BTW and I've got no other video card for testing
    Gigabyte GA G31M-ES2C rev1.1 F8 bios
    Intel Core 2 Duo E7400 2.8Ghz (OC'd to: 3.5Ghz; cooling: Coolermaster V8)
    2 x 1GB Kingston DDR2-800 (KVR800D2N6)
    500GB Seagate SATA 7200.11
    Galaxy 9800GT
    (stock; cooling: Deepcool v4000)
    Cougar CM 700W
    3 x 12cm chassis fans

  2. #12
    Join Date
    May 2009
    Posts
    49

    Default Re: Stable OC But Random Freeze In-Game/s, Please Help

    My bet - driver issue. Run CCleaner + Driversweeper, remove any unneccesary drivers and crap.

    Uninstall your graphics drivers
    Install the newest driver package for your hardware.
    Install DirectX 10 again (u can overwrite a previous setup no prob and does not hurt functionality)
    Install NEWEST sound drivers from Gigabyte.
    You shouldnt need this but - chipset drivers too.


    make sure you reboot after every step.

    You could also do a fresh install + update of your OS, if you cant test the vid card elsewhere or dont have another brand to test with..


    GL and post back !

    Edit: My next guess would be a bad GPU however I have yet to encounter one myself... same with cpu :D I think your OC is fine.
    Last edited by drewis; 01-31-2010 at 03:18 AM.
    Gigabyte X58 UD5 Rev 1.0, X5670 @ 4.2GHz GTX980Ti

  3. #13
    Join Date
    Dec 2009
    Location
    Australia
    Posts
    18

    Default Re: Stable OC But Random Freeze In-Game/s, Please Help

    Hi There. I was having similar problems to yourself.
    http://forums.tweaktown.com/f69/ep45...problem-37246/

    My games wouldnt freeze, but just close randomly back to desktop. Some games wouldnt install and i would get errors of missing or corrupt files.

    I pretty much narrowed the problem down to the FSB being too high, because i can run my memory well over 400mhz, even upto 500mhz.

    But as soon as my CPU Host frequency went to 400mhz things went bad, I was stable in Prime95, Intel Burn Test and all that. I cranked my voltages right up and still had problems. But only in games or trying to install some games.

    I have no problems when running 10.5x350 @ 3.675ghz
    but 9 x 400 @ 3.6ghz gives me problems in games.

    So even tho 9x400 has a lower clock speed it still ****s up, thats how i pretty much narrowed it down to the FSB.

    Now I just run 10.5x333 with 400mhz memory, with almost stock volts. And have no problems.

    Any1 have any suggestions?

    Thanks
    GA-EP45-UD3P rev 1.0 Bios F10e
    Core2 E7400, Revision: R0, Stepping A
    Thermaltake V1 CPU cooler
    G.Skill F2-6400CL5-2GBPI (DD2 800) 2gb x 2 sticks
    Gigabyte 9800GT 512mb
    Coolermaster RC690 Case, Air cooled
    Windows 7 x64 Ultimate Retail

  4. #14
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Stable OC But Random Freeze In-Game/s, Please Help

    @maxq

    Looking at the cpu-z SPD, your memory is rated for 5-5-5-15 with 1.80 volts at 667MHz speeds. I doubt that this is related to your random freezes, it just means that your memory performance isn't optimal for your current setup.

    I'm leaning towards a driver issue as drewis said. If your video card doesn't support dx10, your best bet might be do reinstall the latest dx9 version.

    I still recommend running Furmark to test your video sub-system. You can run it in full screen or windowed mode. I suggest that you start with smaller sizes for 5 - 10 minutes and then increase the screen resolution and repeat your tests. Note, the default test is for 6000 ms or 60 seconds. Testing with Furmark might make your random freezes more "regular".

    You might want to test with stock settings to see if you're still getting random freezes.

    Which operating system are you running?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #15
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Stable OC But Random Freeze In-Game/s, Please Help

    @herbals

    If you post your bios settings and a screen-shot (steps 2, 3, and 4 in this post) we can better help you with your failed 400MHz settings.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #16
    Join Date
    Jan 2009
    Location
    Atlanta Ga
    Posts
    36

    Default Re: Stable OC But Random Freeze In-Game/s, Please Help

    Try upping your ram voltage to 2.1. It looks like its set to 1.8.
    Thanks
    The Muncher

    Main Rig
    CPU)Q9550@
    MOBO)EP45-UD3P rev.1.0
    RAM) 4g G-Skill 1066
    PSU)Corsair TX-750
    HDD) 2 Seagate 250 Raid-0
    VIDEO)EVGA 275 GTX super clock
    SOUND) Xonar DX 7.1
    MONITOR) Hanns-G 28'WS
    OS) Win 7 64 bit

    Life is like a sheet sandwitch,the more bread you have the less sheet you'll have to eat

  7. #17
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Stable OC But Random Freeze In-Game/s, Please Help

    Try upping your ram voltage to 2.1. It looks like its set to 1.8.
    NOT recommended!
    His ram is rated for 1.80 volts (+ or - 0.10 volts).

    His "value" ram might be contributing to the problem, but his system has passed extended stability testing (see post #1).

    Oops, I just noticed that he has already tested using Furmark, but we don't know what screen size (windowed or full screen) was used.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #18
    Join Date
    Jan 2010
    Location
    Manila, Philippines
    Posts
    11

    Default Re: Stable OC But Random Freeze In-Game/s, Please Help

    Yes, I've only got kingston's value rams that could go as high up to 1.9v only. I'll probably optimize the rams once I get my problem resolved.

    @profJim: Ran furmark @ fullscreen, 1440x900 for 15mins or so with no errors. I'm on XP SP3 btw, though I multi-boot Win7 64b & Ubuntu 32b from a single physical drive.

    For now, I've set RGB to [Fast]. Just found out that with my old nvidia drivers, Driversweeper doesn't delete all the files it reports to be deleted. So I booted to Ubuntu to do so then re-installed nvidia drivers. I'm not sure yet though but it seems that HWmonitor from CPUID is the culprit. I usually run all games with it enabled to check on temps. Last night, I ran nba 2k10 without it enabled for 2 or so hours and had no hiccups. Will try on other games later and report what happens.

    Thanks for the inputs so far, guys!
    Gigabyte GA G31M-ES2C rev1.1 F8 bios
    Intel Core 2 Duo E7400 2.8Ghz (OC'd to: 3.5Ghz; cooling: Coolermaster V8)
    2 x 1GB Kingston DDR2-800 (KVR800D2N6)
    500GB Seagate SATA 7200.11
    Galaxy 9800GT
    (stock; cooling: Deepcool v4000)
    Cougar CM 700W
    3 x 12cm chassis fans

  9. #19
    Join Date
    Dec 2009
    Location
    Australia
    Posts
    18

    Default Re: Stable OC But Random Freeze In-Game/s, Please Help

    Profjim

    http://forums.tweaktown.com/f69/ep45...problem-37246/

    Have a look in the Thread I linked, all screenshots and information is there.

    Thanks
    GA-EP45-UD3P rev 1.0 Bios F10e
    Core2 E7400, Revision: R0, Stepping A
    Thermaltake V1 CPU cooler
    G.Skill F2-6400CL5-2GBPI (DD2 800) 2gb x 2 sticks
    Gigabyte 9800GT 512mb
    Coolermaster RC690 Case, Air cooled
    Windows 7 x64 Ultimate Retail

  10. #20
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Stable OC But Random Freeze In-Game/s, Please Help

    After initially uninstalling your video drivers, did you then boot into windows using Safe Mode and then run DriverSweeper?

    If HWmonitor is causing problems, there are other monitoring programs that will report voltages and temperatures, such as Everest, SpeedFan, etc.

    Glad to see that you're making progress, keep us updated.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •