Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Stable OC But Random Freeze In-Game/s, Please Help




  1. #21
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Stable OC But Random Freeze In-Game/s, Please Help

    [this was also posted in herbals thread]
    @herbals

    While your problems seem to be similar to maxq's issues, you're using the same cpu and video card, but have a different mobo and memory. For this reason, I suggest that we continue helping you using your existing thread.

    You did an excellent job with your screen-shots, but you didn't provide complete bios settings from the generic EP45 bios template.

    My preference is to run 10 loops with IBT, as I've found that IBT errors sometimes occur during tests 6 or later. Some run 20, 50, or even 100 IBT loops, but I consider anything over 10 - 20 loops to be excessive and unnecessary.

    It's also not clear how long your ran your stability tests and which Prime95 tests were used. Blend test? Small FFT? Large FFT?
    Sometimes a system will pass 8 - 12 hours of Prime95 blend test, but might fail when doing extended tests when using the Small and/or Large FFT tests. I run all three tests for 12 -24 hours each before I consider my system to be stable. I've seen a fair number of posts where people consider their systems to be stable if Prime95 runs error free for only 1 -3 hours.

    Part of your problem might be related to VTT (cpu termination) being too low. With your G.Skill F2-6400CL5-2GBPI 2x2GB memory, MCH Core voltage might need to be a bit higher or possibly lower.
    I've subscribed to your existing thread.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #22
    Join Date
    Jan 2010
    Location
    Manila, Philippines
    Posts
    11

    Wink Re: Stable OC But Random Freeze In-Game/s, Please Help

    Hi, Everyone.

    Just an update. I think my vcard was the culprit after all. Seems that it wasn't getting enough juice whenever I run graphics-intensive apps (e.g., games). From some other forums, I learned that on the galaxy 9800gt, you simply switch the pin to the 2-3 position to get a sort of volt mod (see my pic below), which I did. Also, seeing some other guy solve a similar problem by OCing his vcard a bit, I thought I might as well do so. And, boy, did I DID SO!!! Now my rig's stable as a rock!

  3. #23
    Join Date
    Jan 2010
    Location
    Manila, Philippines
    Posts
    11

    Default Re: Stable OC But Random Freeze In-Game/s, Please Help

    I'm using Deepcool V4000 (not sure if it's selling in the Europe/US, but it's a big hit here in the Philippines @ about $50) on my vcard, btw. Below is the progress I've made. I've even bought a new pair of rams w/ bigger capacities and bumped my proc a bit to 3.6ghz. Now I'm really gaming big time! I never thought that my low/mid-system will get this far! Thanks for all those who posted. I sure wish herbals is reading this and helps him. Bye for now.
    Gigabyte GA G31M-ES2C rev1.1 F8 bios
    Intel Core 2 Duo E7400 2.8Ghz (OC'd to: 3.5Ghz; cooling: Coolermaster V8)
    2 x 1GB Kingston DDR2-800 (KVR800D2N6)
    500GB Seagate SATA 7200.11
    Galaxy 9800GT
    (stock; cooling: Deepcool v4000)
    Cougar CM 700W
    3 x 12cm chassis fans

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •