Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: keyboard/mouse fails after BIOS update?




  1. #1
    Join Date
    Jan 2010
    Location
    Atlanta
    Posts
    4

    Default keyboard/mouse fails after BIOS update?

    I'm not sure where to ask this so I thought I'd try here.

    I tried updating the BIOS on my motherboard last night (Gigabyte UD3R) from version F9 to F11. It was successful, and made my computer boot up about 10-15 seconds faster, which is pretty nice.

    But on the downside, it seems that my computer will not recognize my keyboard in post, so I cannot go into BIOS settings. I've tried pressing every button possible and it just does not read it, but still boots up just fine. And even worse part is that when my computer goes into sleep mode, it will not come out of it. Before, as long as I click a button on my mouse or my keyboard, it will come straight out of the sleep mode. Now (because I have a broken power button), I have to use a screwdriver to touch the two pins inside to get it to come out of sleep mode.

    The best solution for me at the moment is to revert back to my previous BIOS version, seeing as that one still works fine (I tried it). And I have also tried resetting the CMOS, which seems to do nothing, except my computer telling me that it won't run and it will use the last working BIOS settings or something.

    I am running Windows 7 Ult, and yes, I do have my power settings to where a USB keyboard or mouse can wake my computer out of it. Earlier, before I reverted back to F9, when I plugged in my external hard drive, it had asked me to reformat it before it could be used. As I was about to click cancel, my mouse and keyboard both stopped working and I had to reset my computer.

    Is F11 just screwed up or is there something I'm not doing right?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: keyboard/mouse fails after BIOS update?

    you have to enable usb keyboard and mouse in bios as its not on on default settings usually just after bios update
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: keyboard/mouse fails after BIOS update?

    As wazza300 said. Shut off the computer, connect an older ps2 connection type keyboard and boot with it, change the necessary settings in bios, then shut down and unplug the ps2 keyboard and you should be good to go.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: keyboard/mouse fails after BIOS update?

    After your flash and initial reboot, did you load optimized bios settings?
    You should re-enter any bios settings that were manually set with your previous bios.
    You might need to try another USB slot.
    You might need to temporarily use a USB to PS/2 adapter.
    As stated above, enable USB keyboard and/or mouse support in your bios.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    Sep 2007
    Posts
    4

    Default Re: keyboard/mouse fails after BIOS update?

    Exactly which motherboard are you running? The GA-EP45-UD3R?
    Intel C2Q Q6600 | Zalman 9700LED Tuniq-TX2 | 2x1Gb OCZ DDR2 800MHz | GigaByte P35-DS3R Rev1.0 (BIOS: F12) | Sound Blaster X-FI ExtremeMusic | OCZ 520w-SLI PowerStream | NEC 3520AW DVD-RW 2.U5 | 2x74Gb Raptors Raid-Zero | ViewSonic 19" LCD VX922 | Asus EAH5850 | Antec NINE-HUNDRED | Windows 7

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •