Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Infinite Reboot Loop after (Bad) BIOS Flash on GA-EP35-DS3L




  1. #1
    Join Date
    Jan 2010
    Location
    Germany
    Posts
    1

    Default Infinite Reboot Loop after (Bad) BIOS Flash on GA-EP35-DS3L

    Hi,

    first my Specs:
    Core 2 Duo E7200 @ 2.53GHz
    GIGABYTE GA-EP35-DS3L
    4 GB Kingston DDR2 800
    Radeon HD4850

    Today I tried to update the BIOS for my MOB. Previously I had BIOS F4 and I tried to update it to F6 using Q-Flash. The new BIOS file was downloaded directly from the gigabyte site. I created the floppy disk with the autoexec, the flash-utility and the BIOS-file. I rebooted, got into Q-Flash through F8 in BIOS, and flashed it. Everything went fine. After the process the system rebooted, and instead of the POST screen, there was something like this: "BIOS is auto-recovering". The process finished and it rebooted. After that it got stuck in an infinite reboot loop. I don't even get the POST screen. It doesn't try to read from either the floppy nor the CD drive, so no chance to reflash the bios. I also tried removing all but one RAM, tried different combinations. Also disconnected CD drive and all HDDs. Did clear CMOS per jumper and also removed battery for 5+ hours. Nothing helped. The only thing I can think of I could have done wrong is, that I cleared the CMOS before the flash, because I wanted a clear install, but I dind't load optimized defaults before flashing. But even the manual just recommends the loading after the flash, so it shouldn't be a requirement for a successful flash.
    That's everything I remember trying. Any suggestions or is my MOB just a brick?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Infinite Reboot Loop after (Bad) BIOS Flash on GA-EP35-DS3L

    try leaving battery out overnight as it might need 12+hours to fully clear
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Infinite Reboot Loop after (Bad) BIOS Flash on GA-EP35-DS3L

    Power off your system
    Turn off your psu using its on/off switch
    Unplug the psu power cable
    Remove your mobo battery
    Press and hold the front panel on/off switch for 10 - 15 seconds
    Install a jumper block on the CLR_CMOS pins
    Let your system sit for 12 hours or longer

    Sometimes the system will finally boot after 5 - 10 reboot loops.

    Good luck
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •