Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Ga-p55a-ud3p cold boot issue




  1. #1
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Ga-p55a-ud3p cold boot issue

    Hi all. I am having the same issues as it seems the non A boards suffer. I updated to the latest F6a BIOS with no change. Running the G'Skill Trident F3-16000CL9D-4GBTD 2 X 2GB Sticks and it will not cold boot with 2 sticks in no matter the settings I have tried in the BIOS. MEMTEST 86+ shows no errors after 17 Hours. Kinda annoying little issue. Is it something we can fix or do we need to wait for Gigabyte to do a new BIOS? This G'Skill ram is on there "Qualified Motherboard" list for the GA-P55A-UD3P as well as Gigabytes official list. Any Assistance would be swell.

    Full Specs.

    Antec 1200 Case
    GA-P55A-UD3P (F6a BIOS)
    Intel Core I7 860
    Noctua NH-U12P
    2 X 2GB G'Skill Trident F3-16000CL9D-4GBTD
    1 X Sapphire HD5850 (<<< Fully sick)
    2 X Western Digital 300G SATA II VelociRaptor(WD3000HLFS) RAID 0
    Corsair HX-850

    <!-- / message --><!-- sig -->
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  2. #2
    Join Date
    Jan 2010
    Location
    Malaysia
    Posts
    5

    Default Re: Ga-p55a-ud3p cold boot issue

    The seller told me that the harddisk need to plug to the SATA3 port the white one to get it to boot.....i also have the same problem with you ....still dont have time to try it out. Maybe you can try it and tell me does it work

  3. #3
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Ga-p55a-ud3p cold boot issue

    I will try it when I get a chance, but I can tell you with 99% certanty that it will make 100% no difference
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  4. #4
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: Ga-p55a-ud3p cold boot issue

    No good. Come on surely someone out there is having this issue and could chip in. Theres got to be enough people having this problem for Gigabyte to look into it
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •