Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: HIGH System Temps




  1. #1
    Join Date
    Oct 2009
    Location
    Sand Springs,Ok.
    Posts
    172

    Default HIGH System Temps

    On my RIG - I've always run my fans on medium - even when benching or stressing.I have a side panel fan and a HD bay fan.It would idle 34c and would stay at 34c during Prime 95 Blend.About a week ago I noticed my system temps starting to go up -now it idles at 40c.Since you get the system temp readings off the south bridge - I decided to remove the VF1000 VGA coolers(which run at 50c)and put the stock coolers back on.The reason I made this decision is the heat pipes on the VF1000 are right next to the SB HS.(I touched one of the heat pipes after playing Crysis for 2hrs. - It burned my finger).Stock coolers are running 62c (artic silver 5) 7c cooler than the last time I used them."I guessed wrong"Now system temp at idle is 42c/cpu 29c.I guess I'll put the VF1000's back on.I've also tried down clocking to 4.0GHz and 3.33GHz - Same idle temps.Does anyone have any suggestions?
    THRASHER: Liquid Cooled
    Cooler Master XB EVO<>G1 Sniper 5 v1.0 F10<>4770k vid 1.022<>Batch#3332B365
    OC 4.4GHz 1.25v<>G.Skill F3-2400C10Q-32GTX 10-12-12-31 1.65v 2400MHz 32GB's
    2/Gigabyte R9 290X CrossFireX<>Corsair AX1200I<>2/Samsung 840 Pro 256GB raid0
    Windows 7 Ultimate<>idle 28c


  2. #2
    SolidBladez's Avatar
    SolidBladez is offline Member
    Join Date
    Jul 2009
    Location
    Colorado
    Posts
    311

    Default Re: HIGH System Temps

    Try sticking a 120mm fan on it. I know my heatpipe ran hot even under HO. Don't pay attention to the software or BIOS temperatures as the probes aren't even close to the heatsink.

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Wink Re: HIGH System Temps

    In kick's EP45-UD3 Northbridge information thread, he concluded:
    Conclusion :
    Unless your UD3 system is on "the outer limits",the shown system temperature is very close to the northbridge temperature.
    Check out his testing methods, it's a short read.

    Nice job kick!!
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    Join Date
    Oct 2009
    Location
    Sand Springs,Ok.
    Posts
    172

    Default Re: HIGH System Temps

    Thanks for the help.Right now Ambient temp is 22c/System 42c/CPU 29c/VGA 62c/HDD 29c(these are idle temps).I ran IBT Max. for 10 minutes - System stayed at 42c/CPU max. 62c.I've already tried clean install and updated all drivers."Same results"I've decided to replace all Mobo HS's thermal tape with Artic Silver 5.I'll give you the results a little later.
    THRASHER: Liquid Cooled
    Cooler Master XB EVO<>G1 Sniper 5 v1.0 F10<>4770k vid 1.022<>Batch#3332B365
    OC 4.4GHz 1.25v<>G.Skill F3-2400C10Q-32GTX 10-12-12-31 1.65v 2400MHz 32GB's
    2/Gigabyte R9 290X CrossFireX<>Corsair AX1200I<>2/Samsung 840 Pro 256GB raid0
    Windows 7 Ultimate<>idle 28c


  5. #5
    Join Date
    Aug 2009
    Posts
    21

    Default Re: HIGH System Temps

    I wouldnt worry at all about this, if this is the nb temp. ICH10R has a max tcase temp of 105c

  6. #6
    Join Date
    Apr 2009
    Location
    J'Habite En Angleterre
    Posts
    2,431

    Default Re: HIGH System Temps

    40c case temps aren't high at all. 45c+ may be a cause for concern though. You have a decent PSU rated to a 50c intake temp and CPU/GPU temps are fine. IMO put your after market heatsinks back on. There's no point trying to lower the amount of heat near the sensor because if it is the GPU's heating the sensor up, case temps will by logic, be lower.

    Note that the sensor is near the SB but not on it and the board does not have a NB sensor.
    Coolermaster CM 690 II advance Case
    Corsair HX750 (CWT, 91%(80+ Gold rated @230V) single 62A 12V rail
    P55A-UD4 v2.0 @ F14
    Core i5 760 @ 20 x 201, 4.02GHz
    TRUE Black with a single Noctua NF-P12 pumping out 55 CFM @ 19db .
    2 x 2GB Mushkin Ridgeback (996902), @ 7-10-8-27, 2010-DDR, 1.66v
    2 x Gigabyte GTX 460 1024MB in SLI (Pre OC'd to 715MHz core and 1800MHz VRAM) @ 850 Core / 4100 Mem.
    Intel X25-M Boot Drive (OS and Programs) 200MB/s Read & 90MB/s Write
    Corsair X32 200MB/s Read & 100MB/s Write
    WD Caviar Blue 640GB C (Steam, Games, Storage, Temp Files & Folders, etc)
    Samsung F3 500GB Backup/Images
    Noctua 1300RPM 19dB case fan (rear extraction)
    3 x 140 MM Coolermaster LED fans (one front intake, one top extraction, one side intake)
    Dell Ultra Sharp 2209WAf E-IPS @ 1680x1050

  7. #7
    Join Date
    Oct 2009
    Location
    Sand Springs,Ok.
    Posts
    172

    Default Re: HIGH System Temps

    Thanks again.My SB HS was loose so I removed the thermal tape put Artic Silver 5 on it.The system temps are still at 40c.I turned my rear top exhaust fan on high and temp is staying at 38c.I can live with that - It just concerned me when I seen temps in the 40's.Thanks again - Now I might sleep better tonight.
    THRASHER: Liquid Cooled
    Cooler Master XB EVO<>G1 Sniper 5 v1.0 F10<>4770k vid 1.022<>Batch#3332B365
    OC 4.4GHz 1.25v<>G.Skill F3-2400C10Q-32GTX 10-12-12-31 1.65v 2400MHz 32GB's
    2/Gigabyte R9 290X CrossFireX<>Corsair AX1200I<>2/Samsung 840 Pro 256GB raid0
    Windows 7 Ultimate<>idle 28c


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •