Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: RAID Rebuild on EX38-DS4




  1. #1
    Join Date
    Dec 2009
    Location
    New York
    Posts
    14

    Default RAID Rebuild on EX38-DS4

    Hi,
    I lost a drive in a 4 drive RAID 5 array on my EX38-DS4 board. I have a replacement and just want to know if the array will start the rebuild by simply installing the new drive? Or do I need to do anything in the RAID BIOS? Or in Matrix Manager?

    Thanks,
    Bill

  2. #2

    Default Re: RAID Rebuild on EX38-DS4

    Hi Bill,
    it should rebuild automatically, once you reach the windows desktop, you should get a tray tooltip stating that the array is rebuilding, this is provided you have the Intel Matrix Storage Manager installed.

    If you don't have the Intel software installed you can download it from your products support page. here (choose the correct OS at the bottom, the software will be available on the next page listed under the Sata drivers.)

    Also, if you do find that it doesn't rebuild automatically, no biggy, all you do is load the Intel Matrix Storage Manager, change the view to Advanced, locate the new Disk (you can do this by port or serial number), right click it and choose Mark as spare.

    There shouldn't be any more (if any at all) intervention required to get it to rebuild.

    Best of luck,
    qwertylesh
    Last edited by qwertylesh; 02-03-2010 at 07:09 PM. Reason: add info
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  3. #3
    Join Date
    Dec 2009
    Location
    New York
    Posts
    14

    Default Re: RAID Rebuild on EX38-DS4

    Thanks for your quick response, Qwertylesh. I'll install the drive when I get home and report back.


    Bill

  4. #4

    Default Re: RAID Rebuild on EX38-DS4

    I hope everything goes smoothly Bill.
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

  5. #5
    Join Date
    Dec 2009
    Location
    New York
    Posts
    14

    Default Re: RAID Rebuild on EX38-DS4

    Qwertylesh,
    All went well. Although the BIOS recognized the new drive, it didn't start the rebuild. I had to manually kick start it in the Matrix Manager.

    Thanks for your help,
    Bill

  6. #6

    Default Re: RAID Rebuild on EX38-DS4

    Hehe, I was posting from memory, so it was auto or manual, one or the other ;)

    glad you got the array all fixed up
    Gaming: GIGABYTE X58-UD5 - i7 920 C0 - Noctua NH-U12P - 6GB OCZ Platinum PC3-10666 CL7 - Sapphire HD5870 - Antec P182 - TruePower Trio 650w - 3 Acer X243HB in Eyefinity - 2 x 500GB ST3500320AS 7200.11, SD1A - MS Digital Media KB - Windows 7 Ultimate x64

    Server: - HP Proliant MicroServer N36L - 4GB Team 1333 CL9 - 1x 160 2.5 5400RPM - 2x 500GB ST3500320AS 7200.11, SD1A - 1x 250GB ST3500320AS 7200.12 - 1x 1.5TB ST3500320AS 7200.12

    HTPC1
    : GIGABYTE EP45-UD3L - E7600 - 2GB Corsair DHX 800 C5 - GIGABYTE 8500GT - Antec Fusion - Microsoft Comfort Wireless / Logitech MX1000 bt - Windows 7 Ultimate x64

    HTPC2
    : GIGABYTE 945GCMX-S2 - E6320 - 2GB Corsair DHX 800 C5 - GIGABYTE 7600GT - Antec Fusion - Windows 7 Ultimate x64


    HTPC3:
    GIGABYTE P35-DS4 - E6750 - 4GB OCZ System Elite 800 - GIGABYTE 8800GTX - TT Shark - Earthwatts 500w - DeNovo Mini - Windows 7 Ultimate x64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •