Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: How to enable all memory slots?




  1. #1
    Join Date
    Feb 2010
    Location
    Russia, Glazov
    Posts
    1

    Default How to enable all memory slots?

    I have a trouble with GA-P55-UD3(rev. 1.0)
    CPU: i5-750
    BIOS: F6
    MEMORY: Kingston KVR1333D3N9/2G - 4 pcs

    How to enable all memory slots?

    I see in M.I.T.:

    DIMM SLOTS (MB) 2048 2048 2048 2048
    ENABLED SLOT (MB) 2048 2048 -- --
    TOTAL MEMORY SIZE (MB) 4096

    HPET ENABLED
    64 - BIT

    Trouble solved! Thread Closed.
    Last edited by oxygene; 02-05-2010 at 11:44 AM. Reason: Trouble solved!

  2. #2
    Join Date
    Feb 2010
    Location
    UK
    Posts
    2

    Default Re: How to enable all memory slots?

    I have exactly the same problem with a new build with the same mobo etc. So far I have tried everything I can think of so very grateful for any help - especially from the above.

    Many thanks

  3. #3
    Join Date
    Sep 2008
    Posts
    990

    Default Re: How to enable all memory slots?

    Normally you don't need to change anything in BIOS when installing additional memory modules, this sounds strange to me.

    Try to send the original poster a private message, he'll get an email then and might come back to tell us what his problem was.


  4. #4
    Join Date
    Feb 2010
    Location
    UK
    Posts
    2

    Default Re: How to enable all memory slots?

    Thanks - pm sent. I've been though the BIOS with a fine toothcomb but no luck. Very odd.
    As this post is the only example of my problem that I could find after a lengthy internet search, I'll keep my fingers crossed.

    Regards

  5. #5
    Join Date
    Apr 2011
    Location
    South Carolina
    Posts
    1

    Default Re: How to enable all memory slots?

    Could someone please post how this issue was solved? I am having the same problem and have not found the solution yet. ANy help would be greatly appreciated.

    Thanks

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: How to enable all memory slots?

    This is often caused by bent CPU socket pins, a scratched trace on the motherboard, or incorrect Uncore or QPI/Vtt settings in the BIOS.

    Can you please give us your full specs, thanks! Have you tested each white slot with a single memory module? If not do that now, and if one of the white slots do not work with any single module then you most likely have a scratch or bent pins.

    Uneven CPU heatsink can sometimes cause that as well, so be sure your heatsink is installed evenly, and is not too tight or too loose, before you begin testing the white slots with a single stick of memory.

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •