Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 57

Thread: Weird GA-EP43-UD3L Issues




  1. #21
    Join Date
    Apr 2010
    Location
    South Bend, Indiana USA
    Posts
    18

    Default Re: Weird GA-EP43-UD3L Issues

    Quote Originally Posted by mtxmiller View Post
    The BIOS and pre windows operation would never stress that PSU enough to cause it to turn off and on.
    If it is really bad it will. I've had it happen to me before. As soon as it was replaced everything worked fine again.

  2. #22
    Join Date
    Apr 2010
    Location
    Florida
    Posts
    20

    Smile Re: Weird GA-EP43-UD3L Issues

    I haven't run test on it. But today when I came after work I left it on (4:30) and now is (7:17) I when out to eat and left the monitor on without screen savers. Just Firefox open on a site that had flash animation on it. And am been surfing for the last 30 minutes. And no problems. Tomorrow I will play to see. Am starting to believe that it is heat related, plus I moved the ram chips around like I was suggested

  3. #23
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Weird GA-EP43-UD3L Issues

    Where you have the ram at now? Have you ran memtest86+?

    Your temperatures where ok, I have the system at 40c+at summer time and have no problems.

  4. #24
    Join Date
    Apr 2010
    Location
    Florida
    Posts
    20

    Post Re: Weird GA-EP43-UD3L Issues

    Quote Originally Posted by Chike View Post
    Where you have the ram at now? Have you ran memtest86+?

    Your temperatures where ok, I have the system at 40c+at summer time and have no problems.

    I ran the Memtest and it pass it with no errors. After I have added 2 more fans It only does it once a day. Specially after it has 2-3 hours of running, it can be loaded or just surfing. But only does it once per day. Now I added 2 more so it is a total of 7 case fans. And CPU and MB temp shows the same. 34 for MB and 32 for the CPU. And before w/o the 4 fans was the same or -2 or +2 C. I'm buying another board as a back up and am sending this one for a RMA. Customer service at Gigbyte told me that I have warranty for 3 years from the date it was manufactured (That SUCKS). It should be from date of purchase. But hey.....

  5. #25
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Weird GA-EP43-UD3L Issues

    It seems to be a popular board so might not be too old, which board do you plan buy for a backup?

  6. #26
    Join Date
    Apr 2010
    Location
    Florida
    Posts
    20

    Post Re: Weird GA-EP43-UD3L Issues

    Quote Originally Posted by Chike View Post
    It seems to be a popular board so might not be too old, which board do you plan buy for a backup?

    My nephew has a board that his not using. Asus P6T. But I also have a board too, a Biostar. I had it to RMA, I got the replacement back and planning of building a PC for my dad

  7. #27
    Join Date
    Apr 2010
    Location
    Florida
    Posts
    20

    Post Re: Weird GA-EP43-UD3L Issues

    Today I came from work. Surfed for less than hour. I installed Burnout Paradise and stated to play it. After letting me race two times. The hip-cups started. It even turned off while posting the bios. I got to jump into the bios setup and went to health and saw that the CPU and the MB were at 38C. So am believing that this MB has heat issues. I have in the bios to give me warnings when temp reach 60C. Or is it the MB has a temp to shut off?
    Last edited by KakoNegro; 05-04-2010 at 06:25 AM.

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Weird GA-EP43-UD3L Issues

    38C is not hot at all really. It will just beep, not shut off.

    Since you were gaming are you sure it is not the graphics card casing this? You can test by using Furmark stability test (Run at your normal gaming resolution), it will make the card get very hot very quickly, and it should not crash unless the card has issues.

    You can get Furmark here
    http://forums.tweaktown.com/f69/late...y-tools-30530/

  9. #29
    Join Date
    Apr 2010
    Location
    Florida
    Posts
    20

    Post Re: Weird GA-EP43-UD3L Issues

    Quote Originally Posted by Lsdmeasap View Post
    38C is not hot at all really. It will just beep, not shut off.

    Since you were gaming are you sure it is not the graphics card casing this? You can test by using Furmark stability test (Run at your normal gaming resolution), it will make the card get very hot very quickly, and it should not crash unless the card has issues.

    You can get Furmark here
    http://forums.tweaktown.com/f69/late...y-tools-30530/
    Like right now as I was writing to you it shut off/on twice. In total this evening 8 times. Reading in facebook, sending a text and and trying to write back to you. In since yesterday that I haven't played. Temp. MB 38, CPU 34, GPU 58-60 Celsius. And also ran CCleaner and no issues found.

  10. #30
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Page 3 of 6 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •