Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 6 123 ... LastLast
Results 1 to 10 of 57

Thread: Weird GA-EP43-UD3L Issues




  1. #1
    Join Date
    Feb 2010
    Location
    Horseheads NY
    Posts
    4

    Default Weird GA-EP43-UD3L Issues

    About 6 months ago I purchased and built a new machine parts included:

    Crucial 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1066
    BFG Tech BFGEGTX260896OCE GeForce GTX 260
    Intel Core 2 Quad Q8300 Yorkfield 2.5GHz
    Antec Basiq BP500U 500W PSU
    and Gigabye GA-EP43-UD3L

    The system has been great for the past few months then all of a sudden last week I woke up to the machine continually restarting. Now when I turn it on, it will post and sometimes start up windows. After less than 5 minutes it will automatically restart and continually restart without posting. (the fans will stop, the "phase leds" will turn off, then everything turns back on and the process repeats)

    I have played with removing the memory and re inserting it. I have dusted and cleaned the system. I have also reset the BIOS and removed the CPU and videocard just to see if reinserting hardware would fix it.

    It will sometimes post and let me get into the BIOS for a few seconds if I let it sit for approx. 30 mins.

    I am pretty sure there must be something wrong with the motherboard, but I wanted to see what you guys though before I tried to RMA it.

  2. #2

    Default Re: Weird GA-EP43-UD3L Issues

    Have you tried each stick of RAM individually in any of the slots? If not, I would try out each stick individually.

    /edit

    This is kinda out there, but maybe try a different video card (one that doesn't require as many amps on the 12v rail). That PSU may not be adequate enough for your GTX 260. I'm unsure how many amps are required on a 12v rail for a GTX 260, but you might look into that.

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Weird GA-EP43-UD3L Issues

    It's possible that your psu is failing or that there is a loose 24-pin or 4-pin ATX_12v connector. More on this in a bit.

    Your symptoms are similar to a setup with incorrect bios settings.
    Use this bios template to post your current settings.
    Follow the instructions in step #3 in this post to properly fill out your bios settings using a plain text editor (e.g. Notepad) and then copy the complete bios template and post your settings in your next post.
    Follow steps 1, 2 and 4 to provide additional detailed hardware information in your forum signature, don't worry if you can't provide the requested screen-shot described in step 4.

    After you have posted your current bios settings:
    1) Load optimized bios settings from the main bios screen.
    2) Follow the recommended bios settings in the beginning of the post and see if your system will boot with only one memory module in slot #1.
    3) With your 2x2GB of Crucial 1066 DDR3 memory, MCH Core = 1.20 - 1.24 should work OK.
    4) Save your new bios settings as a saved bios profile (F11 from the main bios screen) and give it a meaningful name.
    5) Save settings and exit.
    6) Boot into windows using only one memory module and see if your system is stable. If it isn't, describe in detail what problems occur.

    Your psu is borderline adequate with your 260 video card.
    From the BFG website for your card:
    525W PCI Express®-compliant system power supply with a combined 12V current rating of 38A or more (Minimum system power requirement based on a PC configured with an Intel Core®2 Extreme QX9650 processor)
    Your psu has two 12 volt rails, with each rail rated at 18 amps each, and the video power cables are both connected to the same rail.
    If your psu is functioning properly, this is powerful enough for basic computer use, but probably not powerful enough for running demanding games or programs.

    Right now I'm assuming that you don't have your system overclocked.

    RoscoP's suggestions are good.
    If the modified bios settings don't help, I suggest that you beg, borrow or steal a somewhat higher powered psu (at least 600 watts) and test your system with the borrowed psu.
    You might need to borrow a set of similar memory to test with.

    Did you ever do any extended stability testing using Memtest86+ (v4.x), Prime95 or other similar programs?

    **edit** Let us know if you get a red warning box when you enter the M.I.T. section of the bios.
    Last edited by profJim; 02-05-2010 at 02:26 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    Join Date
    Feb 2010
    Location
    Horseheads NY
    Posts
    4

    Default Re: Weird GA-EP43-UD3L Issues

    Thanks for the help guys. I have taken one stick of ram out and tried it in another slot. Then switched it with the other stick and tried another slot. I saw no change in the systems behavior or stability. Basically it doesn't seem like a memory issue.

    Keep in mind that this system was working for over 6 months. People had been playing all kinds of demanding pc games on the system as well.

    I can't stay in the BIOS long enough to get all the BIOS settings. I have "Restored to Fail Safe Defaults" and "Restored to Optimized Defaults" and the system still is gets into the restart loop. I even managed to change some memory settings to slow everything down. I mean I'm not pushing the limits of any of the hardware as far as I can tell.

    I will say the reason I was leaning toward the motherboard is because of how erratic the system is behaving. By erratic I mean that the system will start, fans will spin up, the bios will post, then restart. Then it will not post and restart. Next it could almost get into windows then restart.

    Another weird thing that I noticed was even after I pulled the PSU power cable the mobo tried to pull power and start again. (leds on the board lit up)

    So the question is: Do I run to best buy and grab a PSU to try, or RMA the board?

  5. #5
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Weird GA-EP43-UD3L Issues

    Quote Originally Posted by mtxmiller View Post
    Another weird thing that I noticed was even after I pulled the PSU power cable the mobo tried to pull power and start again. (leds on the board lit up)
    This is normal when the system is in a reboot loop.

    If you can borrow another PSU and video card it would be best, not to throw money for nothing.

  6. #6
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: Weird GA-EP43-UD3L Issues

    first of all update bios to f7 then if that doesnt solved the problem try to look at northbridge temp and cpu just put your Hand ceased and see if there is a high temp then replace the graphic card or psu and disable the auto restart (in safe mode ) (see if there is some programs or viruses in registry or some where) and see if there is a blue screen and disable all overclock and give the manifacture settings
    Last edited by gasan; 02-06-2010 at 03:33 PM.

  7. #7
    Join Date
    Feb 2010
    Location
    Horseheads NY
    Posts
    4

    Default Re: Weird GA-EP43-UD3L Issues

    OK guys. I jumped the PSU and hooked up some case fans. The PSU ran just fine for over 2 hrs. Pretty sure that is not the problem.

    I unhooked and reattached everything one more time. Some other weird things started happening.

    Started the machine up and the case fans started spinning as well as the vid card fans (they were full speed too). No post or anything. Unplugged the mainboard and reset it. Plugged everything back in and then it just turns on and only the case fans spin (no cpu fan or vid card fan.) Stays on now, but no post again. Messed around some more and I was back in the restart loop and still no post.

    It could be just me, but all this weird restarting, no cpu fan spinning, vid card fan spinning full speed one time then not spinning the next, makes me feel like it's almost definately the motherboard.

    Thoughts?

  8. #8
    Join Date
    Oct 2008
    Posts
    20

    Default Re: Weird GA-EP43-UD3L Issues

    it still can by your psu. i would not say running some fans is a good test to say that it is reliable and still providing enough juice.

  9. #9
    Join Date
    Feb 2010
    Location
    Horseheads NY
    Posts
    4

    Default Re: Weird GA-EP43-UD3L Issues

    The PSU is operating correctly. It is being told to turn on and off and on again. The BIOS and pre windows operation would never stress that PSU enough to cause it to turn off and on. You aren't pulling much current prior to windows operation. That PSU test was more than enough to establish it is stable and in working condition.

    Like I said before, the PC has been running just fine for a while.

    I'm just wondering if it could be anything else, like the CPU maybe.

  10. #10

    Default Re: Weird GA-EP43-UD3L Issues

    I also still think it can be your PSU... I'm not saying it is, but I would try out a different PSU with more wattage and a stronger 12v rail(s). Honestly, I have seen similar problems you are experiencing as a result of a faulty PSU.

    If you can't try a different PSU, try a video card that does not require near as much power as your GTX 260.

    One time I had a bad Socket 478 Pentium 4 CPU, and damnit, I ended up trying out every different component in the system that was possbile until I popped in a different Socket 478 CPU and realized I had a bad CPU.

    If possible, try dropping another LGA 775 CPU in your system and see if it resolves your problems...

    Also, this is kinda out there, but if you have any other expansion cards (besides GPU), remove them and try to get it to POST.

Page 1 of 6 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •