Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-X58X-UD7 wont boot after shut down




  1. #1
    Join Date
    Jan 2010
    Location
    Ireland
    Posts
    8

    Default GA-X58X-UD7 wont boot after shut down

    Hi there
    I need some help

    The board wont start after shut down from windows
    I have to switch off power supply for a few
    min.s and after I switch the power supply back on.
    The board powers up as normal via "onboard / case power button"
    but when i shut down from window the problem is back

    I have tried
    updated bois F3, ran memtest86 for 8 hours "passed 7 runs " ,reset the cmos, changed the battery
    ,taken the board out of the case to insure it was not shorting and tested again with :one stick of ram
    graphics card only, i removed battery for 1 hour put it back in and loaded defaults


    every thing is at fail-safe default


    Please a advise

  2. #2
    Join Date
    Jan 2010
    Location
    Ireland
    Posts
    8

    Default Re: GA-X58X-UD7 wont boot after shut down

    Ok Guy's
    A new power supply fixed the problem
    now using a corsair 1000w
    I had a thermaltake 1500w , It worked fine in my last system ,and all the voltage read fine on my multi meter ,

    maybe it will help some else
    thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •