Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Anybody on ud7 from x58-extreme/ud5 ?




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Anybody on ud7 from x58-extreme/ud5 ?

    It may be time for a dedicated RAID card if RAID 10 is this important to you, Intel RAID 10 and RAID 1 is not all that reliable

  2. #12
    Join Date
    May 2010
    Location
    Australia
    Posts
    3

    Default Re: Anybody on ud7 from x58-extreme/ud5 ?

    I will try and source a card, thanks for the heads up warning.

    Is Raid10 and Raid1 not reliable on this mobo, or not reliable on all mobo's?

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Anybody on ud7 from x58-extreme/ud5 ?

    Not really sure but I think it would apply to ICH10R for all boards.

    It's best used for RAID 0, other arrays seem to drop/corrupt/want to rebuild disks often

  4. #14

    Default Re: Anybody on ud7 from x58-extreme/ud5 ?

    So new Mobo has arrived :-)
    Tried some initial test (lynx), but motherboard temperature is very high when testing: 67 C !
    On the extreme on the same circumstances the temp was under 50C.


    I don't know, the Silent Pipe module do anyithing on extreme or ud7, because it's not really warm as I think. (but it was the same on the extreme too, I don't really felt that it's collecting heat from the board)
    I have used the best greese for this, as before, but something is wrong there.

    Where is the "motherboard sensor" on the motherboard ? It is the IOH under the waterblock ?

    I have seen that some people left this waterblock pipe on the chip altough they are on the AIR cooling.

    What is the better for this? Leave the block, or remove if silent pipe attached (or not, but still on air cooling)

    On my extreme it was removed and was OK.



    Pubem
    Intel Core7 920. D0 stepping
    Mobo: Gigabyte GA-X58-extreme/X58A-UD7
    Chieftec Server case
    PSU: Corsair VX550 W
    Scythe Kabuto cpu cooler
    Scythe s-flex ventillation
    RAM: 12GB ocz platinum 1866 9-9-9-27 (running at below 1700 and 8-8-8)
    GPU:Zotac GTX275 AMP! edition
    HDD:4x1tb samsung spinpoint f1
    Mon: 2x Samsung syncmaster 214t PVA 4:3.
    Os: 32bit xp 64bit w7

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Anybody on ud7 from x58-extreme/ud5 ?

    What are you using to look at your temps? It may need updated

    Motherboard sensor is in the PCB near the NB. Yes IOH is under the waterblock, this is the Northbridge

    Leave the waterblock on, if you attach the hybrid pipe or not, you still leave the waterblock part on there

    Please try the latest Everest trial, it will correctly show your NB/IOH temps
    Downloads | Lavalys.com

  6. #16

    Default Re: Anybody on ud7 from x58-extreme/ud5 ?

    Yes, you right :-) Thanks for the tip ! The reason I have used the "older" version, to side by side comparing performance. (everest says different everest version giving different bench results).
    I can use again CPU on 3990 with a little less power (1.268.vs1.5). Can boot and do some tests on 4.3, but lynx not passed.. yet :)

    The only problem now with the board that I can't use PATA dvd in w7.
    I can see the rom, but w7 says no or bad driver.
    I have turned on 8-9 controller in AHCI mode, installed newest JMicron controllers, but no luck.

    What I doing wrong ?

    Thanks,
    Pubem
    Intel Core7 920. D0 stepping
    Mobo: Gigabyte GA-X58-extreme/X58A-UD7
    Chieftec Server case
    PSU: Corsair VX550 W
    Scythe Kabuto cpu cooler
    Scythe s-flex ventillation
    RAM: 12GB ocz platinum 1866 9-9-9-27 (running at below 1700 and 8-8-8)
    GPU:Zotac GTX275 AMP! edition
    HDD:4x1tb samsung spinpoint f1
    Mon: 2x Samsung syncmaster 214t PVA 4:3.
    Os: 32bit xp 64bit w7

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Anybody on ud7 from x58-extreme/ud5 ?

    Yes with everest benchmarks they can be different, so they just mean don't use them to compare with someone else or your older benchmarks.

    No drivers needed for J.Micron IDE mode, please uninstall the GMBXX drivers in device manager, and set that to IDE in the BIOS.

    And only have the one drive on the IDE cable, at least I mean do not mix IDE hard drive and CD/DVD drive on one cable

  8. #18

    Default Re: Anybody on ud7 from x58-extreme/ud5 ?

    It works in my secondray w7, so I think it is my mistake on installing drivers. Next time I hope I will do it correctly. (the intresting is that my second w7 was intalled on old x58 extreme,
    not reinstalled YET.)
    I'm little confused about new controllers and modes even after extreme...
    But having new controller chips is a good news.
    Worth to hook up my system hd to sata6 controllers even it's an sata3 device? Any performance improvement can occur then ?
    My fastest hd is spinpiont f3 (system drive), maybe it's time to try an sata6 drive. maybe an barracuda.

    Thanks
    Pubem
    Intel Core7 920. D0 stepping
    Mobo: Gigabyte GA-X58-extreme/X58A-UD7
    Chieftec Server case
    PSU: Corsair VX550 W
    Scythe Kabuto cpu cooler
    Scythe s-flex ventillation
    RAM: 12GB ocz platinum 1866 9-9-9-27 (running at below 1700 and 8-8-8)
    GPU:Zotac GTX275 AMP! edition
    HDD:4x1tb samsung spinpoint f1
    Mon: 2x Samsung syncmaster 214t PVA 4:3.
    Os: 32bit xp 64bit w7

  9. #19

    Default Re: Anybody on ud7 from x58-extreme/ud5 ?

    Soooooooooooooo.

    Oriniating to my ORIGINAL question.
    What is better on ud7 than extreme..

    Cpu improvement:

    My CPU need a little less voltage for 3990 (1.5 vs 1.268).

    Cpu oc end was around 4.3 on extreme, same on this board.
    Intresting that until 4ghz I need very little voltage raisement, but after 4.3
    there is no way to past any test on any cpu and other voltage combination.
    (i'ts only theoretical, I don't want to push over 4ghz for 24/7)

    Ram handling:

    It's better again. I can up to 1800 with 12 gb and can see all of them
    (on old one it was around 1730)

    BCLK handling: No improvement there. fe on 220 cause no post.

    I can't tell anything about cooling, because I rearranged my Nugen setup.
    (rotated for it's best performance).
    So on lynx my cpu _core_ temp is around 90C.

    But. That damn high pitch noise comes again on this board too:-(
    Tried everithing, it's total random. When computer works and booted up in w7, after a while, without touching it it's starting to squeze.

    It's very bad news.
    Except this one I happy with overclocking and stability.


    Can I find any official statement from gigabyte can found on this common high pitch noise problem ? In the case of RMA would be great to point to it, becuase one of my problems I returned my extreme was THIS problem.

    Regards,
    Pubem
    Intel Core7 920. D0 stepping
    Mobo: Gigabyte GA-X58-extreme/X58A-UD7
    Chieftec Server case
    PSU: Corsair VX550 W
    Scythe Kabuto cpu cooler
    Scythe s-flex ventillation
    RAM: 12GB ocz platinum 1866 9-9-9-27 (running at below 1700 and 8-8-8)
    GPU:Zotac GTX275 AMP! edition
    HDD:4x1tb samsung spinpoint f1
    Mon: 2x Samsung syncmaster 214t PVA 4:3.
    Os: 32bit xp 64bit w7

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Anybody on ud7 from x58-extreme/ud5 ?

    I can do 246 Bclk on UD7, on water, so your issue with that is either your settings/skills :) Or your CPU itself.

    Noise is your PSU, I have ZERO noise from mine at stock-5.2Ghz

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •