Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: GIGABYTE GA-MA790GPT-UD3H, memory performance issue




  1. #1
    Join Date
    Feb 2010
    Location
    NY
    Posts
    11

    Default GIGABYTE GA-MA790GPT-UD3H, memory performance issue

    Hello everyone, as I mentioned in the thread title, I own a GIGABYTE GA-MA790GPT-UD3H, and I'm having some RAM performance troubles.

    I'm running win7 64-bit, have an amd 720 phenom black cpu, and integrated video. Here is my memory...

    Newegg.com - G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-4GBRL - Desktop Memory

    The problem is WEI (windows experience index) is only reading my RAM at 5.9!! that's worse than my laptop with ddr2-800!! Most people who own this particular ram are reporting ratings between 7 and 7.3

    I already went into the BIOS and set it to the proper speeds and timing (1600, 9-9-9-24) and its running in unganged dual channel mode.

    The guys at toms hardware couldn't help me any more than they did (i ran memtest overnight, 11 passes, and got no errors), told me to come here and ask some pros. So can anyone help me get to the bottom of this?

    thank you!

  2. #2
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GIGABYTE GA-MA790GPT-UD3H, memory performance issue

    Power plans: frequently asked questions
    Hi limercll Just a thought. My overall is 5.9 on WEI,, but the memory is 7.2 and as you can see below in my signature it is DDR-2. What is your Power Options set at? Windows 7 defaults it to Balanced Mode. You can set it to performance mode or Power savings mode. Power Plan Settings - Change - Windows 7 Forums
    Be sure to rerun the assessmentThe Windows Experience Index rating may inherit an incorrect value after you make a change to your computer's hardware configuration or you start Windows Vista for the first time
    Last edited by artdrivers; 02-08-2010 at 10:26 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #3
    Join Date
    Feb 2010
    Location
    NY
    Posts
    11

    Default Re: GIGABYTE GA-MA790GPT-UD3H, memory performance issue

    Thanks for the advice, but it didn't help. =(

    Still looking for a solution...any other benchmarking software out there I can use to compare with?

  4. #4
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: GIGABYTE GA-MA790GPT-UD3H, memory performance issue

    Probably the sideport vram pulling the score down as it counts as part of the system ram
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  5. #5
    Join Date
    Feb 2010
    Location
    NY
    Posts
    11

    Default Re: GIGABYTE GA-MA790GPT-UD3H, memory performance issue

    Quote Originally Posted by PhenomII Dude View Post
    Probably the sideport vram pulling the score down as it counts as part of the system ram
    That's something I was strongly considering, think it's the onboard video then?

  6. #6
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: GIGABYTE GA-MA790GPT-UD3H, memory performance issue

    Yep, sounds plausible to me!

    is onboard graphics enabled in the bios? maybe disabling it will improve the score?
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  7. #7
    Join Date
    Feb 2010
    Location
    NY
    Posts
    11

    Default Re: GIGABYTE GA-MA790GPT-UD3H, memory performance issue

    Not really an option, yet, as that's what I'm currently using =p

  8. #8
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: GIGABYTE GA-MA790GPT-UD3H, memory performance issue

    Oh,sorry, I just thought you can use a dedicated graphics card instead
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  9. #9
    Join Date
    Feb 2010
    Location
    NY
    Posts
    11

    Default Re: GIGABYTE GA-MA790GPT-UD3H, memory performance issue

    Well I guess I'll put my worries on hold until I get my new graphics card, which should be soon =)

    hopefully I won't be back, at least needing help in this thread!

  10. #10
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GIGABYTE GA-MA790GPT-UD3H, memory performance issue

    Windows 7 has added levels 6.0 and 7.0; meaning 7.9 is the maximum score possible. These new levels were designed to capture the rather substantial improvements we are seeing in key technologies as they enter the mainstream, such as solid state disks, multi-core processors, and higher end graphics adapters. Additionally, the amount of memory in a system is a determining factor.
    You could have a module not working correctly. Did you check to see if Windows 7 reads both modules? START/ACCESORIES/SYSTEM TOOLS/SYSTEM INFORMATION. I have provided 2 images of the system in my signature below.
    One view of the SYSTEM INFORMATION
    By artdrivers at 2010-02-12

    One view of the WEI.

    By artdrivers at 2010-02-12
    Last edited by artdrivers; 02-12-2010 at 10:00 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •