Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-MA78GM-S2H - ACPI Controller 9 but no other information




  1. #1
    Join Date
    Feb 2010
    Location
    Nuneaton
    Posts
    2

    Default GA-MA78GM-S2H - ACPI Controller 9 but no other information

    Hi,
    I am struggling to install Windows 7 64 and 32 bit on my GA-MA78GM-S2H rev1.1 with 4gb ram. I got it to install once with only 2gb in there, but I decided to reinstall 64bit and cant do it at all. I either get it to install then it keeps BSODing, or it just hangs at Windows Starting.

    I saw the other thread regarding disabling the floppy which i will try when home.
    But, the weird thing is during boot up the list of checks shows the line for ACPI with controller 9 but no other information regarding it. The line is empty aprat from ACPI and 9.

    Could this be related to my windows 7 install issue?

  2. #2
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA78GM-S2H - ACPI Controller 9 but no other information

    You may want to test the memory with memtest86+ 4.0. or 2.11 Scroll down on the url I provided and Download the option that is best for you. Burn it as a iso file on a cd and boot to it. Memtest86+ - Advanced Memory Diagnostic Tool
    ACPI settings should'nt cause a BSOD Make sure the usb devices are disconnected when first running windows setup.
    You could check bios settings.
    Code:
    Power Management Setup
    ACPI Suspend Type [S1(POS)]Soft-Off by Power button [Instant-off]
    USB Wake Up from S3 [Enabled]
    Modem Ring Resume [Disabled]
    PME Event Wake Up [Disabled]
    HPET Support (Note) [Enabled]
    Power On By Mouse [Disabled]
    Power On By Keyboard [Disabled]
    x KB Power ON Password Enter
    AC Back Function [Soft-Off]
    Power-On by Alarm [Disabled]
    x Date (of Month) Everyday
    x Resume Time (hh:mm:ss) 0 : 0 : 0
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #3
    Join Date
    Feb 2010
    Location
    Nuneaton
    Posts
    2

    Default Re: GA-MA78GM-S2H - ACPI Controller 9 but no other information

    Hi,
    Thanks. I did the floppy disabling. No help, i know get a different error all together!

    STOP: C0000221 Unknown Hard Error \SystemRoot\System32\ntdll.dll

    Also, the memtest gave me red all over the place.

    some questions:

    The new error, related to the hard drive?

    Also, why is the ACPI not showing any info during boot up apart from the controller 9?

    I guess my memory is dodgy? Or do I need to change settings in the bios for CAS, etc?

  4. #4
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA78GM-S2H - ACPI Controller 9 but no other information

    royhid this is my suggestions for your issues. Please try them.
    What is the memory part number? The memory could be incompatible. Make sure the memory is for an AMD and GA-MA78GM-S2H.
    Be sure it's memtest+, not memtest. You may want to try setting the memory to 1333MHZ=667 on memory multiplier.
    Run memtest leave timings where they are now@1333Mhz speed. see if you can get memtest+ to complete without errors. If not RMA memory. It has a lifetime warranty.
    The error is a known error below is a web page for it, but get memory testing good first. Then contact Microsoft.
    Windows 7 Solution Center
    Last edited by artdrivers; 02-10-2010 at 04:00 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •