Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: X58A-UD5 problem coming out of S3 sleep




  1. #1
    Join Date
    Feb 2010
    Location
    CT, USA
    Posts
    20

    Default X58A-UD5 problem coming out of S3 sleep

    Hi all, this is a recent build that I have been running for about a week now. I just noticed that whenever I bring the computer out of S3 sleep status, i get 2 processes that are hung. I checked system resources monitor and they are:

    Deferred Procedure Calls and Interrupt Routines running about 6-8%
    NT Kernal & System running about 5-7%

    Not sure how system resources labels the cpu cores but these processes keep core number 3 running at about 30% and core number 4 running at about 95%.

    Problem will not go away unless I perform a restart. Then everything is normal. This only happens when I come out of S3 sleep state.

    I did update to the new F3 BIOS yesterday. No change from F1.

    Any suggestions???

    Thanks!
    Doug
    Gigabyte X58A-UD5
    Intel i7-920
    OCZ 6G DDR3 1600
    ABS 800w Power supply
    EVGA GTX285 graphics
    XFX 8800GT physics
    Win7 64bit


  2. #2
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: X58A-UD5 problem coming out of S3 sleep

    i know the ud5 had alot of s3 sleep resume problems,its all been fixed with newer bios's so i would wait till a newer bios comes out that will fix it,its worth reporting the issue to gigabyte and they might send you a custom bios to fix it......in the meantime i would disable s3 and wait for a new bios
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  3. #3
    Join Date
    Feb 2010
    Location
    CT, USA
    Posts
    20

    Default Re: X58A-UD5 problem coming out of S3 sleep

    Figured I would follow up on this issue as I have narrowed it down quite a bit.
    Turns out that the Hauppauge WinTV-HVR-2250 card that I have installed in PCIEX1_2 slot is causing the issue. There is no problem when the system is restarted or powered up from a cold boot. The problem only shows when the system is woke up after a minimum 10 minute S3 sleep state.

    When the card is installed in either PCIEX16_2 or PCIEX8_2 there are no issues at all. I really don't want to use these slots as I have future plans for them. Any Ideas???
    Thanks!
    Doug

    Gigabyte X58A-UD5
    Intel i7-920
    OCZ 6G DDR3 1600
    2 WD Velociraptor 300G RAID0
    ABS 800w Power supply
    EVGA GTX285 graphics
    XFX 8800GT physics
    Win7 64bit Home

  4. #4
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: X58A-UD5 problem coming out of S3 sleep

    Quote Originally Posted by Doug H View Post
    Figured I would follow up on this issue as I have narrowed it down quite a bit.
    Turns out that the Hauppauge WinTV-HVR-2250 card that I have installed in PCIEX1_2 slot is causing the issue. There is no problem when the system is restarted or powered up from a cold boot. The problem only shows when the system is woke up after a minimum 10 minute S3 sleep state.

    When the card is installed in either PCIEX16_2 or PCIEX8_2 there are no issues at all. I really don't want to use these slots as I have future plans for them. Any Ideas???
    Thanks!
    Doug

    Gigabyte X58A-UD5
    Intel i7-920
    OCZ 6G DDR3 1600
    2 WD Velociraptor 300G RAID0
    ABS 800w Power supply
    EVGA GTX285 graphics
    XFX 8800GT physics
    Win7 64bit Home
    try updating the intel inf (chipset drivers) from gigabyte as they control all the usb and pci/pci-e sockets
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  5. #5
    Join Date
    Feb 2010
    Location
    CT, USA
    Posts
    20

    Default Re: X58A-UD5 problem coming out of S3 sleep

    Quote Originally Posted by warren300 View Post
    try updating the intel inf (chipset drivers) from gigabyte as they control all the usb and pci/pci-e sockets
    I am currently runnung 9.1.1.1025 INF downloaded directly from Intel. Should I roll back to 9.1.1.1020 from the Gigabyte site?

    Doug

  6. #6
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: X58A-UD5 problem coming out of S3 sleep

    Quote Originally Posted by Doug H View Post
    I am currently runnung 9.1.1.1025 INF downloaded directly from Intel. Should I roll back to 9.1.1.1020 from the Gigabyte site?

    Doug
    try it and see if it fixes problems,if not use the latest ones
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  7. #7
    Join Date
    Feb 2010
    Location
    CT, USA
    Posts
    20

    Default Re: X58A-UD5 problem coming out of S3 sleep

    I reverted back to 9.1.1.1020 INF driver and I'm still having the same problem so I updated it back to 9.1.1.1025. ugh....

    Doug

  8. #8
    Join Date
    Feb 2010
    Location
    CT, USA
    Posts
    20

    Default Re: X58A-UD5 problem coming out of S3 sleep

    Quote Originally Posted by Doug H View Post
    Figured I would follow up on this issue as I have narrowed it down quite a bit.
    Turns out that the Hauppauge WinTV-HVR-2250 card that I have installed in PCIEX1_2 slot is causing the issue. There is no problem when the system is restarted or powered up from a cold boot. The problem only shows when the system is woke up after a minimum 10 minute S3 sleep state.

    When the card is installed in either PCIEX16_2 or PCIEX8_2 there are no issues at all. I really don't want to use these slots as I have future plans for them. Any Ideas???
    Thanks!
    Doug

    Gigabyte X58A-UD5
    Intel i7-920
    OCZ 6G DDR3 1600
    2 WD Velociraptor 300G RAID0
    ABS 800w Power supply
    EVGA GTX285 graphics
    XFX 8800GT physics
    Win7 64bit Home

    Turns out the problem actually was the WinTV card. Why it would work in the PCIEx16 and x8 slots and not the x1 slot is beyond me. The new TV card works just fine in any slot.

    Doug

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •