Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Can someone please help me OC?




  1. #1
    Join Date
    Feb 2010
    Location
    Grand Forks, ND.
    Posts
    16

    Default Can someone please help me OC?

    Can someone please throw some numbers at me? I am having a heck of time OC'ing my Ga-ep45-ds3r :(. Let me shoot you my info.

    I have:
    Antec 900

    MOBO GA-EP45-DS3R (Newest BIOS installed F11c)
    Supports 45nm Intel® Core™ 2 multi-core processors with FSB 1600 MHz
    Dual channel DDR2 1333+ for remarkable system performance

    Corsair Modular PSU 620w

    CPU E8600

    CPU Cooler Cooler Master V8

    RAM OCZ FLEX II DDR2 PC2 9200 1150mhz 2X2GB, CL 5-5-5-18

    ATI 5850 1G GDDR5

    I would be happy with 4.0Ghz OC but anything over 3.75 would make my day

    All settings are default right now

    I am just looking to get the most out of my system without putting it through to much stress. I tried to search the forums and Google for my combo to OC with no luck. Thanks ahead of time for anyone who can give this novice a hand.

    Well here is my IBT results. Passed and the BIOS version I am running is F11c. I will do the Prime95 test overnight and post those results tomorrow. @ Chike Thank you for your input. Completed P95, all went well. Chike mentioned in a post from another thread that I may be able to get even higher than 4ghz with my settup, if that is the case I would be game. If I forgot anything important or you need more info on my sys just let me know. Again, thank you.

    Motherboard: Model: GA-EP45-DS3R Rev#: V1.0 Bios Version: F11c
    Cpu: E8600
    Ram: OCZ, FLEX II/OCZ2FXT11502G, OCZ DDR2 PC2-9200 Flex II 4GB Series *EOL OCZ Technology
    Power Supply Unit: Corsair, HX620, 620w Welcome to Corsair :: HX Power Supply Product Information

    Default settings for new setups that are not overclocked.

    note: replace all ?? with the value displayed in your bios.
    ----> Replace "Auto" with manually set values.

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : [FAST] <--- FAST is OK
    CPU Clock Ratio ---------------------- : [10x]
    Fine CPU Clock Ratio ----------------- : [+0.0] < ignore if not available **This option is available**
    CPU Frequency ---------------------: 333

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : [Enabled]
    CPU Host Frequency (Mhz) --------------: [333]
    PCI Express Frequency (Mhz) ---------- : [100] <--- Set to 100, never leave this on Auto

    C.I.A.2 ------------------------------ : [Disabled]

    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------------- : <<< 800
    PCI Express Clock Drive -------------- : <<< 900
    CPU Clock Skew (ps) ------------------ : <<<
    MCH Clock Skew (ps) ------------------ : <<<

    DRAM Performance Control
    Performance Enhance ------------------- : [Standard] <--- set to DISABLED when overclocking **Disabled is not an option**
    Extreme Memory Profile --- (X.M.P.) --- : [Disabled] <--- Leave this Disabled
    (G)MCH Frequency Latch ---------------- : [Auto] This value is set to AUTO I mixed this up with something else in my previous post.
    System Memory Multiplier -------------- : [Auto]
    Memory Frequency (Mhz) ---------------- : [Auto]
    DRAM Timing Selectable ---------------- : [Auto] <-- set to MANUAL for overclocking

    Standard Timing Control
    CAS Latency Time -------- 5 ---------- : [5]
    tRCD ------------------- 5 ---------- : [5]
    tRP --------------------- 5 ---------- : [5]
    tRAS ------------------- 18 ---------- : [18]

    Advanced Timing Control
    tRRD ------------------- 3 ---------- : [3]
    tWTR ------------------- 3 ---------- : [3]
    tWR --------------------- 6 ---------- : [6]
    tRFC ------------------- 54 ---------- : [54]
    tRTP ------------------- 3 ---------- : [3]
    Command Rate (CMD) -------------------- : [0] <--- Auto or 0 is OK

    Driving Strength Profiles
    Driving Strength --------- : Press Enter <--- press ENTER to modify memory sub-timings when overclocking
    -There are profiles available to me under the driving strength profile.
    1. Auto
    2. 667MHz
    3. 1066MHz
    4. OC-1200
    5. OC-1333

    Channel A
    Static tRead Value --------------------- : [7]
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps

    Channel B
    Static tRead Value --------------------- : [7]
    tRD Phase0 Adjustment ------------------ : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ------------------ : [Auto]
    tRD Phase2 Adjustment ------------------ : [Auto]
    tRD Phase3 Adjustment ------------------ : [Auto]
    Trd2rd(Different Rank) ----------------- : [Auto]
    Twr2wr(Different Rank) ----------------- : [Auto]
    Twr2rd(Different Rank) ----------------- : [Auto]
    Trd2wr(Same/Diff Rank) ----------------- : [Auto]
    Dimm1 Clock Skew Control --------------- : [Auto] ps
    Dimm2 Clock Skew Control --------------- : [Auto] ps

    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled] **Not a bios option**
    CPU Vcore --------------- 1.????? ---- : [1.25v] <--- set to the 1.????? value

    CPU Termination --------- 1.200V* ----- : [Auto] <--- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking
    CPU PLL ----------------- 1.500V* ----- : [Auto] <--- set to the value to the left (Auto over-volts this too much when overclocking) Auto is OK if not overclocking

    CPU Reference ----------- 0.755V* ----- : [Auto] <--- Auto Will set this correctly
    CPU Reference2 ---------- 0.800V* ----- : [Auto] <--- Auto Will set this correctly

    MCH/ICH
    MCH Core ---------------- 1.100V ------- : [1.2] <--- set to 1.20 for 2x2GB ram (1.24 - 1.26, or 1.05 might be needed)
    MCH Reference ----------- 0.800V ------- : [.800v]
    MCH/DRAM Ref ------------ 0.900V ------ : [.900v]
    ICH I/O ----------------- 1.500V ------- : [1.500v] <--- set to the value to the left
    ICH Core ---------------- 1.100V ------- : [Auto] <--- set to the value to the left **Not a bios option**
    DRAM
    DRAM Voltage ------------ 1.800V ------- : [2.100v] <--- set to the max rated ram voltage (for most memory)
    DRAM Termination -------- 0.900V ------- : [0.900v]
    Channel A Reference ----- 0.900V ------- : [0.900v]
    Channel B Reference ----- 0.900V ------- : [0.900v]

    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : [Disabled]
    No-Execute Memory Protect -------------- : [Enabled]
    CPU Enhanced Halt (C1E) ---------------- : [Disabled]
    C2/C2E State Support ------------------- : [Disabled]
    x C4/C4E State Support ----------------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ------------ : [Enabled]
    CPU EIST Function --------------------- : [Disabled]
    Virtualization Technology -------------- : [Disabled] <--- Enabled if you use Vmware/Virtual PC

    Integrated Peripherals
    Legacy USB Storage Detect ------------- : [Disabled] <--- set to Disabled when overclocking (this must be enabled to flash or boot from a USB drive)__________________

    Not sure if I am doing this right but for the most part I plugged my values from the left into the right? LoL Wow! I sure am getting a crash course and I'm sure the fun is just begining. I will work on the signature format tomorrow, I have a bit of overload, lol. Thanks guys!

    Well I wasn't sure if a screenshot of memtest would work so I will do this the long way :(.

    Memtest86 v4.00
    Intel Core 2 3333 MHz
    L1 Cache: 32k 46944 MB/s
    L2 Cache: 6144k 21784 MB/s
    L3 Cache: None
    Memory: 4094M 4402 MB/s
    Chipset: Intel P45/G45 - FSB : 333MHz - Type: DDR2
    Settings: RAM : 399 MHz (DDR799) / CAS: 5-5-5-18 / Dual Channel

    WallTime Cached RsvdMem MemMap Cache ECC Test Pass Errors ECC Errs
    2:11:47 4094M 204k e830 On Off Std 3 0 Blank

    Memory SPD Informations
    ------------------------------------------------------------------------------------------
    - Slot 0 : 2048 MB DDR2-400 - OCZ OCZ2FXT11502G
    - Slot 1 : 2048 MB DDR2-400 - OCZ OCZ2FXT11502G

    *****Pass complete, no errors, press Esc to Exit*****

    I will continue to update as I go through the list 1-4, thank you!
    Attached Images
    Last edited by Bluesky29; 02-12-2010 at 12:34 PM. Reason: updated screenshot
    CASE: Antec 900
    MOBO: GA-EP45-DS3R REV#A2-F11e
    CPU: E8600 @ 3.33GHz @ 3.33 x10 (Stock)
    CPU Cooler: Cooler Master V8
    RAM: OCZ FLEX II DDR2 PC2 9200 1150 2X2GB @ PC2 6400 (Stock settings) CL: 5-5-5-18 2.1v
    Video Card: SAPPHIRE|100282SR HD5850 1GB R
    PSU: Corsair HX620 Modular PSU 620w
    MNTR: ASUS|LCD 24" 2MS HDMI VW246H
    Hard Drive: OCZ Agility Series OCZSSD2-1AGT60G 2.5" 60GB SATA II MLC Internal Solid State Drive
    OS: Windows 7 64 bit

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Can someone please help me OC?

    Quote Originally Posted by Chike View Post
    @Bluesky29



    Read this post for initial stock settings, follow steps 1-4 for providing some more information, preferrably in your own thread.
    Sorry i forgot to add the link to the post in my previous reply.
    Core temps look pretty good for IBT at 3.33GHz.
    Follow the post suggestion for settings that are need to be set manually.
    Follow steps 1-4 for additional information that will help us to advise you further.

  3. #3
    Join Date
    Feb 2010
    Location
    Grand Forks, ND.
    Posts
    16

    Default Re: Can someone please help me OC?

    /bump
    Last edited by Bluesky29; 02-12-2010 at 12:33 PM.
    CASE: Antec 900
    MOBO: GA-EP45-DS3R REV#A2-F11e
    CPU: E8600 @ 3.33GHz @ 3.33 x10 (Stock)
    CPU Cooler: Cooler Master V8
    RAM: OCZ FLEX II DDR2 PC2 9200 1150 2X2GB @ PC2 6400 (Stock settings) CL: 5-5-5-18 2.1v
    Video Card: SAPPHIRE|100282SR HD5850 1GB R
    PSU: Corsair HX620 Modular PSU 620w
    MNTR: ASUS|LCD 24" 2MS HDMI VW246H
    Hard Drive: OCZ Agility Series OCZSSD2-1AGT60G 2.5" 60GB SATA II MLC Internal Solid State Drive
    OS: Windows 7 64 bit

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Can someone please help me OC?

    Please make any further updates in the new post.
    Are you sure you don't have (G)MCH Frequency Latch in BIOS?
    CPU Termination(VTT) and PLL are still on auto, set them manually.
    I would leave Advanced Timing Control all on auto for now, not a must.
    You can then try the following changes for 3.4GHz with 400FSB.
    Code:
    CPU Clock Ratio ---------------------- : [8]
    Fine CPU Clock Ratio ----------------- : [+0.5]
     
    CPU Host Frequency (Mhz) --------------: [400]
     
    System Memory Multiplier -------------- : [2.66D]
     
    Channel A & B
    Static tRead Value --------------------- : [9] << 7 should be possible, try to lower it later
    This might just work, or you may need to add Vcore 2-3 nothes, adjust MCH Core 1.22-1.26v, CPU Termination 1.22-1.24v.
    MCH Reference is often need to be tuned with P45 boards, read how here.
    If all goes well you can start increasing CPU Ratio that will require more Vcore.

    Still waiting for the screen captures (step 4 in this post)

  5. #5
    Join Date
    Feb 2010
    Location
    Grand Forks, ND.
    Posts
    16

    Default Re: Can someone please help me OC?

    Quote Originally Posted by Chike View Post
    Please make any further updates in the new post.
    Are you sure you don't have (G)MCH Frequency Latch in BIOS?
    CPU Termination(VTT) and PLL are still on auto, set them manually.
    I would leave Advanced Timing Control all on auto for now, not a must.
    You can then try the following changes for 3.4GHz with 400FSB.
    Code:
    CPU Clock Ratio ---------------------- : [8]
    Fine CPU Clock Ratio ----------------- : [+0.5]
     
    CPU Host Frequency (Mhz) --------------: [400]
     
    System Memory Multiplier -------------- : [2.66D]
     
    Channel A & B
    Static tRead Value --------------------- : [9] << 7 should be possible, try to lower it later
    This might just work, or you may need to add Vcore 2-3 nothes, adjust MCH Core 1.22-1.26v, CPU Termination 1.22-1.24v.
    MCH Reference is often need to be tuned with P45 boards, read how here.
    If all goes well you can start increasing CPU Ratio that will require more Vcore.

    Still waiting for the screen captures (step 4 in this post)
    I will get on the laptop tonight and update my bios configurations on the forum.
    Last edited by Bluesky29; 02-12-2010 at 12:33 PM.
    CASE: Antec 900
    MOBO: GA-EP45-DS3R REV#A2-F11e
    CPU: E8600 @ 3.33GHz @ 3.33 x10 (Stock)
    CPU Cooler: Cooler Master V8
    RAM: OCZ FLEX II DDR2 PC2 9200 1150 2X2GB @ PC2 6400 (Stock settings) CL: 5-5-5-18 2.1v
    Video Card: SAPPHIRE|100282SR HD5850 1GB R
    PSU: Corsair HX620 Modular PSU 620w
    MNTR: ASUS|LCD 24" 2MS HDMI VW246H
    Hard Drive: OCZ Agility Series OCZSSD2-1AGT60G 2.5" 60GB SATA II MLC Internal Solid State Drive
    OS: Windows 7 64 bit

  6. #6
    Join Date
    Feb 2010
    Location
    Grand Forks, ND.
    Posts
    16

    Default Re: Can someone please help me OC?

    Ok well I went back into the Bios and corrected my entries since I must have went cross-eyed somewhere along the way :( I also include the Driving Strength Profile presets for my RAM. I will wait for further instruction based on new information before I post any new values into the Bios. Thank you for you patience, my old Mobo was a lot easier to OC I had the Gigabyte GA-****-ES2L series with an E7400 I easily OC'd from 2.66GHZ to 3.46GHZ. This has truly become a good learning experience.

    Thank you @ Chike :)
    Last edited by Bluesky29; 02-12-2010 at 12:34 PM.
    CASE: Antec 900
    MOBO: GA-EP45-DS3R REV#A2-F11e
    CPU: E8600 @ 3.33GHz @ 3.33 x10 (Stock)
    CPU Cooler: Cooler Master V8
    RAM: OCZ FLEX II DDR2 PC2 9200 1150 2X2GB @ PC2 6400 (Stock settings) CL: 5-5-5-18 2.1v
    Video Card: SAPPHIRE|100282SR HD5850 1GB R
    PSU: Corsair HX620 Modular PSU 620w
    MNTR: ASUS|LCD 24" 2MS HDMI VW246H
    Hard Drive: OCZ Agility Series OCZSSD2-1AGT60G 2.5" 60GB SATA II MLC Internal Solid State Drive
    OS: Windows 7 64 bit

  7. #7
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Can someone please help me OC?

    Try the suggestion from post #4, Just make sure PLL and VTT set manually.
    See if you can get it to 3.8-4GHz, then tweak memory and decide if you want to try a higher FSB.
    This is history learning though, Core ix is the present and next year new processors are coming.

    If you had a G31 board it probably has much less options, the G41 boards has just a few less than the P45.

    With my ASUS P35 board and E7500 I just entred 500FSB add vcore, set memory timings and multiplier and it booted right away at 3.75GHz, not tested for stability yet though, waiting on ram RMA.

    BTW please add your system specs to your forum signature.

  8. #8
    Join Date
    Feb 2010
    Location
    Grand Forks, ND.
    Posts
    16

    Default Re: Can someone please help me OC?

    Man Chike I just don't know :( the setting you gave me don't stick, I try to clock it down those settings won't stick. The only settings that are setting in the Bios are stock settings, I am beginning to wonder if the new Bios version I installed upon setting this rig up is bugged! I am going to do some research on the web and see if others are having the same problems having OC settings stick in the Bios. Thanks!
    Last edited by Bluesky29; 02-12-2010 at 12:32 PM.
    CASE: Antec 900
    MOBO: GA-EP45-DS3R REV#A2-F11e
    CPU: E8600 @ 3.33GHz @ 3.33 x10 (Stock)
    CPU Cooler: Cooler Master V8
    RAM: OCZ FLEX II DDR2 PC2 9200 1150 2X2GB @ PC2 6400 (Stock settings) CL: 5-5-5-18 2.1v
    Video Card: SAPPHIRE|100282SR HD5850 1GB R
    PSU: Corsair HX620 Modular PSU 620w
    MNTR: ASUS|LCD 24" 2MS HDMI VW246H
    Hard Drive: OCZ Agility Series OCZSSD2-1AGT60G 2.5" 60GB SATA II MLC Internal Solid State Drive
    OS: Windows 7 64 bit

  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Can someone please help me OC?

    Those were changes to make to stock settings you have posted.
    Please post full settings that have failed.
    And again, please add you system specs to your forum signature.

  10. #10
    Join Date
    Feb 2010
    Location
    Grand Forks, ND.
    Posts
    16

    Default Re: Can someone please help me OC?

    Just checking if my Sig is posting.
    CASE: Antec 900
    MOBO: GA-EP45-DS3R REV#A2-F11e
    CPU: E8600 @ 3.33GHz @ 3.33 x10 (Stock)
    CPU Cooler: Cooler Master V8
    RAM: OCZ FLEX II DDR2 PC2 9200 1150 2X2GB @ PC2 6400 (Stock settings) CL: 5-5-5-18 2.1v
    Video Card: SAPPHIRE|100282SR HD5850 1GB R
    PSU: Corsair HX620 Modular PSU 620w
    MNTR: ASUS|LCD 24" 2MS HDMI VW246H
    Hard Drive: OCZ Agility Series OCZSSD2-1AGT60G 2.5" 60GB SATA II MLC Internal Solid State Drive
    OS: Windows 7 64 bit

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •