Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: UD7 C1 code after flashing bios to F4




  1. #1
    Join Date
    Jan 2010
    Location
    Newegg
    Posts
    31

    Default UD7 C1 code after flashing bios to F4

    Hello, I upgrade my UD7 bios today from F2 to F4 using the DOS method with FlashSPI, update went successfully then I reseted the PC and it didn't boot, it just showed the C1 code.
    I solved this issue by clearing CMOS but I want to know if something goes wrong?

  2. #2
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: UD7 C1 code after flashing bios to F4

    if you fixed it by clearing cmos and its working then everything should be fine,might be because you didnt clear dmi data after flashing bios
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •