Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Cannot get GA-EP45-UD3P stable




  1. #1
    Join Date
    Feb 2010
    Location
    Vancouver
    Posts
    8

    Default Cannot get GA-EP45-UD3P stable

    Hi all, I was told this was a good place to ask about this. I've just upgraded my system, new mobo and case, so I took everything and swapped it out of my old system, got everything installed and now I can't seem to get windows to run or even install sometimes (tried both Vista and 7 64-bit home premium about a dozen times each). Best case scenario so far is I get Vista installled and then it freezes or crashes while I try and install my wifi drivers.

    I disabled C1E and EIST. Only one stick of memory is currently in the system, at 2.1 V. Everything else is 'stock' in the bios. I've tried setting the memory to 800, no good, tried changing the MCH voltage up and down, no good.

    Any help would be greatly appreciated. I'm a photography student and I have a TB or data on two externals right now waiting to be put back into the system... getting a little nervous.


    Gigabyte GA-EP45-UD3P

    Wolfdale E8400 @ 3.00 Ghz

    PNY GTX 275 video card

    8 GB OCZ Platinum Rev.2 DDR2 8500

    OCZ Agility 60 GB SSD

    Kingston 60 GB SSD

    Corsair TX 750 psu

    ATCS 840 coolermaster case

    LG CD/DVD Burner

    D-Link Xtreme-N DWA-552 wifi

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Cannot get GA-EP45-UD3P stable

    What is the board revision and BIOS version installed?

    Begin with loading BIOS optimized defaults.
    Set Perrformance enhance standard

    Run 8+ pases of memtest86+. If you get any errors try to narrow the problem to which modules and/or slots it happens with. Test one pair in slots 1 & 3 and the other in slots 2 & 4. Test individaul sticks if a pair seems to be at fault, replace it with the other pair to see if the problem persists.

    What is the default memory frequency and what is the ram voltage in PC Health status?

  3. #3
    Join Date
    Feb 2010
    Location
    Vancouver
    Posts
    8

    Default Re: Cannot get GA-EP45-UD3P stable

    Board Revision 1.6

    Memory frequency is 1066 and DDR18V is 2.108 in PC Health Status

    Memtest86+ is something that I'd have to install in Windows yes? I can't get that far, and only have a single memory stick installed at the moment on advice from others.

    I also don't know how to find my BIOS version.

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Cannot get GA-EP45-UD3P stable

    Memtest86+ runs under dos or from a bootable CD, you can download it and other programs from http://forums.tweaktown.com/f69/late...y-tools-30530/
    BIOS version is displayed near the upper left of the screen at POST, either disable Full Screen Logo (Advanced CMOS Features) or press tab at boot time.
    BIOS versions would be Fx(where x is A B or D) for your board.

    The system crash even with one memory stick only?

  5. #5
    Join Date
    Feb 2010
    Location
    Vancouver
    Posts
    8

    Default Re: Cannot get GA-EP45-UD3P stable

    Bios is Fd.

    And yup the system is just as unstable with 1 stick as with all 4. I also have run windows memory diagnostic several tiems with several different configuratins of memory and no issues. I'll work on the memtest though.

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Cannot get GA-EP45-UD3P stable

    Was the system installed with 1 stick of memory? It may already have corrupted files.
    After you finish with memtest86+ maybe it would be best to reinstall OS with one stick of ram at DDR-800 and minimum hardware installed, and try to find out what exactly cause the problem.

    Having your system specs in your forum signature will help to keep track. Add also the board rev. and BIOS vers. and a link to ram specs at manufacturer site if possuble.

  7. #7
    Join Date
    Feb 2010
    Location
    Vancouver
    Posts
    8

    Default Re: Cannot get GA-EP45-UD3P stable

    The system has been installed several times with one stick of memory but I can't get through an entire install without having to restart. Sometimes windows will still boot but it isn't a clean install.

    Memtest went smoothly, re-installing now at 800.
    Gigabyte GA-EP45-UD3P Rev. 1.6 BIOS Fd
    Intel C2D Wolfdale E8400 3.00 Ghz
    PNY GTX 275 video card
    D-Link Xtreme-N DWA-552 wif

    8 GB OCZ Platinum Rev.2 DDR2 8500 http://www.ocztechnology.com/product...n_dual_channel

    OCZ Agility 60 GB SSD
    Kingston 60 GB SSD

    Corsair TX 750 psu
    ATCS 840 coolermaster case



  8. #8
    Join Date
    Feb 2010
    Location
    Vancouver
    Posts
    8

    Default Re: Cannot get GA-EP45-UD3P stable

    Just can't get a clean install. Always freezes at some point.

    Could it have something to do with the SSD's?
    Gigabyte GA-EP45-UD3P Rev. 1.6 BIOS Fd
    Intel C2D Wolfdale E8400 3.00 Ghz
    PNY GTX 275 video card
    D-Link Xtreme-N DWA-552 wif

    8 GB OCZ Platinum Rev.2 DDR2 8500 http://www.ocztechnology.com/product...n_dual_channel

    OCZ Agility 60 GB SSD
    Kingston 60 GB SSD

    Corsair TX 750 psu
    ATCS 840 coolermaster case



  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Cannot get GA-EP45-UD3P stable

    Could be, have you tried instaling on both of them?
    Disconnect anything else, usb deviced, the wifi card, just one hard drive and the dvd.
    Do you have a reg disk and another video card to test with?

  10. #10
    Join Date
    Feb 2010
    Location
    Vancouver
    Posts
    8

    Default Re: Cannot get GA-EP45-UD3P stable

    Only have the one video card and it dosen't seem to matter which hard drive I use.
    Gigabyte GA-EP45-UD3P Rev. 1.6 BIOS Fd
    Intel C2D Wolfdale E8400 3.00 Ghz
    PNY GTX 275 video card
    D-Link Xtreme-N DWA-552 wif

    8 GB OCZ Platinum Rev.2 DDR2 8500 http://www.ocztechnology.com/product...n_dual_channel

    OCZ Agility 60 GB SSD
    Kingston 60 GB SSD

    Corsair TX 750 psu
    ATCS 840 coolermaster case



Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •