Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: P55A-UD3 Huge vcore Drops




  1. #1
    Join Date
    Feb 2010
    Location
    uk
    Posts
    4

    Default P55A-UD3 Huge vcore Drops

    Even though i have Load Line Calibration enabled when i overclock my vcore instead of going highter on full load it drops and makes the system unstable. All my friends that have this board they dont have this problem.
    Me and my best friend bought the exact same systems and i overclocked his without a problem.
    When in full load his vcore goes up and keeps his system stable. Mine has the opposite effect.
    After 40 seconds on full load the vcore goes from 1.360v to 1.240v and system reboots. I have all the energy options disabled.
    C-states disabled,Turbo disabled, HEIST disabled, LLC Enabled. Do you think theres a bios update that you can send me to fix that or should i RMA the board?

    Or if its something else please tell me cause i'm going crazy.

    Intel i5-750 // Gigabyte-GA-P55A-UD3 // OCZ 2x2GB DDR3 1600MHz // ATI 5850 1GB // HD Samsung // Spinpoint F3 1GB // PSU Corsair HX650w // Case CM-690 // Cooling Corsair Hydro H50
    Last edited by sotiris; 02-11-2010 at 04:31 PM.

  2. #2
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: P55A-UD3 Huge vcore Drops

    what bios are you on?look in latest gigabyte bios on main tweaktown/gigabyte page,only flash bios with qflash and remember to format your usb stick to fat32 for it to read it
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  3. #3
    Join Date
    Feb 2010
    Location
    uk
    Posts
    4

    Default Re: P55A-UD3 Huge vcore Drops

    Quote Originally Posted by warren300 View Post
    what bios are you on?look in latest gigabyte bios on main tweaktown/gigabyte page,only flash bios with qflash and remember to format your usb stick to fat32 for it to read it
    thanks for the reply. I do have the latest F5 but i did the update through @bios. Does it matter?

    Also does anyone have the same combination as me to help me with this issue? i5-750 + GA-P55A-UD3
    Intel i5-750 // Gigabyte-GA-P55A-UD3 // OCZ 2x2GB DDR3 1600MHz // ATI 5850 1GB // HD Samsung // Spinpoint F3 1GB // PSU Corsair HX650w // Case CM-690 // Cooling Corsair Hydro H50

  4. #4
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: P55A-UD3 Huge vcore Drops

    have you tried loading optimized defaults save and exit,then set all you oc settings again??try clearing cmos aswell,then set all settings in bios and see if its still drooping when llc is enabled
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  5. #5
    Join Date
    Feb 2010
    Location
    uk
    Posts
    4

    Default Re: P55A-UD3 Huge vcore Drops

    Quote Originally Posted by warren300 View Post
    have you tried loading optimized defaults save and exit,then set all you oc settings again??try clearing cmos aswell,then set all settings in bios and see if its still drooping when llc is enabled
    Just Loaded Optimized Defaults and rebooting. If it doesn't work i will try to clear the cmos and get back to you.
    Intel i5-750 // Gigabyte-GA-P55A-UD3 // OCZ 2x2GB DDR3 1600MHz // ATI 5850 1GB // HD Samsung // Spinpoint F3 1GB // PSU Corsair HX650w // Case CM-690 // Cooling Corsair Hydro H50

  6. #6
    Join Date
    Feb 2010
    Location
    uk
    Posts
    4

    Default Re: P55A-UD3 Huge vcore Drops

    I posted this video in youtube so you can get a more clear picture of what is happening.

    YouTube - 4GHz Failled Test Youtube
    Intel i5-750 // Gigabyte-GA-P55A-UD3 // OCZ 2x2GB DDR3 1600MHz // ATI 5850 1GB // HD Samsung // Spinpoint F3 1GB // PSU Corsair HX650w // Case CM-690 // Cooling Corsair Hydro H50

  7. #7
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: P55A-UD3 Huge vcore Drops

    Quote Originally Posted by sotiris View Post
    I posted this video in youtube so you can get a more clear picture of what is happening.

    YouTube - 4GHz Failled Test Youtube
    have you disabled c1e and eist in advanced cpu features? and selected high performance power setting in win7?
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •