Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: INF Intel update issues




  1. #11
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: INF Intel update issues

    I used 7-Zip on the downloaded infinst911autol.exe file.
    I didn't find a ZIP file version for the 1025 INF file.
    7-Zip also lets me open the INF exe file as if it was a standard ZIP file, where I can then extract the EXE file contents to any folder.

    With 7-Zip, right clicking on an EXE file lets me perform many ZIP file options, including extract files, extract HERE, and testing file integrity.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #12
    Join Date
    Jan 2010
    Location
    ontario
    Posts
    23

    Default Re: INF Intel update issues

    ok ill download it and see how it goes. Btw the piece of shat just decided to lock up while i was in the shower so it cant be the audio driver issue.

    Also when ever the pc locks up, i restart it with the restart button and it just does a loop of restarts. I have to turn it off for a few seconds with the psu switch and then clear the CMOS for it to post? I have the F3 bios which are the newest for this board too so i donno what that is about.
    Last edited by Yamanash; 02-19-2010 at 01:49 AM.

  3. #13
    Join Date
    Jan 2010
    Location
    ontario
    Posts
    23

    Default Re: INF Intel update issues

    Ok I installed 7 zip, extracted the files, and used the "Have Disk" method in device manager. It says windows has determined that the drivers are already up to date even though they are 1005 not 1025... Which is very odd considering the disk that came with my mobo had the 1020 drivers on it? The normal installer says basically the same thing when i run it. Anny suggestions?

    UPDATE: Im installing with the -OVERALL parameter to force installation, hopefully that will work... And nope they are still 9.1.0.1005 :(
    Last edited by Yamanash; 02-19-2010 at 02:41 AM.

  4. #14
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: INF Intel update issues

    Well that was fast, yup those damn lockups are back again in all their annoying glory...Tried the extracting with the cmd from sysWOW64 same thing. it says it was extracted successfully but there is never anything where i tell it to extract to. I also tried a few different directories too just in case.
    What is "sysWOW64" ? I always go to intel for the DLs. Am I missing something here?
    Max
    Last edited by MadMax2911; 02-19-2010 at 12:38 PM.
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  5. #15
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: INF Intel update issues

    You might want to give this a try, see the last line:

    from NGOHQ.com

    Intel Corporation has released a new build of the Intel Chipset Software Installation Utility providing driver support for their motherboard chipsets for Windows operating systems. The Intel Chipset Device Software installs Windows INF files to the target system. These files outline to the operating system how to configure the Intel chipset function properly:

    - Core PCI and ISAPNP Services
    - PCIe Support
    - IDE/ATA33/ATA66/ATA100 Storage Support
    - SATA Storage Support
    - USB Support
    - Identification of Intel Chipset Components in the Device Manager

    This software can be installed in three modes: Interactive, Silent and Unattended Preload. Interactive Mode requires user input during installation; Silent Mode and Unattended Preload do not. This software also offers a set of command line flags, which provide additional installation choices.
    If you're updating, don't forget to add the -OVERALL -OVERIDE command-line.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #16
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: INF Intel update issues

    What is "sysWOW64" ?
    Max,
    google sysWOW64
    and you'll find out.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #17
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: INF Intel update issues

    Ahh an Integrated Emulator for a 32 bit application running in a 64 bit environment, or Windows on windows. Reminds me of my days with UNIX (FreeBSD). ahh the long sessions of learning how to work with UNIX a bunch of real pure FUN FUN FUN!!!
    Thanks for the memories (song fade out).
    Max
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  8. #18
    Join Date
    Jan 2010
    Location
    ontario
    Posts
    23

    Default Re: INF Intel update issues

    K i think i might know the cause of this issue... kind of. I have this problem where for some reason only 4 of my 6 gigs of ram show up, according to gigabyte this is directly related to the lock up problem. I have been through 3 different mother boards so i doubt the problem lies there. So that leaves the CPU and or RAM. I have a i7 920 D0 stepping, so a bad memory controller is less likely...(not ruling the possibility out though) I am running memtest86+ right now, even though it only sees 4 of my 6 gigs. I will have to run it twice i guess to test every stick. Will post results when it finishes!

    EDIT: Ok now im really confused... Memtest sees that each slot is filled and recognized each stick of ram, just not all of the memory... Am i missing something or is this just totally retarded?
    Last edited by Yamanash; 02-20-2010 at 04:02 AM.

  9. #19
    Join Date
    Jan 2010
    Location
    ontario
    Posts
    23

    Smile Solved (Hopefully!)...

    Ha ha! Ok im happy to report that i think i have solved the lock up issue, and definitely the ram recognition issue!! I had some time to play around with this thing today and i ran the PC without the case or any unnecessary peripherals, on a cutting board... The thing picked up all my ram right away! I discovered that there were a few extra mobo fasteners i forgot to remove from my case that were shorting something out! Ive heard of cpu HS causing this before but never one of those goddamn little brass hexagonal *******s! I am so happy this has been going on for months! With any luck the lock ups will have stopped too! Thanks for all the help guys. Btw ProfJim, i tried installing again with the overide and overall parameters, didnt work but what ever its not really a pressing issue lol. One thing i did notice is that my CPU is running like 5-9 degrees hotter than usual, wondering the best way to apply thermal paste for i7 920?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •