Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: EP45-UD3P e8400 overclock help




  1. #21
    Join Date
    Feb 2010
    Location
    lafayette, in
    Posts
    13

    Default Re: EP45-UD3P e8400 overclock help

    Quote Originally Posted by Chike View Post
    That looks much more reasonable, 60c are fine for IBT at your current OC.

    Try lower your tRD if you intend to have a 3.6GHz profile, 7 usually works at 400FSB with DDR-800 CL4 or DDR-1066 CL5.
    Keep upping vcore untill there is no gain or very little gain in GFlops.

    Run an hour or two small FFT and then 8-12 hours blend and I think you can call it stable if it does not fail.

    BTW do you have the latest EasyTune from GB site? What OS are you running?

    I'll lower the tRD. I'll report the FFT results from the 2 hour test later this afternoon. I can't thank you enough for all the help, once all this is done I plan on posting up my stable results to share with everyone.

    As for Easytune, I only got it working when copying the install files from a friends identical computer, but when I try to install (the latest) it gives my an error that I've yet to find a solution to. Me and my friend are running Windows 7 64bit (he installed it just fine), I think i had it on mine at first then uninstalled it so maybe thats a problem.
    Motherboard: GA-EP45-UD3P v1.6 BIOS Version FD
    Cpu: E8400 Wolfdale (3.6Ghz/400x9)
    Ram:
    (2Gbx2) GSkill PC2-6400 F2-6400CL4D-4GBPI-B @ DDR-800 4-4-4-12
    Power Supply Unit: Antec NeoPower 650 Blue 650W
    CPU cooler: ARCTIC COOLING Freezer 7 Pro Rev.2 92mm Fluid Dynamic CPU Cooler (39C idle/50C load)

  2. #22
    Join Date
    Feb 2010
    Location
    lafayette, in
    Posts
    13

    Default Re: EP45-UD3P e8400 overclock help

    Hey ok so wow, sorry I haven't posted back in a while. After screwing around with all these settings, my comp ended up crashing (not-related) but still not fun. Long story short, I reset-up everything, and I ended up being able to get Easytune going. So I'm gonna run the Prime95 test over night this weekend and post up some results for you guys, that way I can post back my set up finally for people.
    Motherboard: GA-EP45-UD3P v1.6 BIOS Version FD
    Cpu: E8400 Wolfdale (3.6Ghz/400x9)
    Ram:
    (2Gbx2) GSkill PC2-6400 F2-6400CL4D-4GBPI-B @ DDR-800 4-4-4-12
    Power Supply Unit: Antec NeoPower 650 Blue 650W
    CPU cooler: ARCTIC COOLING Freezer 7 Pro Rev.2 92mm Fluid Dynamic CPU Cooler (39C idle/50C load)

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •