Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: GA-MA790FXT-UD5P problem




  1. #21
    Join Date
    Sep 2009
    Location
    Depths of Hell
    Posts
    22

    Default Re: GA-MA790FXT-UD5P problem

    Enable the HDD S.M.A.R.T. Capability in your bios

    Try this one PassMark DiskCheckup - SMART hard drive monitoring utility
    My Stationary Dust Vacuum
    GA-MA790XT-UD4P v1 F7 Bios
    AMD 955 BE @ 3.7 ~1.42v
    NB@2200 HT@2000
    DDR3 SuperTalent 1333(W1333UX4GM) 8-8-8-22-T1
    500g Seagate HD, 7 Premium 64, 4gigs Readyboost
    EVGA 8800 GTS 640mb, LG 22"
    X-FI Gamer, Logitech X-540 5.1 spkrs
    CoolerMaster 932 HAF case & V8 CPU cooler
    Logitech Trackman, G11 keys, Rumble 2 pad, Force 3D Pro
    MagicJerk

  2. #22
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA790FXT-UD5P problem

    S.M.A.R.T. on my motherboard only works when the SATAII device is set to IDE mode. It will not work with the SATAII device set as RAID or AHCI. This is due to the SB chipset or drivers. It will not matter if you enable SMART in BIOS or not.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #23
    Join Date
    Sep 2009
    Location
    Depths of Hell
    Posts
    22

    Default Re: GA-MA790FXT-UD5P problem

    Try it one time tho.
    My Stationary Dust Vacuum
    GA-MA790XT-UD4P v1 F7 Bios
    AMD 955 BE @ 3.7 ~1.42v
    NB@2200 HT@2000
    DDR3 SuperTalent 1333(W1333UX4GM) 8-8-8-22-T1
    500g Seagate HD, 7 Premium 64, 4gigs Readyboost
    EVGA 8800 GTS 640mb, LG 22"
    X-FI Gamer, Logitech X-540 5.1 spkrs
    CoolerMaster 932 HAF case & V8 CPU cooler
    Logitech Trackman, G11 keys, Rumble 2 pad, Force 3D Pro
    MagicJerk

  4. #24
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA790FXT-UD5P problem

    Yeah give it a try though and confirm for us.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  5. #25
    Join Date
    Jan 2010
    Location
    India
    Posts
    26

    Default Re: GA-MA790FXT-UD5P problem

    Passmark works with SMART enabled in AHCI mode. I get readings, and everything is listed as "ok".
    AMD 965 BE @3.4 GHZ w/Coolermaster HYPER N620 CPU Cooler
    Gigabyte GA-MA790FXT-UD5P rev.1.0 F7
    Powercolor 5870 1GB
    4GB G.Skill / F3-10600CL9D-4GBNT / 9-9-9-24 / 1333Mhz
    (1) WD Velociraptor / 300GB / in SATA AHCI
    (1) WD Raptor / 150GB / in SATA AHCI
    (1) Seagate / 500GB / in SATA AHCI
    (1) Optiarc 32XdualDVDRW in SATA
    Thermaltake 1000W
    Zalman Fatal1ty case
    2) 80x80 front fans (1) 120x120 rear fan
    Monitor: DELL WFP 2408
    Xfi fatal1ty championship edition
    Windows Vista 64bit Ultimate

  6. #26
    Join Date
    Sep 2009
    Location
    Depths of Hell
    Posts
    22

    Default Re: GA-MA790FXT-UD5P problem

    I dont know . i tried and failed. at least you know that your HDs are ok.

    I would try to reflash my bios

    maybe u should try to buy a new cmos battery or maybe psu doesnt like to be shutdown? Who knows

    U can also try a 3rd party defragger that can defrag your system and boot files


    Well good luck
    Last edited by StoOopiD; 02-24-2010 at 02:56 PM.
    My Stationary Dust Vacuum
    GA-MA790XT-UD4P v1 F7 Bios
    AMD 955 BE @ 3.7 ~1.42v
    NB@2200 HT@2000
    DDR3 SuperTalent 1333(W1333UX4GM) 8-8-8-22-T1
    500g Seagate HD, 7 Premium 64, 4gigs Readyboost
    EVGA 8800 GTS 640mb, LG 22"
    X-FI Gamer, Logitech X-540 5.1 spkrs
    CoolerMaster 932 HAF case & V8 CPU cooler
    Logitech Trackman, G11 keys, Rumble 2 pad, Force 3D Pro
    MagicJerk

  7. #27
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA790FXT-UD5P problem

    OK so SMART works in AHCI on the AMD SB750. It does not work in AHCI on the AMD SB700.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  8. #28
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA790FXT-UD5P problem

    Something so simple as a faulty keyboard.
    Jamovich can you try another keyboard? Below is a similar issue to yours---->
    http://forums.tweaktown.com/showthread.php?t=38016
    Last edited by artdrivers; 03-04-2010 at 09:52 PM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •