Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: GA-E45C-DS3R/DS3 POSTS but does not Boot




  1. #1
    Join Date
    Feb 2010
    Location
    london
    Posts
    2

    Default GA-E45C-DS3R/DS3 POSTS but does not Boot

    I left my PC on overnight the next morning it had turned itself off and when I went to power it up I had the normal system bleep, then after a short space of time I had a series of bleep and it went straight to BIOS. No Grub menu I am using Ubuntu not Windows. I can navigate through BIOS and save changes etc with no problems.

    f12 does not work so I cannot boot from, for example, a Live CD or another drive.

    It powers up OK, the fan is going round on my graphics card, case fans are working, CPU Cooler lights up. Ram, Graphics Card seem properly seated.

    The only thing I can see is that there are 2 red LED lights and 4 green LED lights on the Motherboard near the ram.

    CPU is Q6600, Graphics Card ATI 4850, PSU XClio 1454 700 Watt Modular.

    I am at loss here?
    Last edited by helliewm; 02-14-2010 at 11:24 PM.

  2. #2
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-E45C-DS3R/DS3 POSTS but does not Boot

    First try unplugging the power chord and hold the front panel power button in for 20 seconds. Then plug it in and reboot. If this fails you may want to set the bios to Load Optimized Defaults. It's on the Main Menu in bios.
    It sounds to me like the BIOS converted back to a default setting, or the hard drive went dead. Do you know what your bios settings were set to previously? I am thinking the SATA was set different then the default bios sets it to. Try setting the SATA controllers to AHCI or RAID. If it was set to AHCI or RAID you will want to reset it to equal the settings before the bios went to default. Without knowing what it was set to previously it will take some try's to get it back to where it was.
    Code:
    Integrated Peripherals
    SATA RAID/AHCI Mode 1 [Disabled] or [AHCI] or [RAID]
    SATA AHCI Mode 2 [Disabled] or [AHCI]
    SATA Port0-3 Native Mode [Disabled] or [Enabled]
    USB Controller [Enabled]
    USB 2.0 Controller [Enabled]
    USB Keyboard Support [Disabled]
    USB Mouse Support [Disabled]
    Legacy USB storage detect [Enabled]
    Azalia Codec [Auto]
    Onboard H/W 1394 [Enabled]
    Onboard H/W LAN1 [Enabled]
    Onboard H/W LAN2 [Enabled]
    Green LAN [Disbabled]
    �� SMART LAN1 [Press Enter]
    �� SMART LAN2 [Press Enter]
    Onboard LAN1 Boot ROM [Disabled]
    Onboard LAN2 Boot ROM [Disabled]
    Onboard IDE Controller [Enabled]
    Onboard Serial Port 1 [3F8/IRQ4]
    Onboard Parallel Port [378/IRQ7]
    Parallel Port Mode [SPP]
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #3
    Join Date
    Feb 2010
    Location
    london
    Posts
    2

    Default Re: GA-E45C-DS3R/DS3 POSTS but does not Boot

    Tried unplugging and holding on button for 20 secs no joy. Load Optimized Settings and set to Disabled. It definitely was not RAID before. Still the same issue.

    The PC has 3 500 GB hard drives so I set the Boot Order to Boot from newest (never been used Western Digital Drive) no joy.

    I can't understand why F12 does not work? I could then Boot from a Live Ubuntu CD. F12 just throws me to the main BIOS menu I can't get to the Boot Menu.

    Any suggestions?

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-E45C-DS3R/DS3 POSTS but does not Boot

    If you have USB keyboard enable USB Keyboard function in Integrated Peripherals.

  5. #5
    Join Date
    Feb 2010
    Location
    Costa Rica
    Posts
    5

    Default Re: GA-E45C-DS3R/DS3 POSTS but does not Boot

    It seems there are some bad instructions in the initialization of the BIOS, I would recommend you, if you do not have a special BIOS configuration, that you clear your BIOS then enter the BIOS and Load Optimized Defaults.

    Good Luck!! :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •