Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: UD3R X58 will not OC? anymore help needed.

  1. #21
    Join Date
    Dec 2008

    Default Re: UD3R X58 will not OC? anymore help needed.

    Quote Originally Posted by warren300 View Post
    also what ram are you using and timings? what voltage for your ram?
    Ram is 1333 corsair 9-9-9-24. i have tried taking rams out and testing one in different slots which has same issue. My ram is strange anways. When i first got my motherboard my ram was being read at its correct timings. now my motherboard recognises it at 8-8-8-20 which works. Not sure if the new bios's did this.

  2. #22
    Join Date
    Feb 2010
    Birmingham,Great Britain

    Default Re: UD3R X58 will not OC? anymore help needed.

    ok go in bios and click manual timings,then click quick and type in 9-9-9-24 and command rate 1T,then find ram voltage and set to 1.66 then set qpi voltage to 1.34000 and set cpu voltage to 1.250000, set system performance enhance to standard, then see if it will run...let it loop a few times till it settles and boots up .........set bclk to 180
    Last edited by warren300; 02-16-2010 at 01:39 AM.
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case <=3.8ghz overclock template

  3. #23
    Join Date
    Dec 2008

    Default Re: UD3R X58 will not OC? anymore help needed.

    Ive tried that still the same thing.

  4. #24
    Spikey1 is offline Junior Member
    Join Date
    Oct 2019
    Kent, Great Britain

    Default Re: UD3R X58 will not OC? anymore help needed.

    Donkey's years old thread, but if anyone else is reading this thread having similar troubles...

    Make sure your CMOS battery isn't dead or dying. If you have a meter, test the batt, should be 3.0 - 3.6v dc, if any lower, bin it for a new one. If your mobo battery is dying, it will often cause your BIOS to reset, throwing out all your settings.

    When OC'ing, make sure your Uncore speed is set to 1.5x your ram speed (tale both ram and uncore off auto settings and input values manually).

    e.g. 1333 ram, should have a uncore frequency of 2000 (one and half times the ram).

    Make sure your drive controller is set to AHCI in BIOS only if you have already loaded the driver in will not automatically load the AHCI driver unless it's during a fresh windows install.

    There are several ways around this for existing windows installs...go into 'msconfig' in windows, select 'boot', choose safe boot minimal, and restart PC...eneter BIOS, select AHCI mode for drive controller, and windows will load the proper driver...once into desktop, run 'msconfig' again, and reset to normal boot, and restart again to boot into windows.

    If you accidentally selected AHCI in BIOS without doing these safeboot steps, windows goes into a repeating boot cycle because it can't find your boot drive.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts