Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 11 of 25 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 243

Thread: Ga Ep45 UD3P rev 1.0 Bios assistance




  1. #101
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Let me make this perfectly clear:
    I'm concerned about his System temps, not his cpu temps.
    C'mon, can't your read my mind? ;)

  2. #102
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    I thought system temps were covered with the GPU fan at max.
    I'd still explore the option of side fan before buying aftermarket GPU cooler, from most reviews I read those lower GPU temps but higher VRM temps.
    If just clearing the hot air around the GPU or even pushing cooler air on it will help I think it's more elegant solution.

  3. #103
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    It looks like his boot loop problem is related to his 47o System temperatures when his system was idle when he booted with 9 x 415 bios settings.
    Deafty is currently stress testing with the gpu fan fix for the 9 x 425MHz settings that failed to post.
    If his system is stable, is looks like we have a horse race to 4.0GHz.

    He won't need no stinkin' clock skews in his system. I hope I won't have to eat my words ;)
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #104
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    In the future, include all "required" or useful windows in your all-in-one screen-shot.
    !!!! This Data is from my 3.645GHz Stable OverClock !!!
    -----------------------------------------------------------------------

    Ga Ep45 UD3P rev 1.0 Bios assistance-3-645-ghz-stable-data-jpg

    Bios Data: Post # 48


    Tests Run

    Memtestx86 1 full loop all tests.+ 10 loops on test #5 passed

    IBT at max ram for 5 loops passed avg 25Gflops
    57o (C) is excellent for IBT.
    Your Mugen 2 cpu cooler is doing an excellent job.
    Prime 95 3+1/2 Hrs passed


    Hope that helps.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  5. #105
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    EEEK!.

    Tried with 9x425. No boot possible reverted back to defaults.
    Cooled system down again to system temp of 32

    Tried with 9x415. Boot success as mentioned earlier.

    Ran IBT for an attempted 5 pass run but failed.

    I have not made any other changes!

    Ga Ep45 UD3P rev 1.0 Bios assistance-3-737ghzfailibt-jpg

    It should be said that my system temperature has always been around 47
    My Cpu Core and system temps were lower than my previous stress test of IBT on 3.645GHz

    My GPU seems to run very warm at idle with the auto fan setting just by setting it to 25% reduces system a lot.
    I did however run the stress test at the 100% GPU fan setting which turns my system into nice chilly breeze at the expense of being extremely loud (vacum cleaner style!).
    I have 54 max core temp during IBT
    and 35 max system temp during IBT
    In my next post I will show the collected data (prior) to running IBT.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  6. #106
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Collected screenshots whilst running @ 3.737GHz.

    Ga Ep45 UD3P rev 1.0 Bios assistance-3-737ghz-data-jpg

    Back in 7 hours....
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  7. #107
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Quote Originally Posted by profJim View Post
    He won't need no stinkin' clock skews in his system. I hope I won't have to eat my words ;)
    Quote Originally Posted by Deafty View Post
    EEEK!.

    Tried with 9x425. No boot possible reverted back to defaults.
    :

  8. #108
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Continued from Post #105

    Not having much fun,.9x415 TESTING IBT at 5 loops, 2 threads, max memory.

    Made these changes (notes beside each one)

    NB://
    Running at 100% GPU fan. Please note it takes some time once inside windows for this to kick in.

    I have screen shots of Memtest, CPU-Z, ET6 voltage tab and HWmonitore along with IBT test results for each of the following. Will upload upon request.

    1. SMM 2.00b is now 2.00d
    Booted to windows, Ran IBT: Failed after completion of 2nd pass.

    2. SMM 2.00d
    Tread (both channels) 8 is now 9
    Booted to windows, Ran IBT: Failed after completion of 2nd pass.

    3. SMM 2.00d is now 2.00b
    Tread 9 (both channels) is now 8
    Vcore is now 1click higherat 1.29375V
    Goes into boot loops 4 times, then reverts to defaults.
    NO IBT test (obviously)

    4. SMM 2.00b is now 2.00d
    Tread 8 (both channels) is now 9
    Vcore is 1.29375V (As in test 3)
    Boots into windows, IBT Failed after 2nd Pass.

    5. SMM 2.00d
    Tread 9 (both channels) is now 8
    Vcore is 1.29375V (As in tests 3+4)
    Boots into windows, IBT Failed after 2nd pass.

    -----------------------

    Well now,.I don't know if what I have done helps.
    What would be your next move?

    I find it interesting that intest #3 all I have effectively done from my stable bios is go up to 415 FSB and 1 click higher Vcore. And that fails to boot!.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  9. #109
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    After reading through most of Jakes thread and noting my test of:
    3. SMM 2.00d is now 2.00b
    Tread 9 (both channels) is now 8
    Vcore is now 1click higher at 1.29375V
    Goes into boot loops 4 times, then reverts to defaults.
    NO IBT test (obviously)
    I have reduced my stable 3.645Ghz (405x9) Vcore to 1.2500V

    Ran memtest86 1 full pass test #5 Passed
    Ran IBT at 2 threads max memory 3 passes passed

    Please note I started HWmonitor before my system was completely cool.
    My max system temps during IBT were infact 31!
    Also: ET6 was not running when IBT was.

    Ga Ep45 UD3P rev 1.0 Bios assistance-3-645ghz-stable-vcore-1-25v-jpg

    I am now trying 415x9 at this lower Vcore.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  10. #110
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    I have back tracked a little.

    @ Vcore 1.2500V
    SMM: 2.00B
    Tread: 8
    Boot loops

    Set up in bios:
    Vcore: 1.2500v
    Smm: 2.00D
    Tread: 9

    Ran 425x9 It boots. Fails memtest86 all errors.

    Ran 415x9 Memtest errors and then:

    Increased Vcore 1 click at a time up to 4 clicks higher. All Booted.
    All failed Memtest except.

    Vcore at 2 clicks up passed memtest86 (1pass test #5)
    But BSOD in IBT:

    IRQL NOT LESS OR EQUAL
    ***Stop: 0x0000000A (0x0000000000000000,0x0000000000000002,0x000000000 0000000,0xFFFFF800030F5094)

    I really am thinking my ram is holding me back here.
    What happens if we loosen the timings from 4-4-4-12 to 5-5-5-18???
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

Page 11 of 25 FirstFirst ... 91011121321 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •