Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 13 of 25 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 243

Thread: Ga Ep45 UD3P rev 1.0 Bios assistance




  1. #121
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Could be some would be able to settle for lower voltages, though I remember a few hat did tune clock skews and had relatively high voltages.
    But there's a BIOS factor too IMO.

  2. #122
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    I'm going out until this evening and will check back on your progress when I return. I'll be here for about 30 more minutes.

  3. #123
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    I have a new cpu to overclock in my N650SLI-DS4 SLI test system.
    My current E6550 cpu is limited by its 7x multiplier and the POS motherboard is only stable up to 375MHz.
    I stepped up to the "big leagues" with a 3.0GHz Core2Duo processor. No it's not an E8400 , it's an E6850 with 4MB of cache.
    At least it has a 9x multiplier and if I'm lucky, it will o/c by about 40%.

    My original N650 mobo was a decent overclocker, taking the E6550 to 7 x 489MHz (3.423GHz) stable. Unfortunately it ate its bios after 1 month and wouldn't post. I RMA'd it back to Newegg and they sent me a brand new N650 mobo that is marginally stable at 434MHz. Both mobos have a terrible FSB wall from 380 - 425 MHz. It's rock solid at 375MHz, but 7 x 375 (2.625GHz) just doesn't do justice to my SLI setup.

    I'll still be online with my main system to harass .....uh..... assist Deafty and jake8078 with their overclocks.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #124
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    No references no clock skews what kind of board is that?

  5. #125
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Quote Originally Posted by Chike View Post
    No references no clock skews what kind of board is that?
    An Nvidia chipset that doesn't even have a tRD setting.
    Its only saving grace is that it supports SLI and it allows unlinked memory speeds, including less than 1:1 settings.
    Even at 2.6GHz, its SLI benchmarks are right up their with newer mobos using GTX 460 and similar mid range video cards.
    Not to shabby for a pcie 1.x dual x8 setup.

    Come to think of it, my P35-DS3L also doesn't provide much in the way of advanced tweaking features.
    I miss my dead EP45-UD3P.
    Last edited by profJim; 09-25-2011 at 12:55 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #126
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Hello,. back again.

    Had an issue with Prime 95 last night,.need to retest.
    This is meaningless from a diagnostic standpoint
    Please ignore this as my wife turned off the PC!! That was my issue.

    I should also point out that my stock VCore is 1.2500V and Jakes for some reason is 1.2750V.

    As mentioned I went back to 9x 445. which passed IBT at 2 threads max memory. 5 loops.
    Unfortunately I messed up my Vcore and it was set to 1 click below 1.275. ( I won't make any more mistakes! )

    **
    (A quick note here: There have been several inconsistancies with IBT set to Max memory, so will wait 2mins at idle and set a custom IBT memory of 2900Mb for future tests. I BSOD'd when my available memory dropped below what I was set to test.)
    **

    Anyways,. Ran Prime95 last night again for 8hrs 8 mins with no errors.

    I believe I'm stable here. I will run 2-3 IBT tests at various Vcore settings. As in 1 click above and below VCore 1.2750V.

    You mentioned:

    I suggest the following bios changes, doing one at a time followed by your stress tests:
    1) Increase VTT to 1.22
    2) Increase CPU Vcore one step. This might help with decreasing the variance in the IBT GFlops scores.
    3) Decrease MCH Core to 0.72 and use VTT = 1.22
    EDIT: Do you mean at 9x445? as I jumped the gun and tried 9x480

    I am presuming here that VTT is CPU termination?!

    With number 3 my MCH ref is 0.732

    I worked my way through 1-3 with a higher 9x480.
    Mtest errors occured (excluding results for now)

    Then with MCH core at 1.18V

    Passed 10 passes Mtest86 on test #5
    However upon windows booting I BSOD'd
    stop: 6x00000007F
    Last edited by Deafty; 09-25-2011 at 03:31 PM.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  7. #127
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Ok,. I'm a bit all over the place now. I need to focus and stay on track.
    Been very awkward organising details as this is my only computer.

    I have been testing on 9x467 (4.2GHz)
    Note:// I am now running "STD memory" for IBT tests.

    VTT @ 1.22
    CPU ref @0.72 (0.732 when vtt is put up from 1.2)
    Vcore 1.2750 set as base line: refer to this when "1 click up "

    Vcore 1click up
    Passed Mtest 10 loops test#5
    IBT: on 5th loop BSOD
    stop: 0,0000000124 ( I believe this to be related to Vcore)

    Vcore 2clicks up (from 1.2750v)
    Passed mtest
    IBT: Passed.
    Ran IBT for second time to check inconsistancies and passed.
    Ran for a 3rd time (system is cool) passed but IBT error see pic below

    Ga Ep45 UD3P rev 1.0 Bios assistance-vcore-1-28750-ibt-error-png

    Immediately reverted to Stable 4GHz and ran
    IBT and passed.

    Hmm,,, do you have suggestions here??
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  8. #128
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    In case you haven't guessed, we've been having some fun in both threads while you've been doing your thing.

    I hate to keep harping on the details, but it's much harder to help when we're not quite sure which settings you're testing with. Maybe it's my fault, but I thought that you were using 9 x 425MHz shortly after my brief post with the four changes that should or might work when you finished with your 9 x 405MHz testing.

    Everyone has their own reporting style and to each his own. In Jakes thread I know exactly what he's doing by the way he posts detailed results. In this thread I don't really know if you've followed my suggestions. It's great that you have a life outside of overclocking and take longer to complete your tests. It would help to post a brief message that you are about to start the 9 x XYZ test using the settings from post ###.

    The default cpu voltage (aka VID in CoreTemp) is different even when people have the exact same cpu and cpu stepping #. As I recall, the E8400 original stepping # was C0 and the later ones had an E0 stepping.
    How quickly and how much CPU Vcore (and other voltage settings) need to increase can differ significantly for different owners. The remaining hardware in your system, including the motherboard also has a major effect on required settings. Just as two identical car models can have different performance or economy, no two computer systems can use the exact same settings, especially when overclocking. I was amazed at how long Jake's system was stable with stock cpu vcore as he tested with higher overclocks.

    Using "all available memory" for IBT or LinkX shouldn't be a problem. Your time will be better spent testing with 1536, 1792, or 2048MB. It's best if you use the same amount for all your tests. The spread of GFlops scores gives us a good indication if CPU Vcore is a bit too low, even when the test completes without errors. When you boot your system with new bios settings, I suggest leaving your computer idle for 10 - 15 minutes before starting IBT or Prime95. This was covered recently in Jakes thread.
    Anyways,. Ran Prime95 last night again for 8hrs 8 mins with no errors.
    1. Which of the three Prime95 tests were run?
    2. Did you use default settings or did you customize some of the test options.
    3. Side note: I don't know for sure which settings you tested with.

    VTT is a technical acronum for CPU Termination.
    I worked my way through 1-3 with a higher 9x480.
    Mtest errors occured (excluding results for now)
    Zoom on ahead if you like, but with high overclocks, it is unlikely that you will be able to select settings that will be stable. Its possible to corrupt your boot partition when your system is not stable. If you have saved very recent boot partition images, this probably will only cost you about 5 - 10 minutes of your time to restore a recently backed up image. Without these backups, you might have to re-install windows and your programs.
    However upon windows booting I BSOD'd
    stop: 6x00000007F
    A web search using: bsod error 0x0000007F (or any other bsod code) should help you determine what the code means, especially if you use some of the MSFM windows 7 forums. There will always be eight numbers or letters (A - F) after the "0x". Your stop error code is probably 0x 00 00 00 7f.
    Blue Screen of Death - Wikipedia, the free encyclopedia is a good starting point. There are quite a few quality web sites that have detailed error code information and/or forums.
    We are familiar with some of the more common bsod errors.

    I think that your highest stable settings are 9 x 455 (4.095) from the information in post #116. If this is so, then follow my suggestions in post #117.

    I stopped assisting with overclocking threads about a year ago. I got fed up with posters who didn't provide all the information we requested. I know that it's a PITA to keep providing screen-shots, bios settings (from the template), etc. I've been much happier giving hardware help and trouble shooting tips. I responded to your post because we started together in the beginning. If you'd rather have Chike help you, that's fine and no hard feelings. I can't and won't continue if I have to keep asking for the same (but slightly different) information at each step along the way.

    This is my 3000th post....heaven help me ;)
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #129
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Your post beat me by seconds.
    Nice error detail but not enough bios/settings details.

    * no bios template posted
    * no detailed screen-shot that would let us quickly and easily see applied settings.

    AAAAARRRRRRRGGGGGG!!!!!
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #130
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    I do understand and thankyou,.

    I think that your highest stable settings are 9 x 455 (4.095) from the information in post #116. If this is so, then follow my suggestions in post #117.
    I will go back and work from here.

    Will post full bios settings (for reference)
    Will post test settings
    Will post details on errors,.but when BSOD occurs I will ommit many results as in Jakes thread.

    Will include Et6 voltage tab,CPU-z "CPU" Memtest with >> and spd (hope posting dimm#2 only is okay) and any test results such as IBT.

    IBT
    Your time will be better spent testing with 1536, 1792, or 2048MB.
    Will now test at 1536 from now on and mention this again in results.
    Sorry but I just posted test results at STD setting while you were writing your post.

    It would help to post a brief message that you are about to start the 9 x XYZ test using the settings from post ###.
    Will Do..

    Ok I am now going through all my scribblings from paper. This is where we lost each other I believe.
    Will post back with my next move.

    PS: All of my Prime95 tests so far have been "blend test" with no alterations.
    All my Memtest86 test so far (unless stated) have been test #5 (due to chikes comment on it failing the most and ofcoarse your reccomendation.

    Cheers,.and thanks for your patience.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

Page 13 of 25 FirstFirst ... 3111213141523 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •