Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 25 FirstFirst 123412 ... LastLast
Results 11 to 20 of 243

Thread: Ga Ep45 UD3P rev 1.0 Bios assistance




  1. #11
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Ok thanks heaps!
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  2. #12
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Thanks Heaps.

    I've changed the Bios settings exactly as you stated.
    No Probs

    And just quickly ran a benchmark against what I had yesterday.
    Here's the result,..if you can be bothered to look,..lol.

    Can't beleive I was so stupid to not know I've been running my Cpu at a lower clock speed!! I hope u can still help me further even if u now realise who you're dealing with,..ie: an idiot. Sorry.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  3. #13
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Reserved For Stress Testing Results.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  4. #14
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Can't beleive I was so stupid to not know I've been running my Cpu at a lower clock speed!! I hope u can still help me further even if u now realise who you're dealing with,..ie: an idiot. Sorry.
    We are all noobs at some time. Ignorance is not a sin, stupidity is. You're not stupid, you're just beginning to learn.

    If Performance Test v7 is similar to earlier versions, you can run the "All Tests" option that measures many more performance categories.
    CrystalMark 2004R3 also displays several benchmark categories.

    Your memory has tall heatsink spreaders. This might lead to clearance problems with some aftermarket cpu heatsink/fan setups.

    Here is a modified signature where the hardware links are embedded:

    Mobo: GAEP45 UD3P rev1.0 BIOS: F6
    CPU: Intel E8400 2x3.0Ghz 6mb EO Stepping, Stock HeatSink
    RAM: DDR2-800 4096MB Corsair XMS2 DHX CL4 Kit (2x2048MB)
    GPU: Sapphire Radeon HD 4890 1024MB GDDR5
    HDD: Seagate Barracuda 7200.11 320GB SATAII 16MB Model (ST3320613AS)
    DVD: LG GH22LS30 SATA
    PSU: Corsair TX650W 12cm
    CASE: EOL Cooler Master Centurion 5 silber, 2x Fans, (Stock)
    OS: Windows 7x64bit

    I'm not sure what
    2x3.0Ghz 6mb means.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #15
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Hello Professor Jim,..

    I have completed all but 1 test.
    Will post when completed.

    Thanks for the signature and info on my ram's heat spreaders.

    I should point out that windows 7 desktop has frozen a few times since changing my bios and running the tests. However I am more inclined to think that there are compatability issues from installing the testing programmes than anything else. Perhaps I should run these in vista mode..

    Anyway just letting you know whats going on,..

    Thanks.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  6. #16
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    I've seen a couple of threads where win7 had "issues" but there weren't issues when they were running their system with an earlier operating system. I don't recall if they were running Vista or XP.

    If you get a BSOD, be sure to note the stop error code (e.g. 0x0000000A) and error message. There should be additional error information in the Event Log.

    It is possible that your F6 bios version might be part of the problem with win7.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #17
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    18 months down the road.... Prof Jim how are you?

    I apologize for effectively walking away from all your help. Certain situations evolved requiring me to fly home to NewZealand.

    I am glad to say that whilst away my Pc has been used by others and has encountered no notable problems with Hardware or BIOS.


    I have made a couple of recent changes to my system. Most notable is the skythe mugen 2 cooler, and the bequite 680watt PSU.


    I ask kindly if you would be able to pick up from the previous post in this thread.

    I am interested in around a 30% overclock.

    If my request is accepted what would be the next step and approximately how often will I need to stress my system for testing purposes?

    Many thanks,. D.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  8. #18
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Thumbs up Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Actually it's 18 months and 20 days, but who's counting

    Based on your previous settings, your system is underclocked about 12.5% from the standard settings.
    With your upgraded Scythe Mugen cpu cooler, we should be able to easily reach 3.6 - 3.8GHz without too much effort. Your E8400 can overclock to 4.0 - 4.2GHz, but this will take more time and effort, especially stress testing to ensure that your overclock is stable.

    Later tonight, I'll post some bios settings to initially overclock your system to 3.2GHz and instructions for preliminary stress testing. I assume that you're still running with the F6 bios. F10 is the most recent bios for your motherboard and F6 is 15 months older than the F10 bios.

    I highly recommend that your download and use QFlash to update your bios.
    Please read http://forums.tweaktown.com/gigabyte...ash-guide.html for the best and safest procedures, but don't flash your system just yet.

    To get a good idea of what's involved with overclocking, check out GA-EP45-UD3P - Won't boot with 450FSB. It's a very long E8400 overclocking thread, but it has a wealth of good information. Don't get bogged down in the details, it's best to get a general understanding. Dan did an excellent job with his posted screen-shots that let us quickly and easily determine many of the important settings.

    Happy reading.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #19
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Thanks for such a fast response.

    A little nervous about flashing the bios (not doing it yet as you mentioned).
    But I have faith,..


    Got most of my bios data organised,..ready for flashing after formatting my usb drive.

    Will wait for further instructions.

    Thanks.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  10. #20
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    See what is your backup BIOS version (F9 in main BIOS screen I think).
    BTW was there a specific reason you were running the CPU at 2.66GHz instead of it's default 3GHz?

Page 2 of 25 FirstFirst 123412 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •