Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 25 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 243

Thread: Ga Ep45 UD3P rev 1.0 Bios assistance




  1. #31
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Bios Flashed to F10. Extra Data.

    And My Pass results from IBT.

    Ga Ep45 UD3P rev 1.0 Bios assistance-ibt-pass-max-setting-png

    Thankyou so much for all this help. It really was very straight forward,.but without your assistance I would never have attempted this. Cheers
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  2. #32
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Now running Prime 95.

    Running Prime 95 after this post.
    Will check back later tonight if I don't turn my CPU PSU into liquid.

    Till Later,

    Deafty.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  3. #33
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    This IBT results are way too low, you should get 21+GFlops at stock clocks.
    Did you have other software running when you ran this test?

  4. #34
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Yes,.but minor. Wanted to monitor temps and be safe.

    CPU-Z
    EasyTune6
    Windows Task Manager.

    I am happy with my temps and will run again alone.

    I should mention that windows held back about 400mb of Ram. I'm only using aprox 600mb at idle.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  5. #35
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    For temps ypu can run Core Temp or RealTemp minimized.
    Could be a glitch of IBT, I had lausy GFlops the 1st run(about half) then they were good.

  6. #36
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Ran without any other programmes.

    Came in at 20.5 Gflops


    Also,. Prime95 Caused no errors or problems.

    Ready to proceed.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  7. #37
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Don't run or test your system with EasyTune6 running, even if it's only in the system tray.
    EasyTune6 --> TUNER tab --> ADVANCE tab --> VOLTAGE tab (only the Voltage tab is needed) should be included with your screen-shot results because this helps us confirm the applied voltage values. It also helps to include the LinX or IBT test results in your screenshot.

    Be specific with your test results; which Prime95 test(s) did you run and how long was each test run.
    Cpu core temperatures are what we want to see, not just the cpu temperature.
    It's OK to test or benchmark with CoreTemp, RealTemp, or HWMonitor running.

    The following settings are for 3.6GHz. If you want to be more conservative, use the 8X cpu multiplier for 3.2GHz.

    C1E and EIST should be DISABLED while stress testing and benchmarking. It they are ENABLED, your sytstem might not be stable. Once you have reached your final stable overclock, you can try enabling these settings, followed by rerunning all your stress tests.

    Filling in the information in the first 4 lines will help viewers who want to copy/save your settings.
    Code:
    Motherboard: Model:  Rev#:  Bios Version:
    Cpu: Model
    Ram: Brand, Model/Part#, Link to your ram's specs
    Power Supply Unit: Brand, Model#, Wattage
    
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------- : [Auto] <-- FAST is OK
    CPU Clock Ratio ---------------- : [9] <-- 9 x 405 = 3645MHz; 8 x 405 = 3240MHz cpu speeds
    Fine CPU Clock Ratio ----------- : [0.0] <-- ignore if not available
    CPU Frequency -------------- : 3645MHz
    
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------- : [Enabled]
    CPU Host Frequency (Mhz) ------- : [405]
    PCI Express Frequency (Mhz) ---- : [101] 
    
    C.I.A.2 ------------------------ : [Disabled]
    
    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------- : ??? <-- show the values displayed in your bios for these four settings
    PCI Express Clock Drive -------- : ???
    CPU Clock Skew (ps) ------------ : ???
    MCH Clock Skew (ps) ------------ : ???
    
    DRAM Performance Control
    Performance Enhance ------------ : [Standard] <-- set to STANDARD when overclocking
    Extreme Memory Profile - (XMP) - : [Disabled] <-- Leave this Disabled
    (G)MCH Frequency Latch --------- : [2.00B] <-- try 2.00D if you have problems
    System Memory Multiplier ------- : [Auto]
    Memory Frequency (Mhz) --------- : [810]
    DRAM Timing Selectable --------- : [Manual] <-- set to MANUAL for overclocking
    
    Standard Timing Control
    CAS Latency Time ------- ?? ---- : [4]
    tRCD  ------------------ ?? ---- : [4]
    tRP -------------------- ?? ---- : [4]
    tRAS  ------------------ ?? ---- : [12]
    
    Advanced Timing Control
    tRRD  ------------------ ?? ---- : [Auto]
    tWTR  ------------------ ?? ---- : [Auto]
    tWR -------------------- ?? ---- : [Auto]
    tRFC  ------------------ ?? ---- : [54]
    tRTP  ------------------ ?? ---- : [Auto]
    Command Rate (CMD) ------------- : [Auto] <-- Auto or 0 is OK
    
    Channel A Timing Settings -- {Press Enter to change settings)
    Static tRead Value ------------- : [8] <-- tRD = 9 might be needed, especially with the D-memory strap
    tRD Phase0 Adjustment ---------- : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ---------- : [Auto]
    tRD Phase2 Adjustment ---------- : [Auto]
    tRD Phase3 Adjustment ---------- : [Auto]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto]  ps
    Dimm2 Clock Skew Control ------- : [Auto]  ps
    
    Channel B Timing Settings {Press Enter to change settings)
    Static tRead Value ------------- :  [8] <-- tRD = 9 might be needed, especially with the D-memory strap
    tRD Phase0 Adjustment ---------- : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ---------- : [Auto]
    tRD Phase2 Adjustment ---------- : [Auto]
    tRD Phase3 Adjustment ---------- : [Auto]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto]  ps
    Dimm2 Clock Skew Control ------- : [Auto]  ps
    
    Channel A and B Driving Settings ------ {Press Enter to change settings)
    Driving Strenght Profile ------- : [Auto] <-- setting for channel A
    Driving Strenght Profile ------- : [Auto] <-- setting for channel B
    
    Motherboard Voltage Control
    CPU
    Voltage Types--------- Normal ----- Current -----
    Load-Line Calibration ---------- : [Disabled]
    CPU Vcore ----------- 1.????? -- : [1.25000] <-- default cpu setting, might need to be set several steps higher
    
    CPU Termination ----- 1.200V* -- : [1.20] <-- manually set this to the standard setting
    CPU PLL ------------- 1.500V* -- : [Auto] <-- up to 1.57 is OK
    
    CPU Reference ------- 0.755V* -- : [Auto] <-- Auto Will set this correctly
    CPU Reference2 ------ 0.800V* -- : [Auto] <-- Auto Will set this correctly
    
    MCH/ICH
    MCH Core ------------- 1.100V -- : [1.20] <-- 1.22 - 1.24 might be needed
    MCH Reference -------- 0.800V -- : [Auto]
    MCH/DRAM Ref --------- 0.900V -- : [Auto]
    ICH I/O -------------- 1.500V -- : [Auto] <-- set to the value to the left
    ICH Core ------------- 1.100V -- : [Auto] <-- set to the value to the left
    DRAM
    DRAM Voltage --------- 1.800V -- : [2.10] <-- set to the max rated ram voltage (for most memory)
    DRAM Termination ----- 0.900V -- : [Auto]
    Channel A Reference -- 0.900V -- : [Auto]
    Channel B Reference -- 0.900V -- : [Auto]
    
    Advanced Settings
    Limit CPUID Max. to 3 ---------- : [Disabled]
    No-Execute Memory Protect ------ : [Enabled]
    CPU Enhanced Halt (C1E) -------- : [Disabled]
    C2/C2E State Support ----------- : [Disabled]
    x C4/C4E State Support --------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ---- : [Enabled]
    CPU EIST Function  ------------- : [Disabled]
    Virtualization Technology ------ : [Disabled] <-- Only enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect  ----- : [Enabled] <-- set to Disabled when overclocking (this must be enabled to flash or boot from a USB drive)
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #38
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.1 Bios assistance

    I have Made the Bios Changes. There are a few notes that I will post later.
    Will be begin testing shortly.

    I should mention that I was only using easytune6 for watching my temps.
    For whatever reason I am unable to monitor CPU core temps. I have heard other users with the e8400 have had the same issue.
    See screen shot below using "hardware monitor". Core temps are stated at 41 degrees and never change!.

    Ga Ep45 UD3P rev 1.0 Bios assistance-ocsats-jpg


    See Signature for System Specs (DEAFTY).

    Intel e8400
    GaEP45UD3P rev 1.1
    BIOS Settings:

    I have picked up on an typo highlighted inred
    And also a setting that is not listed in my bios in orange
    ??? marks are filled in with blue

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------- : [Auto] <-- FAST is OK
    CPU Clock Ratio ---------------- : [9] <-- 9 x 405 = 3645MHz; 8 x 405 = 3240MHz cpu speeds
    Fine CPU Clock Ratio ----------- : [0] <-- ignore if not available
    CPU Frequency -------------- : 3645MHz

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------- : [Enabled]
    CPU Host Frequency (Mhz) ------- : [405]
    PCI Express Frequency (Mhz) ---- : [101]

    C.I.A.2 ------------------------ : [Disabled]

    Advanced Clock Control ------- [Press Enter]
    CPU Clock Drive ---------------- : 800mV <-- show the values displayed in your bios for these four settings
    PCI Express Clock Drive ------- : 900mV
    CPU Clock Skew (ps) ----------- : 0ps
    MCH Clock Skew (ps) ----------- : 0ps???

    DRAM Performance Control
    Performance Enhance ------------ : [Standard] <-- set to STANDARD when overclocking
    Extreme Memory Profile - (XMP) - : [Disabled] <-- Leave this Disabled


    These I believe are in the wrong order
    Should read

    (G)MCH Frequency Latch --------- : [Auto]
    System Memory Multiplier ------- : [2.00B] <-- will try 2.00D if I have problems


    Please Comment on this thanks.

    Memory Frequency (Mhz) --------- : [810]
    DRAM Timing Selectable --------- : [Manual] <-- set to MANUAL for overclocking


    Standard Timing Control
    CAS Latency Time -----5 ---- : [4]
    tRCD ------------------ 5 ---- : [4]
    tRP --------------------- 5 ---- : [4]
    tRAS ------------------ 18 ---- : [12]

    Advanced Timing Control
    tRRD ------------------ 3 ---- : [Auto]
    tWTR ------------------ 3 ---- : [Auto]
    tWR --------------------6---- : [Auto]
    tRFC ------------------ 52 ---- : [54]
    tRTP ------------------ 3 ---- : [Auto]
    Command Rate (CMD) ----0--------- : [Auto] <-- Auto or 0 is OK (If 0 entered it shows "auto")

    Channel A Timing Settings -- {Press Enter to change settings)
    Static tRead Value ------------- : [8] <-- tRD = 9 might be needed, especially with the D-memory strap
    tRD Phase0 Adjustment ---------- : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ---------- : [Auto]
    tRD Phase2 Adjustment ---------- : [Auto]
    tRD Phase3 Adjustment ---------- : [Auto]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto] ps
    Dimm2 Clock Skew Control ------- : [Auto] ps

    Channel B Timing Settings {Press Enter to change settings)
    Static tRead Value ------------- : [8] <-- tRD = 9 might be needed, especially with the D-memory strap
    tRD Phase0 Adjustment ---------- : [Auto] <-- leave this and below set to AUTO
    tRD Phase1 Adjustment ---------- : [Auto]
    tRD Phase2 Adjustment ---------- : [Auto]
    tRD Phase3 Adjustment ---------- : [Auto]
    Trd2rd(Different Rank) --------- : [Auto]
    Twr2wr(Different Rank) --------- : [Auto]
    Twr2rd(Different Rank) --------- : [Auto]
    Trd2wr(Same/Diff Rank) --------- : [Auto]
    Dimm1 Clock Skew Control ------- : [Auto] ps
    Dimm2 Clock Skew Control ------- : [Auto] ps

    Channel A and B Driving Settings ------ {Press Enter to change settings)
    Driving Strenght Profile ------- : [Auto] <-- setting for channel A
    Driving Strenght Profile ------- : [Auto] <-- setting for channel B

    Motherboard Voltage Control
    CPU
    Voltage Types--------- Normal ----- Current -----
    Load-Line Calibration ---------- : [Disabled]
    CPU Vcore ----------- 01.250 -- : [1.25000] <-- default cpu setting, might need to be set several steps higher

    CPU Termination ----- 1.200V* -- : [1.20] <-- manually set this to the standard setting
    CPU PLL ------------- 1.500V* -- : [Auto] <-- up to 1.57 is OK

    CPU Reference ------- 0.760V* -- : [Auto] <-- Auto Will set this correctly
    CPU Reference2 ------ 0.800V* -- : [Auto] <-- Auto Will set this correctly (Not listed)

    MCH/ICH
    MCH Core ------------- 1.100V -- : [1.20] <-- 1.22 - 1.24 might be needed
    MCH Reference -------- 0.800V -- : [Auto]
    MCH/DRAM Ref --------- 0.900V -- : [Auto]
    ICH I/O -------------- 1.500V -- : [1.500] <-- set to the value to the left
    ICH Core ------------- 1.100V -- : [1.100] <-- set to the value to the left
    DRAM
    DRAM Voltage --------- 1.800V -- : [2.10] <-- set to the max rated ram voltage (for most memory)
    DRAM Termination ----- 0.900V -- : [Auto]
    Channel A Reference -- 0.900V -- : [Auto]
    Channel B Reference -- 0.900V -- : [Auto]

    Advanced Settings
    Limit CPUID Max. to 3 ---------- : [Disabled]
    No-Execute Memory Protect ------ : [Enabled]
    CPU Enhanced Halt (C1E) -------- : [Disabled]
    C2/C2E State Support ----------- : [Disabled]
    x C4/C4E State Support --------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ---- : [Enabled]
    CPU EIST Function ------------- : [Disabled]
    Virtualization Technology ------ : [Disabled] <-- Only enabled if you use Vmware/Virtual PC

    Integrated Peripherals
    Legacy USB Storage Detect ----- : [Enabled] <-- set to Disabled when overclocking (this must be enabled to flash or boot from a USB drive)

    Ok,.I hope all is well with my layout.

    Time to test,.Will post back with screen shots and detailed notes.
    Cheers.
    Last edited by Deafty; 09-16-2011 at 02:07 PM.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  9. #39
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    The colored fields in green are hard to read with a white background.
    Stuck cpu core temperature sensors are normal, but they usually rise with moderate to heavy cpu loads. I've only seen one other system where these sensors were permanently stuck and wouldn't rise with heavy cpu loads. My sensors don't go lower than 41 and 35 degrees, but the reported core temperatures rise to normal values when running Prime95 (about 52o C) or LinX/IBT (about 58 - 62o C).

    My original intent was for you to use a 3.2GHz overclock for your first attempt when I thought you were running at 2.66GHz. The 3.60GHz overclock is 20% above the stock cpu settings, so you will probably need CPU Vcore to be 2 - 4 clicks higher than the 1.27500 setting. Each click is 0.00625 volts higher.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #40
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Ga Ep45 UD3P rev 1.1 Bios assistance

    Quote Originally Posted by Deafty View Post
    CPU PLL ------------- 1.500V* -- : [Auto] <-- up to 1.57 is OK
    Set manually to 1.5, don't leave auto.

Page 4 of 25 FirstFirst ... 2345614 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •