Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 25 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 243

Thread: Ga Ep45 UD3P rev 1.0 Bios assistance




  1. #81
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    hold on a second...temp pics coming.

    Ga Ep45 UD3P rev 1.0 Bios assistance-temps3-png
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  2. #82
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    OK, give it a try with your current bios settings with the gpu fan at 100%.
    After you've set the gpu fan speed, shut off your system for 10 - 15 minutes, then start it up and lets see what your System temp is.
    OK?

  3. #83
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    yeah no probs,. what is optimal temperature.
    I'm now at 37 GPU fan loud (lol) and at 50%.
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  4. #84
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Better, but I think that System temps in the low 30's are normal.
    Do you want to retry your 425 x 9 bios settings with the 100% gpu fan?

  5. #85
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    I am prepared, but the fan does not kick in until windows boots,. I'm using "Catalyst Control Centre" to up the fan speed.

    My north bridge heatsinks are always fairly warm!
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  6. #86
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Put on some winter earmuffs and crank the gpu fan to 100%.
    I promise that I won't complain about your fan noise.

  7. #87
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    system at 33 now 100% GPUfan
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  8. #88
    Join Date
    Feb 2010
    Location
    Germany (english)
    Posts
    256

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Ga Ep45 UD3P rev 1.0 Bios assistance-temps-gpufan-jpg
    GAEP45 UD3P rev1.1
    Intel E8400 @4.2Ghz
    Corsair Cl4 DDr2 800
    Ati 4890
    Bequite 670watt
    Westerndigital Black 500gb

  9. #89
    Join Date
    Sep 2011
    Location
    CT
    Posts
    135

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Quote Originally Posted by profJim View Post
    Let's bribe jake8078 and see what HWMonitor shows when his system is idle.
    If he won't help us I'll automatically flunk his QX6950 test
    Haha yeah, no problem. I won't be home until around 21:00 GMT, but I'll take care of it then.

    Congrats on the breakthrough guys. *applause*

    I'd better keep an eye on the rearview mirror.

  10. #90
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Ga Ep45 UD3P rev 1.0 Bios assistance

    Give it a try at 100%.
    With this temporary setup, to help booting, you'll probably have to:
    1) select new test bios settings
    2) save settings and exit
    3) immediately power down your system for 10 - 20 minutes to let it cool down
    4) start your system with your new test settings
    5) immediately set your gfx fan to 100%
    6) run your stress tests.

    Running IBT or LinkX probably isn't a good idea.

    Your thoughts??

Page 9 of 25 FirstFirst ... 789101119 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •