Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: H55M-UD2H Help




  1. #1
    Join Date
    Feb 2010
    Location
    Illinois
    Posts
    26

    Default H55M-UD2H Help

    So I picked up GB H55M-UD2H and i5 650 about a week ago and have been playing with it myself alot, but feel it is time to get some serious work done. Using upto 1.45v CPU, 1.49v VTT (max for board), and ram generally 1.66v-1.68v, I have gotten the CPU to boot at 5GHz using 24x200 with Turbo on, and all CPU features disabled. Ram generally run on auto speed and timings, but between the 2 sets of ram I have, 2x2GB G.Skill Trident 2000MHz or Muskin Redline Enhanced 1600MHz 998805, either can do 2000MHz with auto timings of 12-14-14-36 1t at stock volts. Sys specs below, anything I am forgetting feel free to ask and the like.

    EDIT: When playing with getting ram to run 2000MHz at decent timings, even if I set CL to be 9 with everything else auto using up to 1.74v, will always boot 2000MHz with 12CL and other timings usually at those stated above. I've tried manually setting 9-9-9-24 with the Tridents and Redlines, both boot at 12-9-9-24.
    EDIT 2: Just checked in BIOS, with the CL set to 9 an all others on Auto, BIOS reads at 9-14-14-36, but it is in Windows where CPU reports CL at 12, so don't know which to trust.

    Sys Specs
    Intel Core i5 650 Cooled by Prolimatch Megahalems w/ 2x 3k Ultra Kaze
    Gigabyte H55M-UD2H BIOS F7 (newest)
    2x2 GB G.Skill Tridents or Mushkin Enhanced Redline 998805
    eVGA GTX 275 FTW
    Enermax Revolution 85+ 1050w
    Last edited by dark2099; 02-15-2010 at 11:53 PM.

  2. #2
    Join Date
    Aug 2008
    Posts
    8

    Default Re: H55M-UD2H Help

    hi,this is a known bug.its cpuz and everest that cant read it right.i run my ram at 1600MHz with 8-8-8-24 set in bios but cpuz reads as 9-8-8-24.but ive been told that its actually running correct at 8-8-8-24.and as i raise the Bclk above 200 then it reads in cpuz as 7-8-8-24.but the guys from cpuz are working on it.
    there are some threads discussing this issue over at XS.
    P55-UD3R incorrect CAS latency setting
    Last edited by radaja; 02-16-2010 at 05:35 AM. Reason: add link
    GIGABYTE H55M-UD2H
    INTEL i3-530
    G.Skill Ripjaws ddr3-1600 cl8

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •