Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: First Post - First Build - Advice Needed - PLEASE HELP!




  1. #21
    Join Date
    Feb 2010
    Location
    Chambersburg, PA
    Posts
    103

    Default Re: First Post - First Build - Advice Needed - PLEASE HELP!

    Quote Originally Posted by Chike View Post
    What are the TEC temps at idle time and is there a way to control it manually? What is the CPU temperature reading in EasyTune? What thermal paste are you using?
    Idle temps on the TEC display typically read 32C...it's always running. The buttons only allow you to change the color of the LCD or change from F to C. I used Ultra brand Thermal Paste, whatever the 'best' kind was, although I only used a skim of it to cover the entire processor. The TEC has a fan and LED that's always on and blowing across the fins. It's oriented to pull from the front and push out the back. There are 3-120mm fans pulling from the front and 4 pushing out the rear of the case.
    There doesn't seem to be anything malfunctioning that I can see anyway.

    Prime is still running and the High is 65 with Low at 33 on CoreTemp.
    Right now CoreTemp shows an average 65C for the 4 cores and the TEC reads 40...?


    Thermaltake Level 10 GT Snow Edition
    ASUS Maximus Extreme Z
    i7Core 2600k Sandy Bridge
    Swiftech H20-X20 Edge HD
    16GB Corsair Vengeance 1600
    (5) 120GB OCZ Agility 3 SSDs
    Evga GeForce GTX 580
    Ultra X4 1600W PSU
    Lite On BD Burner
    ASUS CD/DVDRW
    Creative XFi Titanium Fatal1ty Champ
    Klipsch Pro Media 5.1
    Ultra Aluminus Card Reader, eSATA, USB3.0
    Drobo (4Bay) 6TB
    Icy Dock (4Bay) 1.5TB
    Logitech G19 Keyboard
    Cyborg RAT-9 Mouse

  2. #22
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: First Post - First Build - Advice Needed - PLEASE HELP!

    I did some googling found Ultra ChillTec Thermo Electric CPU Cooler - Ultra Cooling Fans/Heat Sinks Reviews and Prices at PriceGrabber (2nd review) results about as yours. Could be that it is simply not the cooler for this CPU.

    Though the thing that is most bothering is the 40c difference between CoreTemps and TEC reading. What is the difference between TEC and CPU temp as reported in EasyTune HWMonitor tab at higher temps?

    EDIT: is there tech support for this coller you can consult with?
    Last edited by Chike; 02-21-2010 at 07:14 AM.

  3. #23
    Join Date
    Feb 2010
    Location
    Chambersburg, PA
    Posts
    103

    Default Re: First Post - First Build - Advice Needed - PLEASE HELP!

    Very interesting (and yet a bit disappointing)
    I do believe that's the situation, though. I'll get with Ultra to see if I can find out more, but the post leads me to believe its just not meant to handle it.
    Bummer...I can't really spring for water cooling right now and really want to migrate this system (the 2-750 Seagates) and my apps to the new setup.
    Prime has been running for 2 hours now and I'm still averaging 60C on CoreTemp.
    Once this has run a while longer I'll install EasyTune for it's results. (I kept getting a 'Cannot Load Device Driver' error so I pulled it out and that went away)
    Thanks!


    Thermaltake Level 10 GT Snow Edition
    ASUS Maximus Extreme Z
    i7Core 2600k Sandy Bridge
    Swiftech H20-X20 Edge HD
    16GB Corsair Vengeance 1600
    (5) 120GB OCZ Agility 3 SSDs
    Evga GeForce GTX 580
    Ultra X4 1600W PSU
    Lite On BD Burner
    ASUS CD/DVDRW
    Creative XFi Titanium Fatal1ty Champ
    Klipsch Pro Media 5.1
    Ultra Aluminus Card Reader, eSATA, USB3.0
    Drobo (4Bay) 6TB
    Icy Dock (4Bay) 1.5TB
    Logitech G19 Keyboard
    Cyborg RAT-9 Mouse

  4. #24
    Join Date
    Feb 2010
    Location
    Chambersburg, PA
    Posts
    103

    Default Re: First Post - First Build - Advice Needed - PLEASE HELP!

    OK....
    You nailed it on the cooler, Chike! :) I messed with it all weekend and can only get to 2.93Ghz and still maintain temps under 70. I also found a few reviews similar to the one you pointed out (wish I'd seen those before buying it).
    So, as soon as I can get a liquid system (any recommendations, folks?) I would would love to have you work with me to push this thing a bit further.
    I removed the oddball stick of RAM and returned that set to TigerDirect so I have 4GB for now. Maybe the liquid system will allow me to slap those modules back in at some point...
    I also started messing with the SSD (just couldn't accept that 6.9 Windows Experience Index) I did EVERYTHING suggested, reinstalled Win7 64bit like 5 times (trying different things, Sanitary Erase between each install) but still the same result. I also learned that rating means nothing and they constantly raise the bar as new stuff comes out. Funny side note though...installed the original drivers that came with the Radeon HD5770 (9.something) and WEI gave me 7.4 on both graphics ratings...updated to the Catalyst 10.2 on Sunday and BAM...6.0 for video! wtf?
    Hopefully I'll be back shortly with better cooling.
    Thanks again for all your assistance!


    Thermaltake Level 10 GT Snow Edition
    ASUS Maximus Extreme Z
    i7Core 2600k Sandy Bridge
    Swiftech H20-X20 Edge HD
    16GB Corsair Vengeance 1600
    (5) 120GB OCZ Agility 3 SSDs
    Evga GeForce GTX 580
    Ultra X4 1600W PSU
    Lite On BD Burner
    ASUS CD/DVDRW
    Creative XFi Titanium Fatal1ty Champ
    Klipsch Pro Media 5.1
    Ultra Aluminus Card Reader, eSATA, USB3.0
    Drobo (4Bay) 6TB
    Icy Dock (4Bay) 1.5TB
    Logitech G19 Keyboard
    Cyborg RAT-9 Mouse

  5. #25
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: First Post - First Build - Advice Needed - PLEASE HELP!

    Very little I know about water cooling, practically nothing, this stuff scares me, water in my PC brrrrrrr.

    6.9 is about 1 higher you'd get with reg HD, but yes I guess over 7 would be more satisfying. Is Sanitary Erase like TRIM? I know nothing about this too. I think Psycho101 reported performance boost after TRIMing and reinstalling his OS on RAID0 SSD.

    As for the graphics performance, I'd rely more on benchmarks and ga,e then WEI, but it might point on a problem with the driver or driver/hardware compatibility issue.

    EDIT: jusr saw there's a 10.3pre Catalyst in the program download sticky.
    Last edited by Chike; 02-23-2010 at 06:26 AM.

  6. #26
    Join Date
    Feb 2010
    Location
    Chambersburg, PA
    Posts
    103

    Default Re: First Post - First Build - Advice Needed - PLEASE HELP!

    Yeah, I'm not thrilled about the idea, but it seems the QX6700 is even hotter than many other processors and I thought that ChillTEC would do the job so I don't see any other option but to go with liquid. My case is HUGE and I have lots of 120mm fans, but still can't break 2.93GHz. :(

    You are correct about Sanitary Erase...it's basically OCZs version of TRIM. There seems to be more to preparing, updating and installing an SSD than what I'm accustom to. Hopefully, it'll all work eventually. I thought I chose decent components (even though its an older processor) to have a pretty nice OC'd system, but it's not proving to come together like I had hoped.

    Geesh...Catalyst 10.2 just came out. I don't even play games on my PC so most of these updates seem senseless to me anyway.


    Thermaltake Level 10 GT Snow Edition
    ASUS Maximus Extreme Z
    i7Core 2600k Sandy Bridge
    Swiftech H20-X20 Edge HD
    16GB Corsair Vengeance 1600
    (5) 120GB OCZ Agility 3 SSDs
    Evga GeForce GTX 580
    Ultra X4 1600W PSU
    Lite On BD Burner
    ASUS CD/DVDRW
    Creative XFi Titanium Fatal1ty Champ
    Klipsch Pro Media 5.1
    Ultra Aluminus Card Reader, eSATA, USB3.0
    Drobo (4Bay) 6TB
    Icy Dock (4Bay) 1.5TB
    Logitech G19 Keyboard
    Cyborg RAT-9 Mouse

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •