Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: GA-EP45-UD3L Doesn't shutdown correctly.




  1. #1
    Join Date
    Feb 2010
    Location
    Kissimme, FL USA
    Posts
    6

    Unhappy GA-EP45-UD3L Doesn't shutdown correctly.

    It's not an OS setting, I don't believe, because it's a WinXP/Win 7 dual-boot setup and the WinXP side does the same thing: If I select shutdown, it shuts down and then restarts after a one or two second delay. The first time it happened, I thought I had accidentally selected Restart, so I tried again paying very close attention to the selection and, nope, shutdown was the culprit. All the other options work as expected, including sleep.

    Any ideas?

    Thanks in advance!
    Russell
    Gigabyte EP45-UD3L Rev. 1.0 MoBo
    4GB Wintec Industries AMPX DDR2 800mhz (2GB x 2)
    Intel Core 2 Quad Q9400 @2.66Ghz
    Western Digital Caviar Black w/32MB cache 1TB SATA HD
    LG GSA-H55 DVD Burner
    Okia 650 Watt PSU

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-EP45-UD3L Doesn't shutdown correctly.

    Disconnect the LAN cable and see if still the same.

  3. #3
    Join Date
    Feb 2010
    Location
    Kissimme, FL USA
    Posts
    6

    Default Re: GA-EP45-UD3L Doesn't shutdown correctly.

    No LAN or LAN cable in use, but maybe I can disable the LAN HW in the BIOS and see what happens. Thanks for the suggestion.

    Russell
    Gigabyte EP45-UD3L Rev. 1.0 MoBo
    4GB Wintec Industries AMPX DDR2 800mhz (2GB x 2)
    Intel Core 2 Quad Q9400 @2.66Ghz
    Western Digital Caviar Black w/32MB cache 1TB SATA HD
    LG GSA-H55 DVD Burner
    Okia 650 Watt PSU

  4. #4
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: GA-EP45-UD3L Doesn't shutdown correctly.

    mybe you need update bios or check the psu

  5. #5
    Join Date
    Feb 2010
    Location
    Kissimme, FL USA
    Posts
    6

    Default Re: GA-EP45-UD3L Doesn't shutdown correctly.

    Turns out it was one of the "wake on.." options in the bios. All is well now.

    Russell
    Gigabyte EP45-UD3L Rev. 1.0 MoBo
    4GB Wintec Industries AMPX DDR2 800mhz (2GB x 2)
    Intel Core 2 Quad Q9400 @2.66Ghz
    Western Digital Caviar Black w/32MB cache 1TB SATA HD
    LG GSA-H55 DVD Burner
    Okia 650 Watt PSU

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3L Doesn't shutdown correctly.

    Great to hear you found the cause!

    Be sure you update to the latest BIOS as well, please do not use @BIOS. If you need help flashing here is a guide if you did not already notice it
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Latest BIOS here
    http://forums.tweaktown.com/f69/giga...st-bios-28441/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •