Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: UD7 & 920 overclock trying to get stable @4.2GHz




  1. #1
    Join Date
    Dec 2009
    Location
    Canada
    Posts
    9

    Default UD7 & 920 overclock trying to get stable @4.2GHz

    I think Im pretty stable on AIR @ 4.2GHz

    I ran :
    Prime95v25.11 for 30min test no errors
    IntelBurnTest v2.4 passed at 1024 mem and also at very high stress 4096mb

    CPU-z is showing core voltage 1.312v idle and, 1.312v-1.296v Load
    Temps at idle : 33 C
    Temps at Load : 65 - 70 C

    Most likely going to run Prime 95 for a few hours now and see what happens...


    These are my current bios settings:
    **all Tips and comments welcome I am still a very Novice overclocker**

    Advanced CPU Features:
    CPU Clock Ratio ................................ [21x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Disabled]
    Bi-Directional PROCHOT ..................... [Enabled]
    Virtualization Technology ................... [Disabled]



    Uncore & QPI Features:
    QPI Clock Ratio .............................. x36
    QPI Link Speed.................................7.2GHz
    Uncore Frequency .......................... x16 <<<< Should I try x17 or x18 does it make a performance difference?
    Isonchronous Frequency ..................[Enabled]


    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) ..................... 200
    PCI Express Frequency (MHz) ........... [Auto] <<<< Should I manually set this? my specs are in my sig below?


    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]


    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [8x] = 1600Mhz (200x8)
    DRAM Timing Selectable (SPD) .......... [Expert]

    Channel A + B + C

    Channel ABC Timing Settings:
    ##Channel ABC Standard Timing Control##
    CAS Latency Time ......................7
    tRCD ........................................7
    tRP ..........................................7
    tRAS ........................................20
    Command Rate............................2

    ##Channel A Advanced Timing Control##
    tRC ........................................ Auto
    tRRD .......................................Auto
    tWTR ..................................... Auto
    tWR ....................................... Auto
    tWTP ..................................... Auto
    tWL ...................................... Auto
    tRFC .......................................Auto
    tRTP .......................................Auto
    tFAW ......................................Auto
    Command Rate (CMD) ................ 2

    ##Channel A Misc Timing Control##
    Round Trip Latency ................... Auto



    Advanced Voltage Control:

    CPU
    Load Line Calibration ................. [Level 1] <<<<< Should I set to Level 2 ??
    CPU Vcore ............................... 1.343v
    QPI/VTT Voltage 1.150v ............. 1.355v
    CPU PLL 1.800v ....................... Auto

    MCH/ICH <<<< Should I manually adjust any of the below voltages or is Auto ok?
    PCIE 1.500v ........................... Auto
    QPI PLL 1.100v ....................... 1.2v
    IOH Core 1.100v ..................... Auto
    ICH I/O 1.500v ....................... Auto
    ICH Core 1.1v ......................... Auto

    DRAM
    DRAM Voltage 1.500v .............. 1.66v
    DRAM Termination 0.750v...........Auto
    Ch-A Data VRef. 0.750v ............Auto
    Ch-B Data VRef. 0.750v ............Auto
    Ch-C Data VRef. 0.750v ............Auto
    Ch-A Address VRef. 0.750v ........Auto
    Ch-B Address VRef. 0.750v ........Auto
    Ch-C Address VRef. 0.750v ........Auto


    I was having a Hard time reach 4.2Ghz ..

    these were my steps to get 4.2GHz (200x 21) no LLC yet:
    @1.343 Vcore,1.335vQPI/VTT -bsod 0X00000124
    @1.343 Vcore,1.355vQPI/VTT -bsod 0x0000001E after 18min prime
    @same as above but with Load-Line Calibration (Level 1) bsod 0x000000D1

    @same as above but I added QPI PLL = 1.2 ******STABLE it seems*******

    Im not too sure but I read this Thread saying that sometimes any Overclock above 190BCLK he needed at Least 1.2 QPI PLL.


    Anyways please share your ideas and comments of what I can adjust? or not to touch anything
    Last edited by ramrod918; 02-18-2010 at 12:49 PM. Reason: clean it up
    Gigabyte x58a-UD7 bios F4
    i7 920 d0 batch#3931A:Prolimatech Megahalems
    6GB Corsair Dominator GT PC3-12800
    PNY GTX295 1792mb
    Intel X25-M 160GB SSD
    AuzenTech X-Fi HOMETHEATER HD
    Enermax REVOLUTION 85+ 950W
    Intel 1000Mbps PCI-Express Network Adapter
    Win 7 64bit

  2. #2
    Join Date
    Dec 2009
    Location
    Canada
    Posts
    9

    Default Re: UD7 & 920 overclock trying to get stable @4.2GHz

    Been running Prime95 going on 12 hours now no errors.
    Temps: 65-69 C
    am I good ?
    Gigabyte x58a-UD7 bios F4
    i7 920 d0 batch#3931A:Prolimatech Megahalems
    6GB Corsair Dominator GT PC3-12800
    PNY GTX295 1792mb
    Intel X25-M 160GB SSD
    AuzenTech X-Fi HOMETHEATER HD
    Enermax REVOLUTION 85+ 950W
    Intel 1000Mbps PCI-Express Network Adapter
    Win 7 64bit

  3. #3
    Join Date
    Jan 2010
    Location
    California, San Francisco Bay area
    Posts
    59

    Default Re: UD7 & 920 overclock trying to get stable @4.2GHz

    Quote Originally Posted by ramrod918 View Post
    Been running Prime95 going on 12 hours now no errors.
    Temps: 65-69 C
    am I good ?
    your temps are good, and your stress tests also point out a nice result. Congrats!

    I am getting 69C at full load (3.9 GHz), with 3C spread among all the cores.

    Jure Z
    i7 920 (D0) @ 4.05 GHz (193*21) | GA-EX58-UD3R Rev 1.6 | BIOS Rev FI
    6 GB Patriot Viper ELK DDR3 1600 9-9-9-24 T2 (V ram = 1.66V) | ATI Radeon HD 4890 1 GB
    Antec EarthWatts 750 W PS | Corsair H50-1 water cooler (push pull fans -> case exhaust mode) | Cooler Master HAF922 case
    Win XP Home 32 SP3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •