Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 45

Thread: GA-EP45-UD3L "boot loop" with 4-dimms




  1. #31
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    20

    Default Re: GA-EP45-UD3L "boot loop" with 4-dimms

    It really will not work at 1066, not stable. No one in a 100mile radius sells DDR2 1066. I could test with 2x2 800mhz, but thats not going to help much.
    E8400 @ 3.0ghz(stock HSF) ||Gigabyte GA-EP45-UD3P Rev. 1.6 (FD) || 2x2GB G.Skill DDR2 1066(F2-8500CL5D-4GBPK) || PNY G-Force 9800GT 1024MB GDDR3 || WD 140g HDD || WD 640g HDD || Lite-on DVD/CD-R/W || xClio Goodpower 500w || Antec Three-Hundred case(2x 120mm, 1x140mm fans)

  2. #32
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3L "boot loop" with 4-dimms

    If you can test with 2x2GB of high quality (4-4-4-12) 800MHz memory, you should be able to run your memory at 1000 - 1066MHz with looser primary memory timings.
    Your system might work better using a 2x2GB memory kit.

    What brand and model number is the 2x2GB memory kit?
    Keep in mind that real world performance with 800MHz at 4-4-4-12 is virtually the same as 1066MHz at 5-5-5-15.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #33
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    20

    Default Re: GA-EP45-UD3L "boot loop" with 4-dimms

    Finally tested with 2x2GB 1066 (G.SKill F2-8500CL5D-4GBPK). Works fine as far as I can tell, all settings AUTO in BIOS. Memtest in Windows at 200+%, Prime95 7hrs solid. The only thing that still remains is the crashes in Memtest86+. Tried 4.0 and 2.11, both crash sometime during 2nd pass. When it crashes, monitor goes blank and vid card fan speeds up. Ive tried both channels(0+2, 1+3) with same result.
    E8400 @ 3.0ghz(stock HSF) ||Gigabyte GA-EP45-UD3P Rev. 1.6 (FD) || 2x2GB G.Skill DDR2 1066(F2-8500CL5D-4GBPK) || PNY G-Force 9800GT 1024MB GDDR3 || WD 140g HDD || WD 640g HDD || Lite-on DVD/CD-R/W || xClio Goodpower 500w || Antec Three-Hundred case(2x 120mm, 1x140mm fans)

  4. #34
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3L "boot loop" with 4-dimms

    Glad to hear that you're making progress.
    All AUTO settings won't give you optimal performance or stability.
    Please post your current bios settings and include a screen-shot, similar to post #12.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #35
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    20

    Default Re: GA-EP45-UD3L "boot loop" with 4-dimms

    Had to manually set timings, disabling XMP sets to 5-7-7-20.
    Code:
    Motherboard: GA-EP45-UD3L Rev#: 1.0 Bios Version: F9
    Cpu: E8400 Wolfdale @ 3.0ghz
    Ram: G.Skill, F2-PC8500CL5D-4GBPK, 5-5-5-15, 2.0-2.1v
    Power Supply Unit: XCLIO, Goodpower 500w
    
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster -------------- : Fast
    CPU Clock Ratio ---------------------- : 9.0x
    Fine CPU Clock Ratio ----------------- : [0.0]
    CPU Frequency ---------------------: 3.00ghz - (333 x 9)
    
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control --------------- : Disabled
    CPU Host Frequency (Mhz) --------------: [Mhz]
    PCI Express Frequency (Mhz) ---------- : 100
    
    C.I.A.2 ------------------------------ : [Disabled]
    
    DRAM Performance Control
    Performance Enhance ------------------- :  Standard
    Extreme Memory Profile --- (X.M.P.) --- : Disabled
    (G)MCH Frequency Latch ---------------- : [Auto]
    System Memory Multiplier -------------- : [Auto]
    Memory Frequency (Mhz) ---------------- : [Auto](reads as 1066)
    DRAM Timing Selectable ---------------- : [Auto]
    
    Standard Timing Control
    CAS Latency Time -------- 5 ---------- : 5
    tRCD  ------------------- 7 ---------- : 5
    tRP --------------------- 7 ---------- : 5
    tRAS  ------------------- 20 ---------- : 15
    
    Advanced Timing Control
    tRRD  ------------------- ?? ---------- : [Auto]
    tWTR  ------------------- ?? ---------- : [Auto]
    tWR --------------------- ?? ---------- : [Auto]
    tRFC  ------------------- ?? ---------- : [Auto]
    tRTP  ------------------- ?? ---------- : [Auto]
    Command Rate (CMD) -------------------- : [Auto] <--- Auto or 0 is OK
    
    Motherboard Voltage Control
    CPU
    Voltage Types------------ Normal -------- Current -----
    Load-Line Calibration ----------------- : [Disabled]
    CPU Vcore --------------- 1.225  ------ : Auto
    CPU Termination --------- 1.200V* ----- : [Auto] 
    CPU PLL ----------------- 1.550V* ----- : [Auto] 
    CPU Reference ----------- 0.805V* ----- : [Auto] <--- Auto Will set  this correctly
    
    MCH/ICH
    MCH Core ---------------- 1.100V ------- : Auto
    MCH Reference ----------- 0.760V ------- : [Auto]
    
    ICH I/O ------------------ 1.550V ------- : Auto
    ICH Core ----------------- 1.100V ------- : Auto
    
    DRAM
    DRAM Voltage ------------ 1.800V ------- : 2.1 <--- set to the max  rated ram voltage (for most memory)
    
    Advanced Settings
    Limit CPUID Max. to 3 ------------------ : [Disabled]
    No-Execute Memory Protect -------------- : [Enabled]
    CPU Enhanced Halt (C1E) ---------------- : [Disabled]
    C2/C2E State Support ------------------- : [Disabled]
    x C4/C4E State Support ----------------- : [Disabled]
    CPU Thermal Monitor 2 (TM2) ------------ : [Enabled]
    CPU EIST Function  --------------------- : Disabled
    Virtualization Technology -------------- : Disabled
    
    Integrated Peripherals
    Legacy USB Storage Detect  ------------- : [Enabled]
    E8400 @ 3.0ghz(stock HSF) ||Gigabyte GA-EP45-UD3P Rev. 1.6 (FD) || 2x2GB G.Skill DDR2 1066(F2-8500CL5D-4GBPK) || PNY G-Force 9800GT 1024MB GDDR3 || WD 140g HDD || WD 640g HDD || Lite-on DVD/CD-R/W || xClio Goodpower 500w || Antec Three-Hundred case(2x 120mm, 1x140mm fans)

  6. #36
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3L "boot loop" with 4-dimms

    With your stock settings, try the following changes:
    Code:
    Performance Enhance ------------------- : [Turbo]
    
    MCH Core --------------- 1.100V ------- : [1.05] <--- 1.20 - 1.24 might be needed
    Stress test these settings and post the requested screen-shot.
    There are some additional tweaks that will improve memory performance, even with stock cpu speeds.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #37
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    20

    Default Re: GA-EP45-UD3L "boot loop" with 4-dimms

    I tried MCH Core 1.2 - 1.24; Memset doesnt recognize the timings with 1.22+, all blank in app, also boot loop on resume from sleep. Reverted to 1.1.

    According to GSkill, SPD should be set to 2.40B, but this sets memory to 800mhz, despite their screen shots. [link: http://gskill.us/forum/announcement.php?f=6]
    E8400 @ 3.0ghz(stock HSF) ||Gigabyte GA-EP45-UD3P Rev. 1.6 (FD) || 2x2GB G.Skill DDR2 1066(F2-8500CL5D-4GBPK) || PNY G-Force 9800GT 1024MB GDDR3 || WD 140g HDD || WD 640g HDD || Lite-on DVD/CD-R/W || xClio Goodpower 500w || Antec Three-Hundred case(2x 120mm, 1x140mm fans)

  8. #38
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    20

    Default Re: GA-EP45-UD3L "boot loop" with 4-dimms

    Im seriously thinking about getting the UD3P. Any compelling reasons not to?
    E8400 @ 3.0ghz(stock HSF) ||Gigabyte GA-EP45-UD3P Rev. 1.6 (FD) || 2x2GB G.Skill DDR2 1066(F2-8500CL5D-4GBPK) || PNY G-Force 9800GT 1024MB GDDR3 || WD 140g HDD || WD 640g HDD || Lite-on DVD/CD-R/W || xClio Goodpower 500w || Antec Three-Hundred case(2x 120mm, 1x140mm fans)

  9. #39
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3L "boot loop" with 4-dimms

    You are correct, the 2.40B memory multiplier will run your 2x2GB F2-8500CL5D-4GBPK memory at 800MHz. 3.20B is needed for 1066 speeds with 333MHz FSB.

    I assume that you're not having boot loop issues with the new memory.
    Have you run any extended stress tests using Prime95?

    Your signature still references your original 4x1GB memory. To avoid confusion you should show your current 2x2GB memory setup in new posts. If you update your signature with the new memory information, this change will only show in your posts since you initially created your signature.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #40
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    20

    Default Re: GA-EP45-UD3L "boot loop" with 4-dimms

    I tried setting everything manually, spd 3.20b and 333mhz, it failed to POST.
    Last edited by pagnaet; 03-07-2010 at 01:51 PM.
    E8400 @ 3.0ghz(stock HSF) ||Gigabyte GA-EP45-UD3P Rev. 1.6 (FD) || 2x2GB G.Skill DDR2 1066(F2-8500CL5D-4GBPK) || PNY G-Force 9800GT 1024MB GDDR3 || WD 140g HDD || WD 640g HDD || Lite-on DVD/CD-R/W || xClio Goodpower 500w || Antec Three-Hundred case(2x 120mm, 1x140mm fans)

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •