Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: GA-X58A-UD7 and code error 55 on boot




  1. #1
    Join Date
    Feb 2010
    Location
    paris, france
    Posts
    6

    Unhappy GA-X58A-UD7 and code error 55 on boot

    hi all,
    I need your help about a problem with aGA-X58A-UD7 and code error 55.

    Config:Box : Lian-Li PC-60FN
    PSU : corsair HX 850W
    Proc Core i7 975 Extreme Edition (3.33 GHz), socket 1366
    Graphic:saphire Radeon HD5850
    RAM Corsair DDR3 Dominator, 3 x 2 Go, PC3-12800 - TR3X6G1600C8D
    Ventirad Mugen 2 rev B, Scythe
    When i start the MB i have it running 3 secondes, shut down and reboot again.
    The debug Led show quickly 88 and just after since 2 seconds the code 55. I read the manual but i don't really understand the code 55.

    For helping, i took photos and done a video here : http://kizoune.free.fr/pb%20boot%20g...20ga-x58a-ud7/

    Already done a clear cmos with push button on rear of the board, took out the battery and replaced, test the RAM ono by one in every white slot, with 2 memory and the 3 memory together.

    If someone can help to decode what's wrong it will be really nice.
    ps:sorry for my bad english
    Last edited by amaretto; 02-22-2010 at 10:51 PM.

  2. #2
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: GA-X58A-UD7 and code error 55 on boot

    error 55h says "display number of processors" i would carefully check the cpu socket for any bent pins..........take care when removing the cpu and not to get any thermal paste on the pins,makesure the clamp doesnt close down as it will have thermal paste around the edges.
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  3. #3
    Join Date
    Feb 2010
    Location
    paris, france
    Posts
    6

    Default Re: GA-X58A-UD7 and code error 55 on boot

    Thanks a lot Warren for your quick answer.
    I will check all you said et verify your advices

    Regards

    stéphan

  4. #4
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: GA-X58A-UD7 and code error 55 on boot

    Quote Originally Posted by amaretto View Post
    Thanks a lot Warren for your quick answer.
    I will check all you said et verify your advices

    Regards

    stéphan
    do you have a spare psu to try with? also try removing cmos battery and leave out for 30mins then put back in and try
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  5. #5
    Join Date
    Feb 2010
    Location
    paris, france
    Posts
    6

    Default Re: GA-X58A-UD7 and code error 55 on boot

    Yes,
    I tried with the PSU actually which is a zalman 450W and plugged into the MB. But the result was the same and i tried my new corsair PSU on my usual PC to start and i was fine, so i think that a PSU is not the problem.

    I tried remove the battery for 1h and 12h a second time but nothing changed

  6. #6
    Join Date
    Feb 2010
    Location
    paris, france
    Posts
    6

    Default Re: GA-X58A-UD7 and code error 55 on boot

    I've tested with the help of a technician of the reseller shop the MB, processor , Memory and video card.
    It seems at the end that the cache of the processor was faulty.
    With an other i7 920 it was fine to boot the card and make a update of the bios with the F4 version.
    So code error 55 for gigaybite is a problem code with the processor and its cache.

    I hope it will help everyone if having the same problem as me.
    regards

  7. #7
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: GA-X58A-UD7 and code error 55 on boot

    Quote Originally Posted by amaretto View Post
    I've tested with the help of a technician of the reseller shop the MB, processor , Memory and video card.
    It seems at the end that the cache of the processor was faulty.
    With an other i7 920 it was fine to boot the card and make a update of the bios with the F4 version.
    So code error 55 for gigaybite is a problem code with the processor and its cache.

    I hope it will help everyone if having the same problem as me.
    regards
    have you rma'd the chip to intel?or did the shop replace it? im glad you found out what it was,and its very rare to have a faulty chip
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  8. #8
    Join Date
    Feb 2010
    Location
    paris, france
    Posts
    6

    Default Re: GA-X58A-UD7 and code error 55 on boot

    not yet for rma
    i have asked a rma to the reseller for taking back my fund.
    if reseller don't want Intel told me to rma us but it's a bit much longer.

  9. #9
    Join Date
    Feb 2010
    Location
    paris, france
    Posts
    6

    Default Re: GA-X58A-UD7 and code error 55 on boot

    RMA done to my reseller to transfer my Proc to Intel for verification.
    Reseller said here in france that Intel will decide for the following for a commercial behaviour or return me a new same one.
    To be following

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •