Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 5 FirstFirst ... 345
Results 41 to 45 of 45

Thread: EP45T-USB3P problem with PSU




  1. #41
    Join Date
    Oct 2009
    Location
    Sand Springs,Ok.
    Posts
    172

    Default Re: EP45T-USB3P problem with PSU

    THRASHER: Liquid Cooled
    Cooler Master XB EVO<>G1 Sniper 5 v1.0 F10<>4770k vid 1.022<>Batch#3332B365
    OC 4.4GHz 1.25v<>G.Skill F3-2400C10Q-32GTX 10-12-12-31 1.65v 2400MHz 32GB's
    2/Gigabyte R9 290X CrossFireX<>Corsair AX1200I<>2/Samsung 840 Pro 256GB raid0
    Windows 7 Ultimate<>idle 28c


  2. #42
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45T-USB3P problem with PSU

    Rhese are very strange temperatures. What software do you read the core temperatures with? Try with the latest CoreTemp.
    What are IBT GFlopps results?

  3. #43
    Join Date
    Oct 2009
    Location
    Sand Springs,Ok.
    Posts
    172

    Default Re: EP45T-USB3P problem with PSU

    Chike, I was using CPUID HW Monitor. I noticed GFlops were only 41. on the IBT Max Test I ran yesterday - I have a screen shot of that test - if need be I'll send it to you. I tried to run IBT Max Test this morning and it failed during test #5. I upped DRAM voltage to 1.45 (1.42) Ran IBT Standard - GFlops 51. / Core Temps 59c. Ran IBT Max Test - GFlops 48. / Core Temps 59c. I used Core Temp for the testing I did this morning.
    THRASHER: Liquid Cooled
    Cooler Master XB EVO<>G1 Sniper 5 v1.0 F10<>4770k vid 1.022<>Batch#3332B365
    OC 4.4GHz 1.25v<>G.Skill F3-2400C10Q-32GTX 10-12-12-31 1.65v 2400MHz 32GB's
    2/Gigabyte R9 290X CrossFireX<>Corsair AX1200I<>2/Samsung 840 Pro 256GB raid0
    Windows 7 Ultimate<>idle 28c


  4. #44
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: EP45T-USB3P problem with PSU

    52+ GFlops is what I would expect for your OC, I wonder what could be the reason for the difference, usually max stress level yields a slightly better results.
    Try LinX and see if results are the same. Always run benchmarks when the system is at complete idle, with less as possible programs running.
    Make sure tRD and other settings are equal for both channels.
    Try to find the point where GFLops drop, with memory manually set to 2048, 3072, 409,6 5120, 6144.
    Maybe it's time to explore other option like channels clock skew or reference voltages.

  5. #45
    Join Date
    Oct 2009
    Location
    Sand Springs,Ok.
    Posts
    172

    Default Re: EP45T-USB3P problem with PSU

    Chike, I bumped tRD up to 8 - All other settings the same as before. I ran Memtest 8 passes (no errors).I ran Prime 95 Blend 5 hrs (no errors). I ran IBT Max - GFlops 54.000+ (tRD might have been holding back). That's a 6 point increase. Core temps hit 61c. To run tRD at 7 I'll need to get reference voltages just right. I'll keep tweaking on them till I get them right.(if it's possible) Thanks again.
    THRASHER: Liquid Cooled
    Cooler Master XB EVO<>G1 Sniper 5 v1.0 F10<>4770k vid 1.022<>Batch#3332B365
    OC 4.4GHz 1.25v<>G.Skill F3-2400C10Q-32GTX 10-12-12-31 1.65v 2400MHz 32GB's
    2/Gigabyte R9 290X CrossFireX<>Corsair AX1200I<>2/Samsung 840 Pro 256GB raid0
    Windows 7 Ultimate<>idle 28c


Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •