Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: GA-M61SME-S2 usb port issue




  1. #1
    Join Date
    Feb 2010
    Location
    mumbai
    Posts
    5

    Default GA-M61SME-S2 usb port issue

    Hello All,


    Please help me out for my ga-m61sme-s2 usb port issue my motherboard usb 2.0 is not working i done troubleshoot and drivers but 2.0 is not working alwasy warn for this error"this usb device can perform faster if you connect it to a hi-speed usb 2.0 port" please help me for the same


    Thank you....

  2. #2
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: GA-M61SME-S2 usb port issue

    did you update the intel chipset drivers???
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  3. #3
    Join Date
    Feb 2010
    Location
    mumbai
    Posts
    5

    Default Re: GA-M61SME-S2 usb port issue

    No..

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-M61SME-S2 usb port issue

    Make sure On-Chip USB is set to V1.1+V2.0 in BIOS Integrated Peripherals.

  5. #5
    Join Date
    Feb 2010
    Location
    mumbai
    Posts
    5

    Default Re: GA-M61SME-S2 usb port issue

    sir i already mentioned i done every troubleshoot but not solved , i read full manual and done all but problem not solved....

  6. #6
    Join Date
    Feb 2010
    Location
    Braila, Romania
    Posts
    1

    Wink Re: GA-M61SME-S2 usb port issue

    Hello there!

    I was having the exact same issue with the exact same motherboard! I went through everything possible, such as installing new drivers, reading the manual, changing BIOS settings, etc, and I still couldn't get it to work.

    THEN, I found the solution. It was SO SIMPLE!

    Just open up your Device Manager (Right-Click My Computer -> Properties -> Hardware -> Device Manager), and simply Uninstall all USB devices (root hubs, etc.). When you've uninstalled all USB devices/drivers, restart your Windows.

    When it boots up, it will re-detect and re-install your USB drivers, and they will work on USB 2.0.

    Hope this works for you. It just worked out for me.

    Cheers!

  7. #7
    Join Date
    Feb 2010
    Location
    mumbai
    Posts
    5

    Default Re: GA-M61SME-S2 usb port issue

    Thank you but my badluck this also not worked......

  8. #8
    Join Date
    Feb 2010
    Location
    mumbai
    Posts
    5

    Default Re: GA-M61SME-S2 usb port issue

    hello all still i am waiting for help please ..please..please

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •