Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: GA-P55A-UD6 won't post




  1. #1
    Join Date
    Feb 2010
    Location
    Brisbane, Qld, Australia
    Posts
    8

    Default GA-P55A-UD6 won't post

    I've just assembled my new machine. When I turn the PSU on, I get a red M_BIOS led. When I then hit the power button, all the led's illuminate and the M_BIOS led goes green. I get a debug code of "C1". All the red green and yellow led's adjacent to the ram remain illuminated.

    I don't get any video output at all, and the machine just resets continuously.

    Is the C1 code actually an error? In the manual there's no "C1", only a "C1h", which is said to be "detect memory".

    I've removed all 6 dimms and then tried starting with just 1, but the result is the same. Have also checked to ensure cabling is properly connected - seems to be, etc etc

    My specs, relevantly (?)

    Antec Signature 850W psu
    i7-860
    Corsair H-50 cooler
    12 GB G Skill DDR3-2000 (on the qvl)
    Gigabyte ATI HD5870
    120 GB OCZ Agility ssd (other HDD's not connected-yet)

    sorry if this is a total n00b question. I've built about 10 machines before, and never had a problem

    any suggestions gratefully appreciated. Thanks. Jeff
    Last edited by Just_a_Grunt; 02-26-2010 at 01:12 PM. Reason: forgot sig

  2. #2
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-P55A-UD6 won't post

    Are you use white colour RAM Slots (1 and 4),when you try only 1 or 2 sticks?

    Last edited by stasio; 02-26-2010 at 10:48 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    Join Date
    Feb 2010
    Location
    Brisbane, Qld, Australia
    Posts
    8

    Default Re: GA-P55A-UD6 won't post

    D'oh! I should have rtm more closely. I'll give that a go on Monday.

    BTW, what does c1 mean? Is that simply a step in the startup process that my board doesn't get past?

    thanks for your help.

    Jeff

  4. #4
    Join Date
    Feb 2010
    Location
    Brisbane, Qld, Australia
    Posts
    8

    Thumbs up Re: GA-P55A-UD6 won't post

    Solved. Thank you. Tried my DIMMs - 1 at a time - in slot 1. All passed. Turns out to be a dud slot six, so took it back for a DOA replacement - but out of stock!!!!! aarghh!!

    Help much appreciated.

    cheers,

    Jeff

  5. #5
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: GA-P55A-UD6 won't post

    yh c1 is ram error it doesnt display the third letter in the error code,glad you found out what it was
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •