Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Please help me get started OCing GA-EP45-UD3P




  1. #11
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Please help me get started OCing GA-EP45-UD3P

    Interestingly CoreTemp shows the correct VID now.
    It's actually easier to read the SS like that, for me at least.

    Yes Prime95 blend would be fine if your temps allow it.
    If it failes it's important what FFT size failed. Large FFT useually indicate memory/memory settings issue, small FFT CPU related settings.

  2. #12
    Join Date
    Feb 2010
    Location
    Chambersburg, PA
    Posts
    103

    Default Re: Please help me get started OCing GA-EP45-UD3P

    Unfortunately I wasn't able to start Prime as it BS'd just as I finished my last post. (editted/noted in post)

    I just have it sitting idle in the BIOS settings since I'm not quite sure what to change.


    Thermaltake Level 10 GT Snow Edition
    ASUS Maximus Extreme Z
    i7Core 2600k Sandy Bridge
    Swiftech H20-X20 Edge HD
    16GB Corsair Vengeance 1600
    (5) 120GB OCZ Agility 3 SSDs
    Evga GeForce GTX 580
    Ultra X4 1600W PSU
    Lite On BD Burner
    ASUS CD/DVDRW
    Creative XFi Titanium Fatal1ty Champ
    Klipsch Pro Media 5.1
    Ultra Aluminus Card Reader, eSATA, USB3.0
    Drobo (4Bay) 6TB
    Icy Dock (4Bay) 1.5TB
    Logitech G19 Keyboard
    Cyborg RAT-9 Mouse

  3. #13
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Please help me get started OCing GA-EP45-UD3P

    Have the BSOD error?
    Maybe a bit more DRAM Voltage 2.1-2.15v.
    Have you ran memtest86+, perheps this would be a better place to start.

  4. #14
    Join Date
    Feb 2010
    Location
    Chambersburg, PA
    Posts
    103

    Default Re: Please help me get started OCing GA-EP45-UD3P

    It wasn't actually a BSOD...a blue screen, yes but with light vertical banding.
    Gonna try the voltage tweak and MemTest86+...
    Thanks!


    Thermaltake Level 10 GT Snow Edition
    ASUS Maximus Extreme Z
    i7Core 2600k Sandy Bridge
    Swiftech H20-X20 Edge HD
    16GB Corsair Vengeance 1600
    (5) 120GB OCZ Agility 3 SSDs
    Evga GeForce GTX 580
    Ultra X4 1600W PSU
    Lite On BD Burner
    ASUS CD/DVDRW
    Creative XFi Titanium Fatal1ty Champ
    Klipsch Pro Media 5.1
    Ultra Aluminus Card Reader, eSATA, USB3.0
    Drobo (4Bay) 6TB
    Icy Dock (4Bay) 1.5TB
    Logitech G19 Keyboard
    Cyborg RAT-9 Mouse

  5. #15
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Please help me get started OCing GA-EP45-UD3P

    Is your video card fully seated?
    What is the screen resolution of your regular monitor?
    Can you test with a "lesser" video card or run at a lower resolution?

    If you're still having problems, try testing with 800MHz memory speeds by manually setting:
    System Memory Multiplier = 3.00A.
    So are mine. EPP profiles can be erased... but I'm not too excited to do it :-)
    ....and it's a great way to void your memory's lifetime warranty
    Corrected to Ctrl+F1, been a long time since I've tried it, never chnaged anything in my board anyway.
    As I recall, CTRL + F1 didn't change anything in my MIT section, but it did add one or two options in the Integrated Peripherals section.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #16
    Join Date
    Feb 2010
    Location
    Chambersburg, PA
    Posts
    103

    Default Re: Please help me get started OCing GA-EP45-UD3P

    Video card checks out OK.
    Regular monitor is 1920x1200, but I have the resolution at 1024x768 on the new setup.
    I finally got Memtest to pass with no errors by incrementally backing the DRAM voltage down to 2.02V. Restarted and tried to run Prime95 Blend, but Worker 1 stopped on Test 1...?...Is there something else I should be looking at? Not sure why the RAM fails at voltages under what's rated either. It seemed with these components 1066 should be way doable. :(


    Thermaltake Level 10 GT Snow Edition
    ASUS Maximus Extreme Z
    i7Core 2600k Sandy Bridge
    Swiftech H20-X20 Edge HD
    16GB Corsair Vengeance 1600
    (5) 120GB OCZ Agility 3 SSDs
    Evga GeForce GTX 580
    Ultra X4 1600W PSU
    Lite On BD Burner
    ASUS CD/DVDRW
    Creative XFi Titanium Fatal1ty Champ
    Klipsch Pro Media 5.1
    Ultra Aluminus Card Reader, eSATA, USB3.0
    Drobo (4Bay) 6TB
    Icy Dock (4Bay) 1.5TB
    Logitech G19 Keyboard
    Cyborg RAT-9 Mouse

  7. #17
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Talking Re: Please help me get started OCing GA-EP45-UD3P

    How long did you run Memtest86+? 1 pass? 2 passes? 10 passes?
    I recommend that Memtest86+ be run for at least 8 - 12 passes.

    Some voltage settings that are too high or too low can lead to instability and/or boot loops. MCH Core is one of these.
    Some memory runs better at somewhat lower voltages than the maximum rated spec, even when the memory is running at its maximum rated speed.
    Take a look at your memory's SPD values in post #10 and you'll see that your memory's Jedec #1, #2 and #3 specs require only 1.80 volts to run your memory at 800, 667 and 532MHz speeds.

    When Prime95 fails, we need to know how long it ran before it failed, the FFT size that failed, and the error message (e.g. rounding error). The easiest way to show this information is to post a picture of the Prime95 window along with the other screen-shots in post #10. It also helps to include the bios template values that you where using when the test failed.

    Repeat your test, make note of the error details, and then repeat the test 3 more times where each time you perform the test, increase CPU Termination (VTT) voltage by one setting. Then post your results where you've tested with VTT = 1.20, 1.22, 1.24, and 1.26 and include details about each test that results in an error.

    Have you learned anything new?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #18
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Please help me get started OCing GA-EP45-UD3P

    First test is 1024k FFT so it does suggest memory issue.
    If memtest86+ failes does it always show errors at the same address(es)?
    Have you tried the other memory kit too?

  9. #19
    Join Date
    Feb 2010
    Location
    Chambersburg, PA
    Posts
    103

    Default Re: Please help me get started OCing GA-EP45-UD3P

    I let it run for 2 passes the first time, but after reading profJim's post I started it again and let it run all night, during which time it kicked a bunch of errors, but I'm not sure how to determine which address.
    Should I just keep backing the DRAM voltage down until MemTest86+ completes at least 10 passes without error or should I also be backing off MCH Core? or changing something else?
    I've not tested the other set as I sent it back for an exchange thinking one of those modules was bad due to failing MemTest86+. I should have the replacement set this week from TigerDirect.
    Well, as I was typing this I started another MemTest with DRAM voltage at 1.98...got errors after about 3 minutes (it didnt even fail that quickly at the 2.02V)

    ...starting to get a bit discouraged not being able to find one sweet spot with any of this hardware. :(


    Thermaltake Level 10 GT Snow Edition
    ASUS Maximus Extreme Z
    i7Core 2600k Sandy Bridge
    Swiftech H20-X20 Edge HD
    16GB Corsair Vengeance 1600
    (5) 120GB OCZ Agility 3 SSDs
    Evga GeForce GTX 580
    Ultra X4 1600W PSU
    Lite On BD Burner
    ASUS CD/DVDRW
    Creative XFi Titanium Fatal1ty Champ
    Klipsch Pro Media 5.1
    Ultra Aluminus Card Reader, eSATA, USB3.0
    Drobo (4Bay) 6TB
    Icy Dock (4Bay) 1.5TB
    Logitech G19 Keyboard
    Cyborg RAT-9 Mouse

  10. #20
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Please help me get started OCing GA-EP45-UD3P

    The error adrress, and error bits, should be reported.
    If it is always the same address(es) that fail that may indicate faulty ram. In this case switch modules position, and if the error address(es) are in +- 64 bytes range it means a faulty memory.
    Another option is to test each module alone, which may take longer to find errors.

    If it is a spesific test that always fail you can shorten the process and run that test alone (Press c and follow the menus)

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •