Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: X58 UD5 - AHCI - Suspend To RAM - HDD lost




  1. #1
    Join Date
    Jun 2009
    Location
    Ouistreham, France
    Posts
    13

    Default X58 UD5 - AHCI - Suspend To RAM - HDD lost

    Hello,
    An issue with my GA X58 UD5 motherboard, associated to Windows 7 Home Premium x64: when AHCI is enabled and resuming from S3 Suspend to Ram, one of my HDD drive is not visible anymore in Windows. This issue is not bios depending, I have tested F9/F10/F11, and same issue. But it is random, sometimes HDD is available after resume, sometimes not. When setting back to IDE, no more issue, but maybe a performance regression.

    Another hint: tried with and without Intel drivers, no change.

    Only tested with Intel SATA ports...

    If you have any idea to fix my issue, I would like to stick with AHCI ...
    Thanks !
    Last edited by GuiPoM; 03-01-2010 at 01:29 AM.
    GA-EX58-UD5 F11 ~ Intel Core i7 920 D0 ~ OCZ DDR3 PC3-12800 Platinum XTC 6 Gb ~ Gigabyte GV-R485MC-1GI ATI Radeon HD 4850 1Gb ~ WD6400AAKS ~ Maxtor 6B250S0 ~ Corsair HX750W ~ Creative Audigy 2ZS ~ Noctua NH-U12P SE1366 ~ Casetek 1019 ~ Benq FP241VW 24"

  2. #2
    Join Date
    Nov 2009
    Location
    israel
    Posts
    262

    Default Re: X58 UD5 - AHCI - Suspend To RAM - HDD lost

    mybe you have to install the latest drivers or download some windows update or check the sata ports or actually install the windows on another controller (jmicron) mybe the intel sata chip has some issues or another solution is install windows xp and give a try or update to the latest bios

  3. #3
    Join Date
    Jun 2009
    Location
    Ouistreham, France
    Posts
    13

    Default Re: X58 UD5 - AHCI - Suspend To RAM - HDD lost

    Windows 7 Home Premium x64 is up to date
    Latest intel drivers installed
    Bios up to date
    only checked on any intel SATA port, not yet tested on jmicron's ones

    Tested again today, works fine when I set SATA ports to IDE, random disk lost when defined to AHCI. I notice that computer takes much more time to come back from suspend state when set to IDE compared to AHCI ...
    GA-EX58-UD5 F11 ~ Intel Core i7 920 D0 ~ OCZ DDR3 PC3-12800 Platinum XTC 6 Gb ~ Gigabyte GV-R485MC-1GI ATI Radeon HD 4850 1Gb ~ WD6400AAKS ~ Maxtor 6B250S0 ~ Corsair HX750W ~ Creative Audigy 2ZS ~ Noctua NH-U12P SE1366 ~ Casetek 1019 ~ Benq FP241VW 24"

  4. #4
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: X58 UD5 - AHCI - Suspend To RAM - HDD lost

    windows 7 has all the drivers built in,you only need to install ahci drivers for xp before you install os,not for vista/win7...suspend?you mean s3 sleep?? have you looked at your ram settings?as it stores the data/sleep to your ram and resumes from it,check your ram for errors first
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

  5. #5
    Join Date
    Jun 2009
    Location
    Ouistreham, France
    Posts
    13

    Default Re: X58 UD5 - AHCI - Suspend To RAM - HDD lost

    Yep, the Suspend To Ram stands for the S3 suspend state. I have no issue with my RAM settings, no tight timings, default frequency, default voltage (a bit more than default one, for better stability).
    In addition, when computer goes out from S3, it is perfectly stable. Only problem encounters so far is the lost of some HDD drives. They are up and running, but no more visible in Windows. I am forced to reboot the computer to get them back. Of course I was first using the builtin microsoft drivers before moving to the intel drivers, just to check if it was a driver issue. No change. The only way to get all drives working when resuming is to stick with IDE mode :-/
    GA-EX58-UD5 F11 ~ Intel Core i7 920 D0 ~ OCZ DDR3 PC3-12800 Platinum XTC 6 Gb ~ Gigabyte GV-R485MC-1GI ATI Radeon HD 4850 1Gb ~ WD6400AAKS ~ Maxtor 6B250S0 ~ Corsair HX750W ~ Creative Audigy 2ZS ~ Noctua NH-U12P SE1366 ~ Casetek 1019 ~ Benq FP241VW 24"

  6. #6
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: X58 UD5 - AHCI - Suspend To RAM - HDD lost

    try updating the chipset intel inf drivers, and the latest sata 2 drivers from gigabytes website
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •