Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-X58A-UD3R XMP missing




  1. #1
    Join Date
    Feb 2010
    Location
    Florida
    Posts
    9

    Default GA-X58A-UD3R XMP missing

    Built 4 new systems for me and three buddies, all identical to the one in my siggy. Two of the systems do not show "XMP" profiles in the M.I.T. section of the BIOS. These systems also do not show XMP in CPUID's speed section. I know we can set the timings manually, but I want to know if it is the memory's lack of XMP or the mobo having a problem.
    Here are pics of CPUID from my system:





    and here is pic of system without XMP in BIOS


    Any and all help is greatly appreciated!
    Last edited by Cornholeo; 03-01-2010 at 11:24 AM.
    Gigabyte GA-Z77X-UD5H Rev1.1 bios 14
    i7 3770K
    Corsair H80 in push-pull
    Corsair 2X8gb CMZ16GX3M2A1600C10
    Gigabyte GTX 770 GV-N770OC-2GD
    Corsair 480GB SSD CSSD-N480GBGTXB-BK
    Corsair 750WHX
    Coolermaster HAF X
    Logitech Ultrathin USB keyboard Model# 920-000914

  2. #2

    Default Re: GA-X58A-UD3R XMP missing

    did you use identical RAM as other systems
    i dont see why it wouldnt show
    if possible try to use those sticks in the boards that did show XMP that will tell you if its the boards or the RAM

    try flashing the bios if its the RAM to latest one and then pull battery and clear cmos and load defaults when you fire it up again

    the other issue i find with XMP it doesnt mean it will always be a 100% stable....you should always really manually set timings and volts in my opinion because every part is a bit different to the next and its best to get a feel for it with manual OC

    i like your username...im a huge fan of B&B :D

  3. #3
    Join Date
    Feb 2010
    Location
    Birmingham,Great Britain
    Posts
    600

    Default Re: GA-X58A-UD3R XMP missing

    some memory modules dont support xmp,mine doesnt all it is is a pre loaded memory profile,you can set it up manually just as good in the bios
    Gigabyte ex58-ud5 f12 bios
    Intel i7 920 d0 @3.8ghz 24/7-normal cpu voltage 1.18750v/c1e/turbo/multi threading enabled
    Ocz reaper DDR3 PC3-14400 (1800MHz) 3x2gb (OCZ3RPR1800LV6GK) 8-8-8-24-1t-@1.64v-1.3qpi
    Thermolab Baram cpu cooler
    Dual Boot
    1xsamsung 750gb hard drive-win7 ultimate 64
    1xsamsung 750gb hard drive-windows xp pro 32
    Ati x1950 pro gpu
    Logitech X-530 5.1 Speakers
    1050w psu
    Nzxt lexa case
    http://i40.tinypic.com/2z3w377.jpg <=3.8ghz overclock template

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •