Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 9 FirstFirst ... 789
Results 81 to 87 of 87

Thread: GA-X58A-UD3R, no power..




  1. #81
    Join Date
    Oct 2011
    Location
    Bremerton,WA
    Posts
    3

    Default Re: GA-X58A-UD3R, no power..

    I have the GA-X58A-UD3R, and I was watching TV and suddenly my headphones starting beeping for no reason. I noticed on the back of the case that the CMOS Reset light was blinking in sync with the beeping on my headphones. Now OBVIOUSLY this isn't a brand new computer, and it worked for 14 months, and stopped working when the computer was turned off. The PSU was obviously on in the back, but the computer itself was powered off. Now I removed all components and that did not solve the blinking light problem at all.

    I then removed the large motherboard power plug, and the CMOS Light stopped blinking, as I assumed it would, without getting power from the PSU. Now this happened literally 27 minutes AFTER tech support closed for the weekend, for the company I got the computer from, so I kinda wanna get my computer back before waiting 3 days for the tech support people to tell me to do the same things I have already tried.

    Since it was working fine for so long, and it died for no apparent reason while turned off, what are the possibilities here? Power Surge that somehow got past the surge protector, frying the PSU, causing it to behave at less than 100%? Same Cause, but instead of the PSU, the MB perhaps? If not a surge, which I doubt since I was watching TV and it is hooked into the same surge protector and I saw no sign of problems, then what could have happened when it is just sitting there turned off? It has me super stumped and I have built, and repaired my share of computers. I'm a retired Electronics Technician, and so far I have no found any shorts, bent pins or any problems that are readily visible.

    I cannot turn the computer on by shorting out the power button pins, so I assume the power button is fine. The RAM, Video Card, LAN Card and Sound Cards all check out on another system. Any help would be greatly appreciated on this. I am down to PSU, MB(and/or Components of the MB) or possibly the CPU I suppose.

    Hassie

    i7 960 on a GA-X58A-UD3R (Liquid Cooled System)
    480 GTX Video Card
    6gb DDr3-1800 RAM
    Killer 2100 Gaming Network Card
    Creative Labs Sound Blaster X-Fi XTreme Audio

  2. #82
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R, no power..

    try removing mb battery for 30 minutes or even leave out overnight to fully clear the cmos,try with only one ram stick in any of the white slots,test each white slot one at a time,could try and borrow another psu to try? try pulling out the fron panel audio and usb connectors from mb and try booting up,could be front panel problem?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #83
    Join Date
    Oct 2011
    Location
    Bremerton,WA
    Posts
    3

    Default Re: GA-X58A-UD3R, no power..

    I pulled out all components, including ram, and tried each ram individually. I powered the PSU while unplugged from the MB by shorting the power pins on the plug. It powered the front fan control, all the fan and such. I tried pulling the USB connectors from the MB that I could get too, but I didn't think of it until after I put the video card back and it covers a few.

    The front panel Audio and USB connectors I will try first, then I will remove the CMOS battery since I will have the Video Card out and will be able to get to it at that time. I don't have onboard video, but my computer will do something different if it is working, but has no Video card inserted correct? I really find it hard to believe it is any of the cards, ram or HDD's, as they have worked for over a year flawlessly. The USB connection sounds very feasible as they do get a lot of connecting and disconnecting of headphones, mouse and whatnot. Something completely retarded and probably a 1 in Million thing, but still.

    Has ANYONE ever had a problem like this when the computer was off, and behaved like a new MB that has a problem with the PSU or short?

    Thank you for the reply and help. I will let you know of the outcome of them.
    Hassie

    i7 960 on a GA-X58A-UD3R (Liquid Cooled System)
    480 GTX Video Card
    6gb DDr3-1800 RAM
    Killer 2100 Gaming Network Card
    Creative Labs Sound Blaster X-Fi XTreme Audio

  4. #84
    Join Date
    Oct 2011
    Location
    Bremerton,WA
    Posts
    3

    Cool Re: GA-X58A-UD3R, no power..

    You were right, F_USB 1 connector disconnected and the CMOS Reset Light stays on steady and the computer turns on. Didn't need to remove the CMOS or anything, just unplugged all those USB connectors on the bottom of the board and found it was #1. The others seem to be fine. I can't really see the plug, as there is very little give, but the MB connection looks fine. I am thinking there was some overload on it.

    Thank you again for the help, I was going nuts looking at everything else, and it was something simple as that one connector I didn't even think about until you mentioned it.
    Hassie

    i7 960 on a GA-X58A-UD3R (Liquid Cooled System)
    480 GTX Video Card
    6gb DDr3-1800 RAM
    Killer 2100 Gaming Network Card
    Creative Labs Sound Blaster X-Fi XTreme Audio

  5. #85
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R, no power..

    It's probably a bad or faulty Usb lead from your cases front panel,you might be able to buy a replacement lead or rma/replace the case,if its not essential you can just leave it unplugged from your mb,I don't think its the mb Usb header but the case Usb lead,they are pretty poorly made on some cases

    Glad you found out what it was though
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #86
    Join Date
    Oct 2011
    Location
    North Freedom, Wisconsin, United States
    Posts
    1

    Default Re: GA-X58A-UD3R, no power..

    Thanks So much for this Thread.

    I also had the blinking clr cmos issue reading that it meant a PS was not compatible saved my much tear down time.

    Replaced the PS and my PC fired right up. I was about to disassemble and start over. ( My PS was brand new so i thought it would be the last issue)

    Many thanks again

    Dave

  7. #87
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R, no power..

    You can still get a faulty or just incompatible psu even if its a top of the range make/model,so its always best to borrow and test with another if you can,in the case of the op,it turned out to be a faulty Usb front panel cable,glad you found the thread
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 9 of 9 FirstFirst ... 789

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •