Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: EP45-UD3R USB problems.




  1. #1
    Join Date
    May 2009
    Posts
    31

    Default EP45-UD3R USB problems.

    So I am currently having issues with the 8 USB ports on the back of my desktop. I have a EP45-UD3R mobo and it seems that none of the rear USB ports are running in USB 2.0. My linksys wireless dongle (WUSB54G V4) will not stay powered up when I plug it into the rear, but will work just fine with the front USB ports. I checked the device manager, and only 2 of the USB ports are showing up as "enhanced". I double checked the BIOS to make sure that enhanced USB was enabled, but I don't know what to do now. Can someone try and help me solve this problem?
    Gigabyte GA-EP45-UD3R
    core 2 duo E8400
    Masscool #8WA741 heat sink
    Sigma Shark 635W PSU
    Geforce 9500GT (I use my system mainly for audio recording, not gaming)
    WD Raptor 74GB HDD
    G.Skill 4GB(2X2GB) 240-pin DDR2 SDRAM DDR2 1066

  2. #2
    Join Date
    Sep 2008
    Posts
    990

    Default Re: EP45-UD3R USB problems.

    Have you tried updating the drivers to the latest Intel drivers? Did you have this problem from the beginning with this board?

    This is very strange though, since both the front panel and the back I/O panel USB ports are powered by the ICH10R.


  3. #3
    Join Date
    May 2009
    Posts
    31

    Default Re: EP45-UD3R USB problems.

    Quote Originally Posted by Nickel020 View Post
    Have you tried updating the drivers to the latest Intel drivers? Did you have this problem from the beginning with this board?

    This is very strange though, since both the front panel and the back I/O panel USB ports are powered by the ICH10R.
    - Every once in a while when I would start from a cold boot, I would have the same problem, but usually if I unplugged the USB cable and plugged it back in, it would power up normally. This is the first time it's ever consistently had this problem. I can try updating to the latest Intel drivers and see if that works, but I just hope my board isn't going bad on me.
    Gigabyte GA-EP45-UD3R
    core 2 duo E8400
    Masscool #8WA741 heat sink
    Sigma Shark 635W PSU
    Geforce 9500GT (I use my system mainly for audio recording, not gaming)
    WD Raptor 74GB HDD
    G.Skill 4GB(2X2GB) 240-pin DDR2 SDRAM DDR2 1066

  4. #4
    Join Date
    May 2009
    Posts
    31

    Default Re: EP45-UD3R USB problems.

    I've tried updating the drivers and such, but no luck. All of the rear USB ports are still showing up at USB 1.1 and not 2.0. Only the 2 front USB ports are showing up as 2.0. Please help.
    Gigabyte GA-EP45-UD3R
    core 2 duo E8400
    Masscool #8WA741 heat sink
    Sigma Shark 635W PSU
    Geforce 9500GT (I use my system mainly for audio recording, not gaming)
    WD Raptor 74GB HDD
    G.Skill 4GB(2X2GB) 240-pin DDR2 SDRAM DDR2 1066

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •