Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Strange SSD problem




  1. #1

    Default Strange SSD problem

    So I just got this new Intel 80 gig SSD

    http://www.newegg.com/Product/Product.aspx...7-016-_-Product

    Plugged it in tested it ran some HD benchmark tests, SMART, copy tests, updated the firmware on the SSD all seemed to be fine.

    However when I try to install windows 7 on it the installation takes a real long time to load and install and after the W7 install is almost compete it just hangs at a black screen and all you can see is the mouse icon.

    I don't think the SSD is defective because I tried installing it and was successful in installing SUSE Linux and Windows Vista on it no problem. I also put the SSD in my laptop and installed W7 and it didn't have any problem either.

    Even tried updating my motherboards bios to the latest beta release and it still won't work.

    I think I enabled ACHI through a setting called SATA RAID/AHCI Mode and selected AHCI mode Onboard SATA/IDE Ctrl Mode set to AHCI.

    system specs
    Intel Xeon X3360 @2.83GHZ
    G.Skill 4 x2gb sticks @ 533mhz PC2 8500
    750 watt PC Power & Cooling
    Sapphire ATI 4870
    Gigabyte-X48-DQ6

    Any help is greatly appreciated
    <!-- google_ad_section_end --> <!--IBF.ATTACHMENT_1785595-->

  2. #2
    Join Date
    Sep 2009
    Location
    Australia
    Posts
    166

    Default Re: Strange SSD problem

    Best bet install in ide mode and later switch to AHCI - there may be a compatibility problem!
    GA-FXA990-UD3v4
    AMD FX-8320
    Kingston 2x4GB 1866 HyperX
    Gigabyte R6850C-1GB
    1x WD Blue 1TB / 1x SSHD 1TB Seagate
    Win7x64


  3. #3

    Default Re: Strange SSD problem

    The problems been fixed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •