Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 74

Thread: GA-X58A- HDA Header Hardware Issue




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A- HDA Header Hardware Issue

    Ahh, well OK. Let us know how your RMA goes.

    It very well may just be your case panel header? I thought they were all the same too, but I guess it's possible they are not. Is the wiring all the same at least?

  2. #22
    Join Date
    Nov 2009
    Location
    Somewhere
    Posts
    300

    Default Re: GA-X58A- HDA Header Hardware Issue

    i have two panels, both behave the same, i'm guessing that if there were a mass issue, then everyone with a CMStorm Sniper would have the issue on any board....
    GA-X58A-UD7 rev1.0 - F9d // Intel i7 920 D0 @ 4.2Ghz - //vcore:Normal(1.2430v)+DVID+0.07500v//qpi_vtt:1.380v//bclk:200*21(turbo)
    6GB Corsair Dominator 1866 @ 1600 (9-9-9-24-2T@1.65v)


    CPU-Z Results: http://valid.canardpc.com/show_oc.php?id=2212669



  3. #23
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A- HDA Header Hardware Issue

    It may not affect all brand boards, but it would affect all Gigabyte ones if there is some incompatibility issue. Now a mass incorrect wiring would affect all boards though. Your two panels, from the same cases then I take it?

    Did you check the wiring from the panel and into the header connection to be sure the wires match up to both the case manual and the board manual pinout?
    Last edited by Lsdmeasap; 03-19-2010 at 09:49 PM.

  4. #24
    Join Date
    Mar 2010
    Location
    USA
    Posts
    5

    Default Re: GA-X58A- HDA Header Hardware Issue

    Quote Originally Posted by k1llah3rtz View Post
    @M1ko: Gigabyte said this to be as well and they tested with their own Front Panel and had no issues, as per scorptek, it appears that not all Panels/Headers are created equal. Have you tried the 2.44 Driver, as this appears to have fixed other UD3R issues?
    I performed a clean install of the 2.44 driver, still same issue.

  5. #25
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A- HDA Header Hardware Issue

    What case are you using M1ko? Did you compare header wiring at the source and on the connection/board end as well with the manuals for case and board?

  6. #26
    Join Date
    Nov 2009
    Location
    Somewhere
    Posts
    300

    Default Re: GA-X58A- HDA Header Hardware Issue

    yeah, the two panels are from the cmstorm sniper.. the case worked with my old UD5 before i broke it :)
    GA-X58A-UD7 rev1.0 - F9d // Intel i7 920 D0 @ 4.2Ghz - //vcore:Normal(1.2430v)+DVID+0.07500v//qpi_vtt:1.380v//bclk:200*21(turbo)
    6GB Corsair Dominator 1866 @ 1600 (9-9-9-24-2T@1.65v)


    CPU-Z Results: http://valid.canardpc.com/show_oc.php?id=2212669



  7. #27
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A- HDA Header Hardware Issue

    Ahh ok, well then the header and wiring would all be correct since it worked before.

    Out of curiosity, does the AC97 connection work properly?

  8. #28
    Join Date
    Nov 2009
    Location
    Somewhere
    Posts
    300

    Default Re: GA-X58A- HDA Header Hardware Issue

    yep, AC97 is fine, its really seems like an issue with the detection mechanism invoked my iHDA
    GA-X58A-UD7 rev1.0 - F9d // Intel i7 920 D0 @ 4.2Ghz - //vcore:Normal(1.2430v)+DVID+0.07500v//qpi_vtt:1.380v//bclk:200*21(turbo)
    6GB Corsair Dominator 1866 @ 1600 (9-9-9-24-2T@1.65v)


    CPU-Z Results: http://valid.canardpc.com/show_oc.php?id=2212669



  9. #29
    Join Date
    Nov 2009
    Location
    Somewhere
    Posts
    300

    Default Re: GA-X58A- HDA Header Hardware Issue

    possible a bad GND solder..
    GA-X58A-UD7 rev1.0 - F9d // Intel i7 920 D0 @ 4.2Ghz - //vcore:Normal(1.2430v)+DVID+0.07500v//qpi_vtt:1.380v//bclk:200*21(turbo)
    6GB Corsair Dominator 1866 @ 1600 (9-9-9-24-2T@1.65v)


    CPU-Z Results: http://valid.canardpc.com/show_oc.php?id=2212669



  10. #30
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A- HDA Header Hardware Issue

    Hmm, so why not use AC'97 for the front panel? Sorry, I don't use mine nor am I an audio person so I really wouldn't know.

    Just seemed like a lot of hassle to go through to over a headphone jack. Is the rear one fine?

Page 3 of 8 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •