Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Advice needed for adding RAID-1 Storage




  1. #11
    Join Date
    Nov 2008
    Location
    Florida, USA
    Posts
    90

    Default Re: Advice needed for adding RAID-1 Storage

    The mirroring has already been set up (the mirroring mentioned there is for software RAID). My fault, yes you need to set up a new simple partion ( I usually just set up just 1). Then format it.
    Gigabyte GA-X79-UD5 v1.0 @ F13s
    Intel Xeon E5-2670
    Intel BXRTS2011LC Liquid-cooled LGA 2011
    64GB (8x8GB) Quad Channel G-Skill Ripjaws Z series DDR3 2133
    EVGA GTX 950 FTW 2GB
    Thermaltake Armor+
    Samsung 850 EVO 250 GB SSD
    1 x 2TB WD 2002FAEX SATA
    4 x 2TB WD 20EFRX SATA
    7 x 3TB WD 30EFRX SATA
    Seasonic X-1050 Power Supply
    ASUS RT-AC68U router
    Windows 7 Ultimate x64 SP1
    Windows 8.1 Pro x64
    Windows 10 Pro x64

  2. #12
    Join Date
    Nov 2008
    Location
    Florida, USA
    Posts
    90

    Default Re: Advice needed for adding RAID-1 Storage

    If you ever reinstall your operating system, you can set the Intel controller to RAID (it is really RAID/AHCI) and have the SSD for your operating system and then use other yellow ports for your RAID and other single drives if you like.
    It can be done with an already installed operating system but as I said, it involves editing the registry.

    BTW, what version Windows are you using?
    Gigabyte GA-X79-UD5 v1.0 @ F13s
    Intel Xeon E5-2670
    Intel BXRTS2011LC Liquid-cooled LGA 2011
    64GB (8x8GB) Quad Channel G-Skill Ripjaws Z series DDR3 2133
    EVGA GTX 950 FTW 2GB
    Thermaltake Armor+
    Samsung 850 EVO 250 GB SSD
    1 x 2TB WD 2002FAEX SATA
    4 x 2TB WD 20EFRX SATA
    7 x 3TB WD 30EFRX SATA
    Seasonic X-1050 Power Supply
    ASUS RT-AC68U router
    Windows 7 Ultimate x64 SP1
    Windows 8.1 Pro x64
    Windows 10 Pro x64

  3. #13
    Join Date
    Feb 2010
    Location
    Chambersburg, PA
    Posts
    103

    Default Re: Advice needed for adding RAID-1 Storage

    Dude, you rock!

    As simple as that seemed, I've been hung up on it.
    Thanks so much!
    If ever I can return the favor I will.
    Do you listen to much music? If so...favorites?


    Thermaltake Level 10 GT Snow Edition
    ASUS Maximus Extreme Z
    i7Core 2600k Sandy Bridge
    Swiftech H20-X20 Edge HD
    16GB Corsair Vengeance 1600
    (5) 120GB OCZ Agility 3 SSDs
    Evga GeForce GTX 580
    Ultra X4 1600W PSU
    Lite On BD Burner
    ASUS CD/DVDRW
    Creative XFi Titanium Fatal1ty Champ
    Klipsch Pro Media 5.1
    Ultra Aluminus Card Reader, eSATA, USB3.0
    Drobo (4Bay) 6TB
    Icy Dock (4Bay) 1.5TB
    Logitech G19 Keyboard
    Cyborg RAT-9 Mouse

  4. #14
    Join Date
    Feb 2010
    Location
    Chambersburg, PA
    Posts
    103

    Default Re: Advice needed for adding RAID-1 Storage

    Missed yer question about the OS...I'm running Win7 x64 Ultimate.
    btw...do you happen to have any info or a link on that registry edit?


    Thermaltake Level 10 GT Snow Edition
    ASUS Maximus Extreme Z
    i7Core 2600k Sandy Bridge
    Swiftech H20-X20 Edge HD
    16GB Corsair Vengeance 1600
    (5) 120GB OCZ Agility 3 SSDs
    Evga GeForce GTX 580
    Ultra X4 1600W PSU
    Lite On BD Burner
    ASUS CD/DVDRW
    Creative XFi Titanium Fatal1ty Champ
    Klipsch Pro Media 5.1
    Ultra Aluminus Card Reader, eSATA, USB3.0
    Drobo (4Bay) 6TB
    Icy Dock (4Bay) 1.5TB
    Logitech G19 Keyboard
    Cyborg RAT-9 Mouse

  5. #15
    Join Date
    Nov 2008
    Location
    Florida, USA
    Posts
    90

    Default Re: Advice needed for adding RAID-1 Storage

    Good morning. I'm glad it all worked out. I am also running Windows 7 x64 Ultimate.

    This article discusses it. This is the key that needs to be changed for RAID as the article discusses both
    RAID and AHCI.

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\IastorV

    I must tell you that I have not done this personally and I would make sure to set a restore point and backup that key as well.



    http://support.microsoft.com/kb/922976
    Gigabyte GA-X79-UD5 v1.0 @ F13s
    Intel Xeon E5-2670
    Intel BXRTS2011LC Liquid-cooled LGA 2011
    64GB (8x8GB) Quad Channel G-Skill Ripjaws Z series DDR3 2133
    EVGA GTX 950 FTW 2GB
    Thermaltake Armor+
    Samsung 850 EVO 250 GB SSD
    1 x 2TB WD 2002FAEX SATA
    4 x 2TB WD 20EFRX SATA
    7 x 3TB WD 30EFRX SATA
    Seasonic X-1050 Power Supply
    ASUS RT-AC68U router
    Windows 7 Ultimate x64 SP1
    Windows 8.1 Pro x64
    Windows 10 Pro x64

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •