Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: POST problem with Gigabyte X58A-UD3R Motherboard




  1. #1
    Join Date
    Mar 2010
    Location
    Austin, TX
    Posts
    1

    Default POST problem with Gigabyte X58A-UD3R Motherboard

    Hi, I am having a failure to POST with a new Gigabyte X58A-UD3R motherboard ... this one has me stumped, so I wanted to see what the experts thought.

    I am using this with an Intel Xeon 3500 series LGA1366 processor and OEM cooler, which all fit exactly as described in the manual.

    Good Signs:
    -- Power gets to the motherboard as evidenced by "Clear CMOs" button lighting up when system is plugged in and PSU is switched on.
    -- Furthermore, CPU fans and any other connected fans turn when the front switch is used
    -- The system powers off correctly after pressing and holding the front switch for several seconds
    -- It sounds like drives power on when they are connected to PSU power

    Bad Signs:
    -- No light from LEDs during boot on either a USB keyboard or a PS/2 one, each well tested
    -- No beep codes, though I have connected the case speaker lead to the appropriate front panel connector on the motherboard
    -- No video signal through video board to well-tested monitor.
    -- No startup sequence sounds (e.g. seeking on boot volume or what have you)
    -- Obviously no evidence of reaching BIOS startup/POST, let alone OS boot

    Efforts so far:
    -- Had similar or same problem with another board of the same model and RMA'd it so it seems less likely than before that the board itself is defective
    -- Have tested without any drives connected or powered; Have tried with and without the video board in (this motherboard does not have onboard video); have tried it in both PCIe x16 slots; have tested with and without keyboard and mouse
    -- Have cleared CMOs (assuming this can be done by pressing the button on the back of the board)
    -- Have tried No RAM and each stick individually, as well as all slots filled; Wintec DDR3 1333MHz sticks (4GB each)
    -- The PSU is an Antec Earthwatts 500 and the power connectors are compatible, though I don't have another PSU with same connectors around to test just now
    -- All the standoffs are in and the motherboard is screwed to them, there are no screws or anything caught underneath and I see nothing which might be contacting (also this does not tally with a normal grounding problem to me) so I doubt there are short/grounding problems

    Anyone have a clue for me?

  2. #2
    Join Date
    Sep 2008
    Posts
    990

    Default Re: POST problem with Gigabyte X58A-UD3R Motherboard

    The first thing you should do is check the cables, not properly connecting a cable ahs happened to the best of us ;) Then try Googling your RAM and board to see if anyone has that exact RAM running on this board. After that all that's left really is exchanging components (mainly the PSU) to see if any of them arethe problem. If all components work in different systems/different components stillc ause this system to fail, then it's probably the board that's the problem.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •