Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: e8400 vcore/fsb problem.




  1. #11
    Join Date
    Mar 2010
    Location
    Poland
    Posts
    17

    Default Re: e8400 vcore/fsb problem.

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ..................: Fast
    CPU Clock Ratio ..........................: 9x    [7x now]
    Fine CPU Clock Ratio......................: 0
    CPU Frequency ............................: 3,6Ghz  [2,8ghz now]
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: Enabled
    CPU Host Frequency (Mhz) ...............: 400Mhz
    PCI Express Frequency (Mhz) ............: 100Mhz
    C.I.A. 2..........................................: Disabled
    Advanced Clock Control [Press Enter]
    CPU Clock Drive..........................: 800mv
    PCI Express Clock Drive..................: 900mv
    CPU Clock Skew (ps)......................: 0ps
    MCH Clock Skew (ps)......................: 0ps
    DRAM Performance Control
    Performance Enhance....................: [Standard]
    Extreme Memory Profile (X.M.P.) .......: Prifile2
    (G)MCH Frequency Latch.................: [Auto]
    System Memory Multiplier ..............: 2.66D
    Memory Frequency (Mhz) ................: 1066Mhz
    DRAM Timing Selectable ................: manual  [ I had previously manual with 5-5-5-15, but it wasn't stable]
    Standard Timing Control
    CAS Latency Time ..............................: Auto
    tRCD ..........................................: Auto
    tRP' ..........................................: Auto
    tRAS ..........................................: Auto
    Advanced Timing Control [Press Enter]
    tRRD............................................: Auto
    tWTR............................................: Auto
    tWR.............................................: Auto
    tRFC............................................: Auto
    tRTP............................................: Auto
    Command Rate (CMD) .............................: Auto
    Channel A
    Static tRead Value.........................:Auto
    tRD Phase0 Adjustment......................:Auto
    tRD Phase1 Adjustment......................:Auto
    tRD Phase2 Adjustment ....................:Auto
    tRD Phase3 Adjustment.....................:Auto
    Trd2rd(Different Rank).....................:Auto
    Twr2wr(Different Rank).....................:Auto
    Twr2rd(Different Rank).....................:Auto
    Trd2wr(Same/Diff Rank).....................:Auto
    Channel B
    Static tRead Value.........................:Auto
    tRD Phase0 Adjustmen......................:Auto
    tRD Phase1 Adjustment......................:Auto
    tRD Phase2 Adjustment ....................:Auto
    tRD Phase3 Adjustment.....................:Auto
    Trd2rd(Different Rank).....................:Auto
    Twr2wr(Different Rank).....................:Auto
    Twr2rd(Different Rank).....................:Auto
    Trd2wr(Same/Diff Rank).....................:Auto
    Motherboard Voltage Control
    Voltage Type.... Normal
    CPU
    CPU Vcore..........................: 1.34v
    CPU Termination..... 1.200V*.......: 1,24
    CPU PLL....1.500V*.................: 1,570v
    CPU Referen.....0.755V*............: Auto
    MCH/ICH
    MCH Core.....1.100V.................: 1.24v
    MCH Reference..0.800V...............: Auto
    MCH/DRAM Ref.......0.900V...........: Auto
    ICH I/O.....1.550V..................: 1.50v
    DRAM
    DRAM Voltage ....1.800V...............: 2.180v
    DRAM Termination .0.900V..............: Auto
    Channel A Reference 0.900V............: Auto
    Channel B Reference 0.900V............: Auto
    Advanced Settings
    Limit CPUID Max. to 3.....................: Disabled
    No-Execute Memory Protect.................: Enabled
    CPU Enhanced Halt (C1E)...................: Disabled
    C2/C2E State Support......................: Disabled
    x C4/C4E State Support....................: Disabled
    CPU Thermal Monitor 2(TM2) ...............: Enabled
    CPU EIST Function.........................: Disabled
    Virtualization Technology.................: Enabled
    BSOD error is 0x00...0124 ( Windows encountered unexpectable hardware error...)

  2. #12
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: e8400 vcore/fsb problem.

    The guy at Overclock.net claims this is a CPU related error, see this post.
    Try 1.35v Vcore, then to fine tune CPU Reference as explained in post #4.
    After CPU Reference try to adjust MCH Reference, useually less than default works for P45 boards.

    Make one change at a time.

  3. #13
    Join Date
    Mar 2010
    Location
    Poland
    Posts
    17

    Default Re: e8400 vcore/fsb problem.

    So i should set 1,35vcore and set vtt to 1,2 then select which cpu ref? (mch ref set below default?)

  4. #14
    Join Date
    Mar 2010
    Location
    Poland
    Posts
    17

    Default Re: e8400 vcore/fsb problem.

    I tried a lot of Mch and cpu ref both on 1,2 vtt and 1,24 vtt, and non of them kept stable 3,2ghz.
    A question: What is causing the problem? CPU, Mobo? I don't think ram is causing cause i tried with another ram and the problem still existed. :)

  5. #15
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: e8400 vcore/fsb problem.

    Set vcore 1.35v and test again, any improvement?

    Next try adjusting CPU Reference:
    1. Set VTT 1.2v
    2. Set CPU Reference to it's desired value (default is 0.76 @ 1.2v VTT)
    3. Set VTT back to 1.24v(CPU Reference will scale up with VTT) and test

    Try 1 to 4 steps both above and below default.
    The same procedure applies to MCH Reference, which is useually required to be below default.

    Don't make more than one change at a time or there is no way to tell whuch improved and which made things worse.

  6. #16
    Join Date
    Mar 2010
    Location
    Poland
    Posts
    17

    Default Re: e8400 vcore/fsb problem.

    It is on 1,35vcore. And shall i do ie. mch ref 1 step up -> try cpu ref 1 step up -> try or both together step? ie. mch ref 1 setp up and cpu ref 1 step up -> try.

  7. #17
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: e8400 vcore/fsb problem.

    Quote Originally Posted by masslany View Post
    A question: What is causing the problem? CPU, Mobo? I don't think ram is causing cause i tried with another ram and the problem still existed. :)
    This is a difficult question to answer unless you have a different CPU/MB to test with.
    Do you remember the OC settings you have used before the problems began?

    Please add your system specs to your forum signature, including MB rev. BIOS vers. a link to ram specs etc.

  8. #18
    Join Date
    Mar 2010
    Location
    Poland
    Posts
    17

    Default Re: e8400 vcore/fsb problem.

    I just remember that i could just set all voltages on auto (excluding vcore which was 1,3) and set fsb 400 (pcie 100) and play. :)

    BTW. I noticed that when i had 1,34v core, the health status displayed

  9. #19
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: e8400 vcore/fsb problem.

    Quote Originally Posted by masslany View Post
    It is on 1,35vcore. And shall i do ie. mch ref 1 step up -> try cpu ref 1 step up -> try or both together step? ie. mch ref 1 setp up and cpu ref 1 step up -> try.
    Go with CPU Reference first, both ways up and down up to 4 steps see which make it most stable, if not completely.
    Then move to the MCH Reference.

  10. #20
    Join Date
    Mar 2010
    Location
    Poland
    Posts
    17

    Default Re: e8400 vcore/fsb problem.

    Ok, i'll try that :) I included signature spec.
    CPU: C2D E8400 E0 @3,0 1,35v!
    MOBO:
    Gigabyte EP45-DS3R rev1.0 [bios F11a]
    GPU:
    eVGA 280gtx 1024MB
    RAM:
    2x2GB OCZ 1066 CL5 Heatpipe
    POWER: beQuiet! 700W
    COOL: 3x Scythe Mugen

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •